#fedora-meeting-2: Fedora Ambassadors Latam meeting 2016-09-17

Meeting started by athos at 23:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (athos, 23:00:35)
  2. Producing swags in Peru (athos, 23:15:12)
    1. https://fedorahosted.org/fedora-latam/ticket/359 (athos, 23:15:24)
    2. postponed: alexove must be present to inform us if we will have a provider for this (athos, 23:19:43)

  3. Telegram bot on #fedora-latam IRC channel (athos, 23:19:58)
    1. https://fedorahosted.org/fedora-latam/ticket/360 (athos, 23:20:08)

  4. Telegram bot on #fedora-latam IRC channel (athos, 23:37:28)
    1. https://fedorahosted.org/fedora-latam/ticket/360 (athos, 23:37:39)
    2. ACTION: Athos will post the result on trac: 4 votes to REMOVE the bot. 5 votes to KEEP it. 2 neutral votes suggested taht this ticket should not be discussed here, but in IRC ops. (athos, 23:53:16)

  5. OpenFloor (athos, 23:59:38)


Meeting ended at 00:02:53 UTC (full logs).

Action items

  1. Athos will post the result on trac: 4 votes to REMOVE the bot. 5 votes to KEEP it. 2 neutral votes suggested taht this ticket should not be discussed here, but in IRC ops.


People present (lines said)

  1. athos (111)
  2. aeperezt (46)
  3. itamarjp (25)
  4. zodbot (18)
  5. kovalevsky (17)
  6. fredlima (14)
  7. mayorga (12)
  8. potty (10)
  9. porfirio (8)
  10. sr_kraken_m (5)
  11. yosef7 (4)
  12. em3rson (3)
  13. alyaj2a (2)
  14. tonet666p (2)


Generated by MeetBot 0.1.4.