23:00:14 <echevemaster> #startmeeting Fedora Latam Ambassadors meeting 2017-03-11
23:00:15 <zodbot> Meeting started Sat Mar 11 23:00:14 2017 UTC. The chair is echevemaster. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:15 <zodbot> The meeting name has been set to 'fedora_latam_ambassadors_meeting_2017-03-11'
23:00:27 <echevemaster> fredlima: good to know! I'll test it
23:00:30 <fredlima> .fas fredlima
23:00:31 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
23:00:36 <echevemaster> #meetingname fedora-latam
23:00:36 <zodbot> The meeting name has been set to 'fedora-latam'
23:00:40 * fredlima Brazil
23:00:46 <echevemaster> #topic Roll Call
23:00:50 <athos> .hello athoscr
23:00:50 <mayorga> .hello mayorga
23:00:50 <zodbot> athos: athoscr 'Athos Ribeiro' <athoscribeiro@gmail.com>
23:00:53 <zodbot> mayorga: mayorga 'Eduardo Augusto Mayorga' <e@mayorgalinux.com>
23:00:57 <echevemaster> #chair athos fredlima
23:00:57 <zodbot> Current chairs: athos echevemaster fredlima
23:01:16 <porfiriopaiz> .hello porfiriopaiz
23:01:17 <zodbot> porfiriopaiz: porfiriopaiz 'Porfirio Andrés Páiz Carrasco' <porfiriopaiz@gmail.com>
23:01:22 * porfiriopaiz from Managua in Nicaragua.
23:02:22 <x3mboy> .hello x3mboy
23:02:23 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
23:02:49 <x3mboy> #info Eduard Lucena, Venezuela - Chile
23:02:57 <echevemaster> #topic Event to promote FEDORA in Cusco [asking for financial sponsor]
23:03:38 <echevemaster> Seems this ticket is outdated, right?
23:03:51 <alexove> . fas alexove
23:03:51 <zodbot> alexove: alexove 'Alex Irmel Oviedo Solis' <alleinerwolf@gmail.com>
23:03:52 <athos> can I get a link?
23:04:02 <echevemaster> the event was in February
23:04:10 <x3mboy> :S
23:04:14 <echevemaster> https://pagure.io/ambassadors-latam/tasks/issue/380
23:04:16 <x3mboy> Outdated
23:04:16 <athos> thx
23:05:05 <echevemaster> well, I propose ask in the ticket if the event happened
23:05:16 <athos> agreed
23:05:18 <echevemaster> and if yulitas need reimnursement
23:05:18 <athos> +1
23:05:24 <athos> want me to do that?
23:05:25 <x3mboy> +1
23:05:26 <echevemaster> reimbursement.
23:05:30 <echevemaster> yeah, bro
23:05:41 <athos> ok, consider it done ;)
23:05:46 <fredlima> +1
23:06:02 <echevemaster> #action Ask to Yulitas if the event happened, and if so, ask for reimbursement.
23:06:15 <mayorga> echevemaster: It was approved in the last meeting.
23:06:26 <fredlima> the wiki was created in the right place?
23:06:34 <fredlima> https://fedoraproject.org/wiki/Fedora_Project_Wiki/FEDORAinCusco#Dates.2FLocation
23:06:36 <mayorga> https://meetbot.fedoraproject.org/fedora-meeting-2/2017-02-25/fedora_latam_ambassadors_meeting.2017-02-25-23.00.html
23:06:48 <alexove> Filtren los ticket con el tag meeting
23:06:51 <echevemaster> mayorga: when was approved? the last meeting was the last week, and we had not quorim
23:07:54 <echevemaster> ok, seems was approved, but anyone mark the ticket as approved
23:08:05 <echevemaster> anyways thanks mayorga
23:08:33 <athos> I just ping'd yulitas in the ticket, after her response we can remove the meeting tag and add an approved tag or sth :)
23:08:46 <echevemaster> alexove: I will not bring your ticket to discussion because was already approved.
23:09:02 <echevemaster> Do you want to say something about your ticket?
23:09:16 <echevemaster> or I can pass to the next ticket?
23:09:44 <echevemaster> alexove: ?
23:10:09 <echevemaster> ok, if you want to add something to your ticket, let me know after
23:10:28 <echevemaster> #topic CS50x.ni 20170307
23:10:29 <alexove> Si lo se, pero están hablando sobre tickets cerrados
23:10:42 <echevemaster> https://pagure.io/ambassadors-latam/tasks/issue/382
23:10:52 <porfiriopaiz> !
23:10:54 <echevemaster> alexove:
23:10:56 <echevemaster> ok
23:10:59 <echevemaster> porfiriopaiz: go ahead
23:11:58 <fredlima> echevemaster: I think this ticket is also already approved
23:11:59 <porfiriopaiz> I would like to add that we had some inconvenients with the venue, so we posponed the event to this week.
23:12:08 <echevemaster> fredlima: what ticket?
23:12:09 <mayorga> I have just added the Approved tag to ticket #380 and #382.
23:12:17 <fredlima> 382
23:12:29 <mayorga> They were approved in the last meeting.
23:12:43 <echevemaster> ok, please when a ticket be approved put in the comments
23:12:53 <echevemaster> thanks guys
23:12:54 <fredlima> echevemaster: ok
23:13:01 <athos> thanks mayorga
23:13:14 <athos> we should also remove the meeting tag after aticket is approved
23:13:28 <echevemaster> x3mboy: we need to discuss your ticket? bro
23:13:43 <x3mboy> echevemaster, yes
23:13:48 <x3mboy> Please
23:14:11 <echevemaster> #topic Consolidate SWAG Production to Latam Countries
23:14:33 <echevemaster> #link https://pagure.io/ambassadors-latam/tasks/issue/384
23:14:53 <echevemaster> we have tried this before x3mboy
23:14:57 <x3mboy> We have a proposal to produce all swag in one place an sent them or per country or b need
23:15:04 <echevemaster> what changed?
23:15:20 <x3mboy> I wasn't at that time?
23:15:27 <echevemaster> hehehe
23:15:38 <x3mboy> What was the problem before???
23:15:42 <athos> I also proposed that before
23:15:54 <x3mboy> Coordination???
23:16:00 <echevemaster> the fees between countries
23:16:02 <x3mboy> Payment???
23:16:04 <echevemaster> the problem with customs
23:16:09 <athos> Some people argue that it might be to expensive to ship swag around considering lATAM's size and taxes
23:16:12 <x3mboy> Mmmm....
23:16:23 <echevemaster> specifically the custom problems
23:16:25 <athos> s/to/too/
23:16:36 <echevemaster> it's not the same, a bit box of swag
23:16:45 <athos> I do believe we could split LATAM in smaller regions and make this work though
23:16:57 <echevemaster> than, a lot of swag
23:17:17 <x3mboy> And if we took the per event approach???
23:17:33 <echevemaster> athos: if people need create swag in their our countries, go ahead
23:17:40 <athos> x3mboy: can you explain the approach?
23:17:48 <alexove> !
23:18:00 <athos> echevemaster: Yes, I am back to my ambassador activities now! I will move on with some of my tickets hehe
23:18:07 <x3mboy> Not to send the swag for the whole year, just sent the need it in each event
23:18:21 <echevemaster> alexove: go ahead
23:18:30 <echevemaster> x3mboy: however I like the idea of brian
23:18:32 <echevemaster> why?
23:18:49 <echevemaster> because USA / Redhat could pay for fees/shipment
23:19:05 <alexove> Si desean importar una gran cantidad de material promocional averigüen las normas de sus países
23:19:07 <athos> x3mboy: What I believe is doable is produce a massive ammount of swag and split during the next FUDCon
23:19:31 <alexove> Eof
23:19:33 <echevemaster> athos: x3mboy alexove
23:19:38 <echevemaster> we can do it
23:19:39 <echevemaster> but ....
23:19:56 <echevemaster> we need to investigate the custom rules in each countries
23:19:58 <echevemaster> fees
23:20:02 <x3mboy> That was last year proposal and if I'm not wrong it doesn't goes well
23:20:02 <echevemaster> exceptions
23:20:04 <echevemaster> etc
23:20:12 <athos> agreed, echevemaster
23:20:16 <x3mboy> I can do that research
23:20:36 <athos> so, maybe someone could make a list of all LATAM countries where we have ambassadors
23:20:42 <tonet666p> .fas tonet666p
23:20:43 <x3mboy> I there is no opposition, please action me
23:20:43 <zodbot> tonet666p: tonet666p 'Tonet Jallo' <tonet666p@gmail.com>
23:20:43 <athos> and check the rules for each of them
23:20:43 <echevemaster> ok, if that is the case I vote +1 for this one.
23:20:48 * tonet666p from Perú
23:20:54 <echevemaster> but plese do it fast
23:20:55 <x3mboy> If*
23:20:57 <alyaj2a> .fas alyaj2a
23:20:58 <zodbot> alyaj2a: alyaj2a 'Aly Yuliza Machaca Mamani' <alyaj2a@gmail.com>
23:21:02 * alyaj2a from Peru
23:21:10 <echevemaster> because we need to answer the brian's request
23:21:11 <x3mboy> Of course, max to next meeting
23:21:20 <echevemaster> so, vote in the ticket please
23:21:27 <x3mboy> Ok
23:21:29 <x3mboy> Agreed
23:21:41 <x3mboy> Also I will put info in the ticket
23:22:11 <echevemaster> ok, seems there are no ticket for today
23:22:33 <x3mboy> !
23:22:40 <echevemaster> x3mboy: go ahead
23:22:52 <x3mboy> I have another topic
23:23:00 <echevemaster> please post it
23:23:07 <x3mboy> Maybe I should file a ticket, but I Disney
23:23:11 <x3mboy> Didn't*
23:23:17 <echevemaster> Disney, hehehe
23:23:40 <fredlima> lol
23:23:41 <echevemaster> #topic OpenFloor
23:23:44 <x3mboy> Commops is askin to promote in their blog the events when we participate
23:24:24 <porfiriopaiz> +1
23:24:43 <echevemaster> x3mboy: I don't see any problem on that
23:24:52 <echevemaster> so +1 form me
23:25:08 <x3mboy> And they ask if we can add this step for all events (post there)
23:25:09 <athos> That should be announced to all ambassadors
23:25:15 <athos> so maybe an email in the mailing list?
23:25:31 <alexove> !
23:25:33 <echevemaster> yes, athos I agree
23:25:37 <echevemaster> alexove: go ahead
23:25:43 <echevemaster> we are in Openfloor
23:25:46 <x3mboy> For them, wiki pages are not enough to promote events
23:25:46 <alexove> Que se Envíe el procedimiento necesario para publicar las actividades en el Blog mencionado por las listas de correo
23:25:50 <alexove> Eof
23:26:27 <athos> x3mboy: want to send that email?
23:26:59 <x3mboy> Yes
23:27:12 <x3mboy> And I will inform commps as well
23:27:34 <athos> thx ;)
23:27:35 <echevemaster> thanks x3mboy, you're doing so great
23:27:54 <x3mboy> xD
23:28:16 <echevemaster> ok, anyone else want bring something to discuss?
23:28:23 <echevemaster> or May I close this meeting
23:28:24 <echevemaster> ?
23:28:29 * mayorga has nothing to add.
23:28:41 * x3mboy is OK for today
23:28:47 <fredlima> ok
23:28:50 <echevemaster> ok.
23:28:52 <echevemaster> 5
23:28:53 <echevemaster> 4
23:28:54 <echevemaster> 3
23:28:55 <echevemaster> 2
23:28:56 <echevemaster> 1
23:28:59 <echevemaster> 0.5
23:29:03 <echevemaster> #endmeeting