#fedora-meeting-2: Fedora Latam Meeting 2017-07-08
Meeting started by echevemaster at 23:01:20 UTC
(full logs).
Meeting summary
- Roll Call (echevemaster, 23:01:38)
- Fedora LATAM Budget (potty, 23:04:00)
- https://pagure.io/Fedora-Council/tickets/issue/126#comment-447420
(potty,
23:23:12)
- https://pagure.io/ambassadors-latam/tasks/issue/386
(fredlima,
23:25:46)
- ACTION: potty to
include ticket 386 on Q1 missing reimbursements (potty,
23:27:04)
- OpenFloor (echevemaster, 23:29:30)
- https://docs.pagure.org/pagure/usage/ticket_templates.html
(potty,
23:33:02)
- ACTION: echevemaster
to add a template for new event budget allocation ticket
(potty,
23:33:37)
Meeting ended at 23:35:42 UTC
(full logs).
Action items
- potty to include ticket 386 on Q1 missing reimbursements
- echevemaster to add a template for new event budget allocation ticket
Action items, by person
- echevemaster
- echevemaster to add a template for new event budget allocation ticket
- potty
- potty to include ticket 386 on Q1 missing reimbursements
People present (lines said)
- potty (111)
- echevemaster (31)
- alexove (23)
- zodbot (11)
- x3mboy (11)
- fredlima (10)
- sr_kraken_m (1)
- yosef7 (1)
- itamarjp (0)
Generated by MeetBot 0.1.4.