#fedora-meeting-2: Fedora Ambassadors Latam meeting 2017-10-06
Meeting started by athos at 14:01:00 UTC
(full logs).
Meeting summary
- Roll Call (athos, 14:01:17)
- Sessions to improve Ambassadors skills (athos, 14:04:20)
- https://pagure.io/ambassadors-latam/tasks/issue/423
(athos,
14:04:29)
- https://fedoraproject.org/wiki/Events/Latam/vFADs
(x3mboy,
14:06:19)
- https://fedoraproject.org/wiki/Events/Latam/vFADs/2017
(x3mboy,
14:06:33)
- ACTION: x3mboy will
update the ticket with links and fire a message in the mailing list
with more info (athos,
14:20:22)
- Open Floor (athos, 14:29:01)
- https://fedoraproject.org/wiki/Events/Latam
(x3mboy,
14:29:39)
- ACTION: chinosoliard
will fire a msg in the mailing list to discuss the new event wiki
pages tree (athos,
14:40:57)
- https://pagure.io/famsco/issue/439
(x3mboy,
14:42:25)
- https://fedoraproject.org/wiki/Talking_points_SOP
(x3mboy,
14:46:27)
- https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points
(athos,
14:46:33)
- https://fedoraproject.org/wiki/Fedora_27_talking_points
(x3mboy,
14:46:48)
Meeting ended at 14:51:12 UTC
(full logs).
Action items
- x3mboy will update the ticket with links and fire a message in the mailing list with more info
- chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree
Action items, by person
- chinosoliard
- chinosoliard will fire a msg in the mailing list to discuss the new event wiki pages tree
- x3mboy
- x3mboy will update the ticket with links and fire a message in the mailing list with more info
People present (lines said)
- athos (59)
- x3mboy (57)
- chinosoliard (33)
- zodbot (15)
- dalmine_ (8)
- bt0 (5)
- Richzendy (2)
- srkraken (2)
- danniel (2)
- douglax (2)
- yosef7 (1)
Generated by MeetBot 0.1.4.