#fedora-meeting-1: Fedora Board Meeting

Meeting started by jwb at 18:00:08 UTC (full logs).

Meeting summary

    1. #fedora-advisory-board is a thing! join in the fun. (jwb, 18:04:18)

  1. Target audience & alignment with anticipated future directions (jwb, 18:06:43)
    1. draft proposal on https://fedoraproject.org/wiki/Fedora.next/boardproposal (misc, 18:08:31)
    2. each working group (cloud, server, workstation) will be have its own charter and governance (misc, 18:24:59)
    3. governance /charter still need board/Fesco supervision, current proposal is to have at least 1 FESCO member in the group governance (misc, 18:27:21)
    4. IDEA: The Board reviews the proposal, comes up with a list of questions/suggestions (if any) and provides FESCo feedback before the next FESCo meeting (jwb, 18:46:18)
    5. https://fedorahosted.org/fesco/ticket/1158 (mattdm, 18:55:41)
    6. The Board will review the proposal and communicate any questions/suggestions to FESCo by the next FESCo meeting, if not before. Questions are preferred ASAP (jwb, 18:56:29)
    7. https://fedorahosted.org/fesco/ticket/1158 (jwb, 18:57:46)

  2. open floor (jwb, 19:00:37)
    1. The Board wishes to thank the people working on Fedora Badges for their excellent efforts at contributor recognition (jwb, 19:03:40)
    2. ACTION: Sparks to send F20 Naming vote announce email (jwb, 19:06:17)
    3. http://www.fedoraproject.ro/vot-nume-f20 (inode0, 19:08:05)
    4. IDEA: Extend the Release Name voting one week (Sparks, 19:09:51)
    5. F20 Release Name Voting will be extended by 1 week (jwb, 19:11:19)
    6. ACTION: Sparks contact abadger1999 to extend and send the announce (misc, 19:11:34)
    7. IDEA: We make a "Policies and Procedures" guide for the Board that is marked up in DocBook and published similarly as our other official Guides to make it easier for people to find out how we get things done. (Sparks, 19:14:30)
    8. ACTION: Sparks to open Board trac ticket to discuss documenation strategy of Board policies and proceedures (wiki vs. docbook) (jwb, 19:21:35)


Meeting ended at 19:27:58 UTC (full logs).

Action items

  1. Sparks to send F20 Naming vote announce email
  2. Sparks contact abadger1999 to extend and send the announce
  3. Sparks to open Board trac ticket to discuss documenation strategy of Board policies and proceedures (wiki vs. docbook)


Action items, by person

  1. abadger1999
    1. Sparks contact abadger1999 to extend and send the announce
  2. Sparks
    1. Sparks to send F20 Naming vote announce email
    2. Sparks contact abadger1999 to extend and send the announce
    3. Sparks to open Board trac ticket to discuss documenation strategy of Board policies and proceedures (wiki vs. docbook)


People present (lines said)

  1. jwb (124)
  2. Sparks (72)
  3. rbergeron (61)
  4. sgallagh (52)
  5. mattdm (45)
  6. misc (33)
  7. inode0 (30)
  8. abadger1999 (18)
  9. rdieter (16)
  10. Viking-Ice (14)
  11. zodbot (10)
  12. mhayden (9)
  13. jsmith (4)
  14. tflink (3)
  15. quaid (3)
  16. nirik (2)
  17. mjg59 (2)
  18. ianweller (2)


Generated by MeetBot 0.1.4.