#fedora-meeting-1: Server Working Group Weekly Meeting (2014-01-14)

Meeting started by sgallagh at 15:59:51 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:00:00)
  2. PRD Draft (sgallagh, 16:06:04)
    1. https://fedoraproject.org/w/index.php?title=Server/Product_Requirements_Document_Draft (sgallagh, 16:07:13)

  3. Positioning relative to Fedora Cloud (sgallagh, 16:08:33)
    1. AGREED: remove use-case 7, move OpenStack Hypervisor Node reference to proposed Roles list (sgallagh, 16:55:00)
    2. AGREED: Use case 8 remains as written (sgallagh, 17:08:38)

  4. Use Case 6: Env/Stacks and deployment of frameworks (sgallagh, 17:09:14)
    1. AGREED: drop "easy deployment of a framework" from our charter (sgallagh, 17:20:05)

  5. FIXME for headless operation (sgallagh, 17:20:30)
    1. AGREED: New use-case: "10. The user must be able to install and manage Fedora Server in a headless mode where the display framework is inactive." (sgallagh, 17:31:29)

  6. Open Floor (sgallagh, 17:31:51)


Meeting ended at 17:42:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (146)
  2. simo (95)
  3. davidstrauss (54)
  4. mitr (52)
  5. jzb (37)
  6. mizmo (37)
  7. nirik (35)
  8. adamw (12)
  9. tuanta (10)
  10. zodbot (9)
  11. number80 (4)
  12. Evolution (3)
  13. danofsatx (1)


Generated by MeetBot 0.1.4.