#fedora-meeting-1: cloud WG weekly meeting

Meeting started by samkottler at 17:00:56 UTC (full logs).

Meeting summary

  1. start assigning tasks from the PRD (samkottler, 17:04:41)
    1. https://fedoraproject.org/wiki/Cloud/Cloud_ToDo (mattdm, 17:05:27)
    2. gigantic todo list for all things cloud https://fedoraproject.org/wiki/Cloud/Cloud_ToDo (mattdm, 17:05:37)
    3. ACTION: jzb to take lead on marketing stuff (mattdm, 17:11:13)
    4. ACTION: samkottler to take on driving the discussions around what the images should be and what they should each contain (samkottler, 17:11:55)

  2. status on different stuff going on around docker (samkottler, 17:19:03)
    1. it'd be great if someone wants to take up packaging for https://github.com/coreos/fleet (samkottler, 17:24:31)

  3. 'cloud kernel' update (samkottler, 17:27:21)
  4. open floor (samkottler, 17:30:40)


Meeting ended at 17:32:12 UTC (full logs).

Action items

  1. jzb to take lead on marketing stuff
  2. samkottler to take on driving the discussions around what the images should be and what they should each contain


Action items, by person

  1. jzb
    1. jzb to take lead on marketing stuff
  2. samkottler
    1. samkottler to take on driving the discussions around what the images should be and what they should each contain


People present (lines said)

  1. mattdm (37)
  2. samkottler (36)
  3. jzb (10)
  4. number80 (6)
  5. zodbot (5)
  6. geppetto (4)
  7. roshi (1)
  8. rbergeron (0)


Generated by MeetBot 0.1.4.