#fedora-meeting-1: Server SIG Weekly Meeting (2014-01-27)

Meeting started by sgallagh at 16:01:45 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:01:51)
  2. Fedora 22 progress (sgallagh, 16:09:41)
    1. The anaconda team has added new hooks in Fedora 22, so we can simplify the branding needs as well as altering the defaults for things like partitioning. This is going to make it easier to generate the product-specific install media. (sgallagh, 16:11:33)
    2. I've got a proof-of-concept of the Database Server Role in progress on my github clone of the rolekit repo. It's about 50% complete at this point. (sgallagh, 16:14:44)
    3. I've worked with the Cockpit upstream designer and we have a visual design ready for the Domain Controller support. However, I have nonexistent JavaScript skills and am looking for a volunteer to help with implementation. (sgallagh, 16:16:45)
    4. Anyone with some JavaScript skills and an interest in Fedora Server is invited to help with adding the Domain Controller Role to Cockpit. (sgallagh, 16:19:57)

  3. Open Floor (sgallagh, 16:26:52)
    1. ACTION: Corey84 volunteers for testing Server features. (sgallagh, 16:31:12)


Meeting ended at 16:35:14 UTC (full logs).

Action items

  1. Corey84 volunteers for testing Server features.


Action items, by person

  1. Corey84
    1. Corey84 volunteers for testing Server features.


People present (lines said)

  1. sgallagh (38)
  2. Corey84 (13)
  3. danofsatx (8)
  4. simo (6)
  5. zodbot (5)
  6. nirik (3)
  7. corey84-- (3)
  8. jsmith (2)
  9. adamw (0)
  10. mitr (0)
  11. stefw (0)
  12. tuanta (0)
  13. mizmo (0)


Generated by MeetBot 0.1.4.