#fedora-meeting-1: Server SIG Weekly Meeting (2015-02-17)

Meeting started by sgallagh at 16:04:58 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:04:58)
  2. Agenda (sgallagh, 16:06:35)
    1. Agenda Item: Fedora 22 Alpha (sgallagh, 16:06:44)
    2. Agenda Item: Database Server Role (sgallagh, 16:06:48)
    3. Agenda Item: Cockpit Domain Controller Support (sgallagh, 16:06:48)

  3. Fedora 22 Alpha (sgallagh, 16:08:15)
    1. https://lists.fedoraproject.org/pipermail/server/2015-February/001734.html (sgallagh, 16:10:40)
    2. AGREED: Cockpit support of the Domain Controller Role is deferred to Fedora 23 (sgallagh, 16:21:29)
    3. ACTION: sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze (sgallagh, 16:22:12)

  4. Database Server Role (sgallagh, 16:23:14)
    1. The Database Server Role will be open on all interfaces upon deployment, but can be constrained using port/service configuration in rolekit. (sgallagh, 16:46:46)
    2. It will also be configured to use password-based authentication (sgallagh, 16:47:04)

  5. Open Floor (sgallagh, 16:47:20)
    1. ACTION: danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements (sgallagh, 16:51:43)
    2. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria#Role_functional_requirements (and same URL for beta/final) (adamw, 16:55:02)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
  2. danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements


Action items, by person

  1. danofsatx
    1. sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
    2. danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements
  2. junland
    1. danofsatx and junland to create database server role requirements document modeled on https://fedoraproject.org/wiki/Domain_controller_role_requirements
  3. sgallagh
    1. sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze
  4. twoerner
    1. sgallagh, twoerner and danofsatx to work on finishing the DB role for Fedora 22 Alpha Freeze


People present (lines said)

  1. sgallagh (93)
  2. adamw (33)
  3. mitr (16)
  4. junland (14)
  5. nirik (12)
  6. twoerner (7)
  7. zodbot (5)
  8. stefw (0)
  9. danofsatx (0)
  10. tuanta (0)
  11. simo (0)
  12. mizmo (0)


Generated by MeetBot 0.1.4.