15:00:04 <sgallagh> #startmeeting Server SIG Weekly Meeting (2015-06-09)
15:00:04 <zodbot> Meeting started Tue Jun  9 15:00:04 2015 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:04 <sgallagh> #chair sgallagh mizmo nirik stefw adamw simo tuanta mitr danofsatx
15:00:04 <zodbot> Current chairs: adamw danofsatx mitr mizmo nirik sgallagh simo stefw tuanta
15:00:04 <sgallagh> #topic roll call
15:00:12 <sgallagh> .hello sgallagh
15:00:13 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:00:20 <danofsatx> .hello dmossor
15:00:22 <zodbot> danofsatx: dmossor 'Dan Mossor' <danofsatx@gmail.com>
15:00:43 <mitr> Hello
15:00:48 * mitr is only somewhat paying attention
15:01:01 <sgallagh> mitr: That's an improvement over most people, I think :-P
15:01:07 <hrw> o/
15:01:16 <garrett> howdy
15:01:30 <sgallagh> Greetings!
15:01:39 <stefw> .hello stefw
15:01:40 <zodbot> stefw: stefw 'Stef Walter' <stefw@redhat.com>
15:01:44 <danofsatx> what, we're supposed to pay attention?
15:01:47 <hrw> wrong meeting room...
15:01:48 * danofsatx didn't get the memo
15:02:16 <simo> .hello simo
15:02:17 <zodbot> simo: simo 'Simo Sorce' <ssorce@redhat.com>
15:02:39 <twoerner> hi
15:03:58 <sgallagh> /me waits two more minutes
15:04:06 <mizmo> .hello mizmo (fighting a fire atm tho)
15:04:07 <zodbot> mizmo: Sorry, but you don't exist
15:04:11 <mizmo> .hello duffy
15:04:12 <zodbot> mizmo: duffy 'Máirín Duffy' <fedora@linuxgrrl.com>
15:04:44 * nirik is here
15:05:09 <garrett> .hello garrett
15:05:10 <zodbot> garrett: garrett 'Garrett LeSage' <garrett@lesage.us>
15:05:10 * garrett tries
15:05:24 <sgallagh> OK, let's get started
15:05:29 <sgallagh> #topic Agenda
15:05:46 <sgallagh> As noted by email, there are two items of high importance this week that I am aware of
15:05:55 <sgallagh> #info Agenda Item: PRD Refresh
15:05:55 <sgallagh> #info Agenda Item: Change Proposals
15:06:29 <sgallagh> Does anyone have any other high-priority items this week?
15:06:36 <nirik> I had one...
15:06:44 <sgallagh> nirik: Go ahead
15:06:44 <nirik> the local dns resolver change.
15:06:54 <nirik> What we want to do with it for server.
15:07:03 <sgallagh> #info Agenda Item: Local DNS Resolver
15:07:06 <nirik> or should we wait until fesco rules on it?
15:07:19 <sgallagh> Let's discuss that when we get to it.
15:07:23 <nirik> k
15:07:42 <sgallagh> Any other topics?
15:08:31 <sgallagh> OK, hold your peace until Open Floor, then
15:08:35 <sgallagh> #topic PRD Refresh
15:08:54 <nirik> I looked at your changes and they seemed good to me. +1
15:08:59 <sgallagh> So, I can see that everyone went over this with a fine-tooth comb, thanks to the enormous email thread around it.
15:09:13 <danofsatx> you're welcome.
15:09:23 <sgallagh> I put together a few proposed changes, as nirik mentions.
15:09:27 <sgallagh> #link https://fedoraproject.org/w/index.php?title=User%3ASgallagh%2FServer_PRD_Draft&diff=current&oldid=415115
15:10:08 <simo> sgallagh: my only comment is, what happens if we can't provide the upgrade path you mention when using/moving to "isolation"
15:10:11 <sgallagh> Sorry for the delay on putting those out; I was planning to do it yesterday afternoon and got busy.
15:10:19 <simo> sgallagh: revert everything ? something else ?
15:10:56 <sgallagh> simo: Good question. I wrote that under the assumption that *some* form of migration path should always be possible.
15:11:17 <sgallagh> If it's truly impossible, I suggest worrying about that when it happens, rather than trying to predict it, but I'm open to suggestions
15:11:43 <simo> it may be very difficult if you move to a containerized world where you have to migrate data to multiple containewrs using persistent storage
15:12:13 <simo> sgallagh: ok
15:12:39 <simo> sgallagh: can we add that the assesment must be done *before* we start developing it
15:12:40 <sgallagh> #info simo raises concerns about the migration requirement added to the role upgrade path requirements
15:13:33 <sgallagh> simo: Seems like defining a process rather than the intended outcome (which is the point of this doc)
15:13:57 <simo> I wouldn't want to find ourself in apinch, because we had a choice to "adjust" the current role to new upstream requirements, or "go with containerized", and then we find out after having tried containers migration is not possible and we have no more time to fix the "regular" role
15:14:25 <sgallagh> simo: I agree that new roles should be designed with future migrations in mind.
15:14:36 <sgallagh> I'm just not sure this is the right document to state that.
15:14:54 <simo> I am just saying that contigency planning must be done at the start pahse
15:15:04 <simo> not after we find issues
15:15:23 <sgallagh> #info simo recommends that planning for future migrations should be done at the beginning of role implementation to avoid future surprises
15:16:27 <nirik> sounds reasonable
15:16:40 <mitr> simo: Is there anything specific you are worried about? It seems to me that “figure out the right destination” (which we need to know to start the containers anyway) and “cp” would cover 90%, modulo database file format changes which need to be dealt with whether or not containers are involved.
15:16:51 <sgallagh> simo: If you want to add that to the PRD, can you suggest a phrasing?
15:17:27 <simo> sgallagh: If I had phrasing I would have edited the document myself :-|
15:17:56 * simo not really 100% today, sorry, my english co-processor is in power-saving mode
15:19:10 <sgallagh> OK, let's move on. We can massage that later if we really feel strongly about having it in the PRD
15:19:35 <sgallagh> Any other thoughts on my changes? Any other portions of the PRD that should be updated?
15:21:09 <sgallagh> Anyone still reading these questions?
15:21:18 <mizmo> i am :)
15:21:42 <sgallagh> mizmo: Actually, I meant to catch you earlier. Do the Personas feel like they still fit?
15:22:07 <sgallagh> (I think "yes", but I'd like your opinion)
15:22:33 <andreasn> what's the url to the personas?
15:22:45 <mizmo> sgallagh, i do think so, i dont see any changes that i think would affect their applicability
15:22:56 <sgallagh> andreasn: https://fedoraproject.org/wiki/User:Sgallagh/Server_PRD_Draft#Personas has the short versions and links to the full Persona pages
15:23:01 <andreasn> thanks
15:23:27 <sgallagh> mizmo: OK, thanks
15:24:11 <sgallagh> OK, then if there are no other comments forthcoming, shall we vote on whether my updated version shall be submitted to the Council as-is?
15:24:31 <sgallagh> Proposal: https://fedoraproject.org/wiki/User:Sgallagh/Server_PRD_Draft to be submitted to the Fedora Council for ratification
15:25:37 <sgallagh> This is the part where WG members vote. I'll start: +1
15:25:47 <danofsatx> +1
15:26:31 <simo> +1
15:27:00 <nirik> +1
15:28:04 <sgallagh> mizmo, stefw, mitr?
15:28:43 <mitr> sgallagh: +1 to the edits
15:29:30 <sgallagh> #agreed https://fedoraproject.org/wiki/User:Sgallagh/Server_PRD_Draft to be submitted to the Fedora Council for ratification (+5, 2, -0)\
15:29:40 <sgallagh> #topic Change Proposals
15:29:57 <sgallagh> #link https://lists.fedoraproject.org/pipermail/server/2015-June/001911.html
15:30:13 <sgallagh> ^^ This has the list of Changes we've discussed. Some of them have resources, others do not.
15:30:58 <sgallagh> Let's start with the hard one: File Sharing
15:31:11 <nirik> well, if we don't have people working on it, it's not likely to appear. ;)
15:31:15 <nirik> it's a neat idea tho
15:31:22 <sgallagh> Yes, and oft-requested.
15:31:36 <sgallagh> So I'll ask again: is there anyone out there who wants to own this and drive it?
15:31:54 * nirik has not the time sadly.
15:31:58 <sgallagh> I don't have the cycles to do anything here in F23. I'm booked.
15:31:58 * danofsatx can't commit
15:32:09 <simo> sgallagh: I do not have the time, and I know it will be a big time sink
15:32:16 <simo> this is not going to be a sideline project
15:32:23 <sgallagh> No, it is not
15:32:29 <danofsatx> no, this is a full-time job.
15:32:45 <simo> maybe not fulltime, but 50% for sure
15:32:58 <simo> depending on your knowl;edge of the underlying tech
15:33:08 <danofsatx> well, for me it would be full time. I don't know what I'm doing ;)
15:33:39 <sgallagh> Proposal: File Sharing Server Role is deferred to a future release due to lack of volunteers.
15:34:16 <simo> +1
15:34:28 <nirik> +1
15:35:02 <mitr> Yeah
15:35:59 <nirik> if some folks have small amounts of time we could start planning/thinking about it and such prelim work...
15:36:17 <sgallagh> Sure, there's definitely some small plumbing that can and should be done in advance.
15:36:30 <sgallagh> An API for managing the shares would be fantastic
15:36:48 <sgallagh> But let's not confuse the current question about the Change Proposal
15:37:48 <nirik> right
15:37:55 <danofsatx> +1
15:38:11 <sgallagh> There's a certain irony to a proposal to skip something due to lack of volunteers failing due to lack of votes...
15:38:21 <sgallagh> +1 from me makes 5
15:38:40 <nirik> ha
15:38:42 <sgallagh> #agreed File Sharing Server Role is deferred to a future release due to lack of volunteers. (+5, 2, -0)
15:39:20 <sgallagh> OK, so let's cover the three that we're definitely doing and get owners for it settled.
15:39:27 <sgallagh> First: Cockpit GUI for the DC Role
15:39:56 <sgallagh> I'm mentoring a student on this, so I'll own it, but I'd also appreciate if stefw would be willing to co-own the Change.
15:40:19 <stefw> how is the mentoring going?
15:40:26 <sgallagh> (Or perhaps designate one of his teammates)
15:40:36 <stefw> are we going to end up doing all/most of the work?
15:40:40 <nirik> a GSoC student?
15:40:46 <sgallagh> nirik: GSoC, yes
15:40:59 <sgallagh> stefw: No, he's already working on implementation.
15:41:09 <stefw> ah great
15:41:12 <sgallagh> (Starting from the designs that andreasn created)
15:41:21 <stefw> well put me down tentatively for the change
15:41:28 <stefw> will confirm tomorrow
15:41:30 <sgallagh> Owning a change proposal is mostly acting as a point of contact and coordinator
15:41:59 <sgallagh> #action sgallagh and (tentatively) stefw to act as owners of the "Cockpit GUI for Domain Controller Role" Change Proposal
15:42:24 <sgallagh> Next up: Containerized Server Roles
15:42:44 <sgallagh> I'll be owner on this; I've gotten the go-ahead from my RHT management to spend time implementing it
15:43:15 <sgallagh> My plan is to build a memcached role as a PoC and then (time permitting) look at extending the DB role to a containerized approach as well
15:43:38 * nirik is interested to see what we end up with there...
15:43:41 <sgallagh> #action sgallagh to act as owner of the "Containerized Server Roles" Change Proposal
15:44:12 <sgallagh> #info First containerized role: memcached
15:44:26 <sgallagh> #info Second containerized role: updated Database Server ROle
15:44:30 <sgallagh> #undo
15:44:30 <zodbot> Removing item from minutes: INFO by sgallagh at 15:44:26 : Second containerized role: updated Database Server ROle
15:44:33 <sgallagh> #info Second containerized role: updated Database Server Role
15:44:52 <sgallagh> OK, third up: ABI Break Detection
15:45:23 <sgallagh> Dodji Seketeli and his team have stepped up and are going to implement at least the ELF binary compatibility checks
15:45:35 <nirik> yep. :) excellent.
15:45:38 <sgallagh> I'd like someone *other than me* to co-own this and get the proposal filed.
15:46:20 <simo> sgallagh: the abi stuff ?
15:46:37 <sgallagh> simo: Yes. I want someone to act as a coordinator
15:46:50 <sgallagh> I'd prefer not to end up co-owning too many Changes this cycle.
15:47:06 <simo> when do you need it ? I am interested and have a little knowledge, but vacation time is looming
15:47:25 <sgallagh> #link https://fedoraproject.org/wiki/Releases/23/Schedule
15:47:30 <simo> I would be able to be really useful only starting in August
15:47:59 <simo> and partially in June
15:48:06 <sgallagh> simo: Ideally, at least a basic attempt needs to be available by July 28th
15:48:07 <simo> is that sufficient ?
15:48:22 <simo> sgallagh: yeah no chance I can help in July, I'll be mostly AWOL
15:48:56 <sgallagh> I'm not asking the coordinator to do much of the *work*. That's largely going to be handled by Dodji.
15:49:06 <sgallagh> I just want someone to be acting as a wrangler and making sure it stays on track
15:49:30 <sgallagh> simo: And in your case, I'm more interested in the next one on the list to discuss ;-)
15:50:30 <sgallagh> mitr, danofsatx: Would one of you be willing to be that wrangler?
15:51:04 * danofsatx cant - vacation, possible career change, RHCE test...so on and so on
15:52:00 <mitr> sgallagh: I can't commit to doing anything substantial, sorry.
15:52:14 <sgallagh> OK, I'll see if any of the folks from Base might be willing to adopt this.
15:52:25 <sgallagh> I'm pretty sure the work is going to happen anyway.
15:52:32 <mitr> I could have my name on the Change page and update the bz for Alpha/Beta, but Dodji could do that just as well and better.
15:53:03 <sgallagh> #info No coordinator from the Server WG selected for the "ABI Break Detection" Change. Will reach out to Base Design WG for a co-owner.
15:53:49 <sgallagh> OK, on to the last two.
15:53:56 <sgallagh> (Sorry, looks like we're going to run slightly over today)
15:54:15 <sgallagh> "FreeIPA Replica Role"
15:54:31 <sgallagh> simo: You were saying that you were working on the plumbing of this. Do you have an ETA on that?
15:54:48 <simo> sgallagh: not a firm one yet
15:54:59 <sgallagh> If it's soon (June?), then this is achievable for F23. If later than that, let's aim to finish that plumbing and do this role in F24
15:55:01 <simo> we were trying to get it in in FreeIPa 4.2 bnut it may slip
15:55:18 <simo> it may slip in F24 yes
15:55:36 <sgallagh> OK, then let's just push it to F24 right now and avoid trying to kill ourselves landing it.
15:55:39 <sgallagh> Agreed?
15:55:52 <sgallagh> (But obviously, any groundwork that can be laid is good to have)
15:56:20 <simo> ok
15:56:49 <sgallagh> #info "FreeIPA Replica Role" Change Proposal will be deferred to Fedora 24 due to upstream uncertainty.
15:56:59 <sgallagh> OK, last one: Stable API Documentation
15:57:22 <sgallagh> I had a brief conversation with the Fedora Docs team at their most recent meeting
15:57:46 <sgallagh> They're interested in working on this, but it sounds like they're also in the middle of shifting to a new framework to host content.
15:57:55 <sgallagh> So it's unclear if this will be deliverable this release or not.
15:58:18 <sgallagh> I'm on the fence on whether we list it as a Change Proposal or not.
15:59:53 <simo> sgallagh: would we have an owner ?
16:00:16 <nirik> perhaps we list, but be ready to pull it if things don't look good ?
16:00:17 <sgallagh> simo: tuanta has said he'd coordinate
16:01:00 <danofsatx> does change prop go in for F23 if we've deferred it to F24?
16:01:24 <sgallagh> danofsatx: We can file it at any time, but we'll probably not file F24 ones today
16:01:33 <danofsatx> roger
16:02:57 <sgallagh> Actually, I thought I saw tuanta volunteer somewhere, but now I can't locate it.
16:03:08 <sgallagh> And he's not here, so volunteering him would be unkind :)
16:03:42 <sgallagh> I'll see if I can find an owner. If I can, it'll get filed. If not, it won't. Agreed?
16:04:18 <simo> +1
16:04:55 <nirik> +1
16:05:00 <mitr> Sure
16:06:06 <sgallagh> #info "Stable API Documentation" will be filed as a Change Proposal if an owner can be found
16:06:13 <sgallagh> OK, one more topic today
16:06:21 <sgallagh> #info Agenda Item: Local DNS Resolver
16:06:25 <sgallagh> #undo
16:06:25 <zodbot> Removing item from minutes: INFO by sgallagh at 16:06:21 : Agenda Item: Local DNS Resolver
16:06:29 <sgallagh> #topic Local DNS Resolver
16:06:43 <sgallagh> nirik: You have the floor
16:07:03 <nirik> well, just wonder what we want to do related to this change?
16:07:13 <nirik> or at least be thinking about it if the change is accepted.
16:07:24 <nirik> Do we want server installs to default to using it? or not.
16:07:33 <mitr> The default of having a local resolver, and more importantly DNSSEC validator, is correct IMHO.
16:07:35 <simo> I would like it to be default on server
16:07:38 <simo> because DNSSEC
16:07:43 * nirik nods.
16:08:05 <simo> and on server it is a relatively safe thing, it won;t have all the quirks a laptop that jump over networks hjas
16:08:20 <mitr> We should make it easy to run site-wide caching/validating servers, but perhaps not necessarily in the general case; e.g.  enrolling into IPA (which is already a root of trust) could automatically use IPA’s configured DNS server.
16:08:28 <nirik> yeah, I worry a bit the logic for the laptop case might be in the way, but if we test a lot and make sure thats fixed...
16:08:28 <simo> the most you'll see on a server is VPN related quirks if you use vpns
16:08:40 <danofsatx> how would this affect an IPA server?
16:08:54 <simo> mitr: I would still use a local caching server
16:09:03 <simo> mitr: you can't trust the "local" network anyway
16:09:14 <simo> danofsatx: it shouldn't affect it much
16:09:20 <nirik> ok. Sounds like we are largely ok with enabling it by default... just wanted to bring it up.
16:09:29 <simo> we can configure bind to listen on 0.0.0.0
16:09:39 <simo> while unbind listens specifically on 127.0.0.1 afaik
16:10:06 <nirik> it also has a localhost bound control port.
16:10:12 <simo> if 0.0.0.0 gets in the way we'll just have to add struff to make it explicitly list on all interfaces but localhost
16:10:16 <sgallagh> The one concern raised on the devel@ list that I heard was that it's extra processing on all of the endpoint hosts where in an environment that Server is likely to live, it might be more effective to have this be done on the gateway.
16:10:20 * nirik wonders if cockpit might want to grow unbound control... flushing cache, etc.
16:10:28 <sgallagh> stefw: ^^
16:10:43 <simo> sgallagh: you can always turn the service off
16:10:58 <nirik> right, and we should make sure removing/disabling it works/is easy
16:11:02 <simo> it's a deployment decision
16:11:08 <sgallagh> simo: Sure, but if it turns out that everyone turns it off, then enabling it by default may be silly :)
16:11:20 <simo> sgallagh: would you say that about SELinux too ?
16:11:32 <sgallagh> Dammit, I was just writing a contradiction about SElinux when you asked that :-P
16:11:33 <simo> because really, it is in the same league
16:11:40 <simo> DNSSEC requires you to use a local resolver
16:12:02 * nirik has been using dnssec-triggerd for many years. Ever since it showed up in fedora. It's been pretty stable overall.
16:12:10 <sgallagh> Anyway, I'm not really supporting this argument, just making sure it was represented in the discussion
16:12:44 <sgallagh> I've wanted to, but back when it was first introduced it had problems when I moved my laptop from home to the office.
16:12:53 <sgallagh> Though that's likely been resolved by now
16:13:05 <simo> agI have occasional issue on my laptop
16:13:10 <simo> so I turned it off in F21
16:13:19 <simo> I should put it back on now that I moved to F22
16:13:26 <simo> but they weren't huge issues
16:13:28 <sgallagh> OK, so in general, it sounds like we're largely in favor of this proposal, though
16:13:29 <danofsatx> I'm not educated enough on the change, so I can't offer any opinions. I just know I _hated_ it when I ran into it on Ubuntu systems, and didn't know what I was dealing with.
16:13:34 <simo> mostly know bugs most of wqhich should be resolved
16:13:35 <sgallagh> Which is useful information to provide to FESCo as well
16:13:57 <nirik> danofsatx: ubuntu uses it? huh, didn't know.
16:14:17 <sgallagh> danofsatx: Well, the goal of this Change is to make it available by default without the end-user needing to configure it (I think)
16:14:18 <danofsatx> as of 14.04 they do
16:14:29 <sgallagh> So that should be an improvement over the current state of things
16:14:49 <simo> danofsatx: I am sure we'll find a lot of internet culture pretty soon on how to disable it
16:14:53 <nirik> well, right now the configuration is only 'install package' and 'add a single line to NetworkManager config'
16:15:26 <danofsatx> can nmcli still insert DNS resolvers where they need to go when assigning a static IP?
16:15:31 <simo> ok I am for having it enable by default in the server install
16:15:50 <simo> pros outweight cons imo and we need to abide by our First rule
16:15:53 <nirik> danofsatx: yes. unbound uses the dhcp/nm provided ones (by default)
16:16:06 <sgallagh> danofsatx: It works for DHCP ones which adjust dynamically, so I'd assume so
16:16:14 <nirik> query -> unbound on localhost -> dhcp/nm/whatever forwarders that work
16:16:26 <sgallagh> Any opposition? Otherwise I'll do a lazy-consensus approval
16:16:30 <danofsatx> ok, that was my issue - I couldn't get the Ubuntu systems to use a defined DNS server.
16:16:37 <danofsatx> lazy +1
16:16:37 <nirik> sounds good. I just wanted to bring it up. ;)
16:17:52 <sgallagh> #agreed Fedora Server SIG is broadly in favor of enabling DNSSEC by default on the Fedora Server Edition. (Lazy consensus)
16:19:27 <sgallagh> #topic Open Floor
16:19:38 <sgallagh> /me sets short fuse, since we're over time
16:20:02 <garrett> hi!
16:20:13 <garrett> so I have an idea about a Fedora Home Server that I'd like to pitch
16:20:36 <simo> garrett: is it quick ?
16:20:37 <simo> :)
16:20:41 * simo hungry :)
16:20:43 <garrett> it would bring together a lot of server work in one package, with nice defaults, to make it easy to enable people to keep their data private
16:20:54 <garrett> I wrote it up at https://gist.github.com/garrett/31df7687c0680c2c0756 so you can read it
16:21:09 <garrett> I've been patient, waiting for almost an hour an a half to mention it (:
16:21:24 <danofsatx> take it to list/#fedora-server for discussion?
16:21:32 <simo> garrett: it would have been better to mention it at the start when we asked for more topics
16:21:36 <simo> garrett: but go ahead
16:21:37 <garrett> yeah, I tried
16:21:58 <garrett> I can't type that fast today -- a mosquito bit the joins on my hand ):
16:22:03 <garrett> (joints)
16:22:10 <simo> garrett: would this be a Role or something different ?
16:22:21 <garrett> I'm not sure
16:22:36 <simo> I'm skimming your proposal
16:22:44 <simo> anmd it raises a series of questions
16:22:57 <simo> it also seem to depend on things like LEt's encrypt that are not quite here yet
16:23:05 <simo> I think this is something we *should* discuss
16:23:05 <garrett> well, it should be here soon
16:23:10 <garrett> and that's only for external services
16:23:15 <simo> but probably should be set in agenda ahead of time
16:23:16 <garrett> it could be a stage 2
16:23:20 <garrett> yep, sure
16:23:35 <garrett> I wanted to get this idea thrown at the people here in this meeting, just to start thinking about it
16:23:58 <garrett> we can work on it together to refine it
16:24:06 <nirik> I think there's a number of seperate roles in there...
16:24:18 <nirik> (which could all be setup on the same machine/server if desired)
16:24:24 <simo> garrett: it seem like getting a bunch of roles in containers would make it easy/possible to build it
16:24:34 <garrett> simo: I told mizmo about it like 45 minutes before this meeting started, so it was done spur of the moment
16:24:35 <garrett> (:
16:24:42 <simo> it's ok
16:24:48 <simo> you set the ball rolling
16:24:52 <garrett> (she told me to jump in this meeting to let everyone know)
16:24:52 <danofsatx> I like it.
16:25:03 <danofsatx> Essentially what I'm doing at home now....
16:25:06 <simo> ok we are way over time
16:25:11 <danofsatx> but on a Core2 Duo.
16:25:14 <garrett> it wouldn't be super-configurable, but rely on a lot of defaults
16:25:16 <simo> I think we should take it into consideration at the next meeting
16:25:29 <garrett> optimized for basic use
16:25:32 <garrett> okay, great!
16:25:36 <nirik> also more discussion on the list would be good... could decide what phases things might be in, etc.
16:25:39 <simo> garrett: can you send your page to the fedora-server ml as a proposed topic for next week meeting ?
16:25:46 <garrett> sure!
16:25:51 <simo> thanks
16:29:09 <sgallagh> Thanks folks. (Sorry, got a phone call that pulled me away)
16:29:41 <sgallagh> #endmeeting