#fedora-meeting-1: Fedora Cloud SIG

Meeting started by kushal at 17:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:00:36)
    1. https://fedorahosted.org/cloud/report/9 (kushal, 17:05:38)
    2. https://fedorahosted.org/cloud/ticket/14 (dustymabe, 17:07:17)

  2. Investigate systemd-networkd https://fedorahosted.org/cloud/ticket/14 (kushal, 17:13:04)
    1. ACTION: gholms kushal roshi to update networkd/NM ticket with discussion (dustymabe, 17:16:33)
    2. ACTION: (roshi, 17:17:25)
    3. ACTION: kushal to send email to list to invite others to comment (dustymabe, 17:18:08)

  3. "Producing Updated Cloud/Atomic Images https://fedorahosted.org/cloud/ticket/94" (dustymabe, 17:18:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1234504 (dustymabe, 17:19:51)
    2. ACTION: kushal to sort out missing kernel rpms BZ1234504 (dustymabe, 17:20:48)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1234504 (dustymabe, 17:21:46)

  4. Missing Cockpit RPMs in Fedora Atomic 22 https://fedorahosted.org/cloud/ticket/105 (dustymabe, 17:29:03)
  5. Open Floor (dustymabe, 17:35:38)
    1. http://fedoramagazine.org/running-vagrant-fedora-22/ (dustymabe, 17:38:11)


Meeting ended at 17:43:59 UTC (full logs).

Action items

  1. gholms kushal roshi to update networkd/NM ticket with discussion
  2. kushal to send email to list to invite others to comment
  3. kushal to sort out missing kernel rpms BZ1234504


Action items, by person

  1. gholms
    1. gholms kushal roshi to update networkd/NM ticket with discussion
  2. kushal
    1. gholms kushal roshi to update networkd/NM ticket with discussion
    2. kushal to send email to list to invite others to comment
    3. kushal to sort out missing kernel rpms BZ1234504
  3. roshi
    1. gholms kushal roshi to update networkd/NM ticket with discussion


People present (lines said)

  1. dustymabe (91)
  2. kushal (50)
  3. roshi (30)
  4. lalatenduM (12)
  5. gholms (11)
  6. zodbot (9)
  7. number80 (4)
  8. sgallagh (3)
  9. scollier (1)
  10. imcleod (0)
  11. jzb (0)
  12. agrimm (0)
  13. jsmith (0)
  14. oddshocks (0)


Generated by MeetBot 0.1.4.