#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:24)
  2. Schedule (geppetto, 16:14:02)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/TP6VT5D7O6BD4SBE3EC6YVH42GINLHWS/ (geppetto, 16:14:06)

  3. #pr-1066 Update compiler guidelines for compiler policy change (geppetto, 16:16:53)
    1. https://pagure.io/packaging-committee/pull-request/1066 (geppetto, 16:16:53)
    2. Minor change: Add the requirement of a comment explaining the reasoning for switching from the default. (geppetto, 16:32:10)
    3. ACTION: #pr-1066 Update compiler guidelines for compiler policy change (+1:6, 0:0, -1:0) (geppetto, 16:33:52)

  4. Open Floor (geppetto, 16:38:32)


Meeting ended at 16:43:09 UTC (full logs).

Action items

  1. #pr-1066 Update compiler guidelines for compiler policy change (+1:6, 0:0, -1:0)


People present (lines said)

  1. geppetto (36)
  2. carlwgeorge (19)
  3. zodbot (11)
  4. limburgher (9)
  5. decathorpe (8)
  6. tibbs (6)


Generated by MeetBot 0.3.