#fedora-meeting-2: Fedora Greek Team final Meeting :)

Meeting started by cmpahar at 19:10:04 UTC (full logs).

Meeting summary

  1. Rollcall (cmpahar, 19:10:27)
    1. https://fedoraproject.org/wiki/Meeting:Greekteam_2010-6-24#Agenda (cmpahar, 19:12:36)

  2. Introduction to new member (cmpahar, 19:13:23)
    1. ACTION: liknus checks on zodbot locales (liknus, 19:23:37)
    2. ACTION: τέστ γκρικ (glezos, 19:24:06)

  3. Announcements (cmpahar, 19:24:27)
  4. Review from the yesterdays Fedora Ambassadors EMEA Meeting (cmpahar, 19:26:05)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-06-23 (liknus, 19:29:00)

  5. Events (cmpahar, 19:31:09)
    1. http://pierros.papadeas.gr/?p=133 (liknus, 19:32:53)
    2. AGREED: that we will continue our meetings :D (cmpahar, 19:42:51)

  6. OpenFloor (cmpahar, 19:47:19)


Meeting ended at 19:59:25 UTC (full logs).

Action items

  1. liknus checks on zodbot locales
  2. τέστ γκρικ


Action items, by person

  1. liknus
    1. liknus checks on zodbot locales
  2. zodbot
    1. liknus checks on zodbot locales


People present (lines said)

  1. cmpahar (200)
  2. liknus (59)
  3. glezos (26)
  4. zodbot (14)
  5. Johny_V (11)
  6. dimirage (8)
  7. iosifidis (6)
  8. wolfsoul (4)
  9. Saliyath (4)
  10. giannisk (4)
  11. jemadux_ (3)


Generated by MeetBot 0.1.4.