#fedora-meeting-2: Fedora Greece Meeting 2011-07-14

Meeting started by cmpahar at 19:16:54 UTC (full logs).

Meeting summary

  1. Roll Call (cmpahar, 19:17:03)
    1. https://fedoraproject.org/wiki/Meeting:Greekteam_2011-07-14#Agenda (cmpahar, 19:17:29)

  2. Announcements (cmpahar, 19:18:04)
    1. http://os-el.gr/ (cmpahar, 19:18:53)

  3. Events (cmpahar, 19:22:42)
    1. AGREED: That the Fedora 15 release party in thessaloniki is going to be on Wednesday 27/07 at 19:00 (cmpahar, 19:24:15)
    2. ACTION: dglaros send an email to el-users list to check the date for the release event in athens (cmpahar, 19:27:09)

  4. Fedora Greek Website (cmpahar, 19:27:30)
    1. https://www.transifex.net/accounts/login/?next=/projects/p/fedora-web/resource/fedoraproject-org-master/l/el/ (cmpahar, 19:28:31)

  5. review previous meeting's action items (cmpahar, 19:29:44)
  6. Open Floor (cmpahar, 19:29:52)


Meeting ended at 19:30:38 UTC (full logs).

Action items

  1. dglaros send an email to el-users list to check the date for the release event in athens


Action items, by person

  1. dglaros
    1. dglaros send an email to el-users list to check the date for the release event in athens


People present (lines said)

  1. cmpahar (71)
  2. dglaros (16)
  3. zodbot (5)
  4. giannisk (2)


Generated by MeetBot 0.1.4.