#fedora-meeting-2: Fedora ARM & AArch64 Status Meeting

Meeting started by pwhalen at 15:00:19 UTC (full logs).

Meeting summary

  1. 1) ==== Fedora 21 (aarch64) ==== (pwhalen, 15:03:12)
    1. F21 RC7 Testing Summary (pwhalen, 15:03:12)
    2. https://fedoraproject.org/wiki/Architectures/AArch64/QA/21_RC7_Testing (pwhalen, 15:03:12)

  2. 1a) == Open Bugs == (pwhalen, 15:03:50)
    1. Installer unable to add bootloader EFI entry on AArch64 (pwhalen, 15:04:01)
    2. https://bugzilla.redhat.com/show_bug.cgi? id=1151571 (pwhalen, 15:04:01)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1151571 (pjones, 15:04:35)
    4. AGREED: BZ#1151571 to be included in known issues (pwhalen, 15:07:19)
    5. Unable to enter passphrase for encrypted rootfs when no 'console=' is included on aarch64 (pwhalen, 15:07:35)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1172740 (pwhalen, 15:07:35)
    7. AGREED: while unfortunate, document bz#1172740 in known issues, fix after release (pwhalen, 15:18:24)
    8. No KVM virtualization on APM Mustang and other boards (3.17.4/f21 and 3.18-rc/f22) (pwhalen, 15:25:32)
    9. https://bugzilla.redhat.com/show_bug.cgi?id=1165290 (pwhalen, 15:25:32)
    10. fixed in RC7 (pwhalen, 15:26:13)
    11. aarch64: anaconda in VM dies with "SystemError: Could not determine system architecture." because blivet assumes aarch64 always has EFI (pwhalen, 15:27:04)
    12. https://bugzilla.redhat.com/show_bug.cgi?id=1128341 (pwhalen, 15:27:04)
    13. AGREED: BZ#1128341 to be split up into two separate bugs. 1) You need an UEFI environment for virt guests, but can't get one due to vfat licensing restrictions 2) python-blivet assumes all aarch64 systems are UEFI which is not true (pwhalen, 15:34:52)

  3. 1b) == F21 Aarch64 Final planning == (pwhalen, 15:38:45)
    1. Installation documentation and Release Notes needed (pwhalen, 15:40:03)

  4. 1c) == Are we ready to ship? == (pwhalen, 15:42:37)
    1. AGREED: Final testing and documentation to be done today, release F21 AArch64 GA tomorrow (17Dec14) (pwhalen, 15:47:04)

  5. 2) == F21 Armhfp Retrospective == (pwhalen, 15:48:32)
    1. ACTION: pwhalen to send out a link to the armhfp retrospective (pwhalen, 15:49:53)

  6. 3) == F22 Goals == (pwhalen, 15:50:03)
    1. IDEA: support uboot (bconoboy, 15:51:29)
    2. IDEA: regular composes for a testable rawhide (bconoboy, 15:51:50)
    3. IDEA: guidance from FESCo on secondary architecture promotion requirements in light of Fedora.next (bconoboy, 15:52:37)
    4. IDEA: Let's discuss this at devconf, too. (bconoboy, 15:52:53)
    5. http://www.devconf.cz/ (bconoboy, 15:53:02)
    6. IDEA: Do we add cloud & workstation products for aarch64 in f22? (bconoboy, 15:54:05)
    7. AGREED: F22 Goals to be discussed on the mailing list, future meeting (pwhalen, 15:54:30)

  7. 4) == Open Floor == (pwhalen, 15:54:57)
    1. Next Fedora Arm/AArch64 Status Meeting to be held Jan 6th, 2015 (pwhalen, 15:56:20)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. pwhalen to send out a link to the armhfp retrospective


Action items, by person

  1. pwhalen
    1. pwhalen to send out a link to the armhfp retrospective


People present (lines said)

  1. pwhalen (83)
  2. bconoboy (44)
  3. pbrobinson (37)
  4. dgilmore (32)
  5. kylem (26)
  6. rwmjones (9)
  7. zodbot (8)
  8. hrw (6)
  9. yselkowitz (5)
  10. ahs3 (2)
  11. pjones (2)
  12. bemk (1)
  13. dmarlin (0)
  14. kyle (0)
  15. jonmasters (0)
  16. jsmith (0)


Generated by MeetBot 0.1.4.