#fedora-meeting-2: Fedora ARM & AArch64 Status Meeting

Meeting started by pwhalen at 15:00:38 UTC (full logs).

Meeting summary

  1. 1) ==== Kernel Status ==== (pwhalen, 15:03:19)
    1. 3.18.x should be headed to F-21 shortly (pwhalen, 15:04:22)
    2. https://fedoraproject.org/wiki/Architectures/ARM/Quality_Assurance/Kernel_Testing/Fedora_22#kernel-3.19.0-0.rc3.git2.1.fc22 (pwhalen, 15:05:11)

  2. 2) ==== Rawhide Testing Status ==== (pwhalen, 15:08:41)
    1. Please test Rawhide on both armhfp and aarch64, report issues to the list or IRC (pwhalen, 15:11:38)
    2. Fedora 22 Rawhide 20150110 nightly compose nominated for testing (pwhalen, 15:12:23)
    3. add test results to the wiki - https://fedoraproject.org/wiki/Test_Results:Fedora_22_Rawhide_20150110_Summary (pwhalen, 15:12:56)

  3. 3) ==== Problem Packages (AArch64/Armhfp) ==== (pwhalen, 15:13:12)
    1. Python 2.7 continues to be a blocker on aarch64 (pwhalen, 15:13:58)
    2. python RHBZ with details is 1174037 (pbrobinson, 15:15:02)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1174037 (pwhalen, 15:15:47)
    4. Python issue may be with libffi (pwhalen, 15:24:46)
    5. libeffi maintainer (Anthony Green) pinged to take a look (pwhalen, 15:25:55)
    6. ACTION: bconoboy to update pbrobinson (pwhalen, 15:26:10)

  4. 4) ==== AArch64 Build Host Maintenance ==== (pwhalen, 15:27:45)
    1. == arm.koji will temporarily be at half capacity for firmware upgrade on 2014-01-14 (tomorrow) == (pwhalen, 15:27:45)

  5. 4) == Open Floor == (pwhalen, 15:29:25)


Meeting ended at 15:33:22 UTC (full logs).

Action items

  1. bconoboy to update pbrobinson


Action items, by person

  1. bconoboy
    1. bconoboy to update pbrobinson
  2. pbrobinson
    1. bconoboy to update pbrobinson


People present (lines said)

  1. pwhalen (42)
  2. pbrobinson (26)
  3. hrw (16)
  4. zodbot (7)
  5. bconoboy (6)
  6. yselkowitz (3)
  7. bemk (1)
  8. ctyler (1)
  9. ahs3 (0)
  10. dmarlin (0)
  11. kyle (0)
  12. jonmasters (0)
  13. jsmith (0)
  14. dgilmore (0)


Generated by MeetBot 0.1.4.