#fedora-meeting-2: Workstation WG (2021-08-24)

Meeting started by cmurf at 17:15:39 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 17:15:55)
    1. present: Michael, Chris, Allan, Jens, Kalev, Matthias, Neal, Owen, Tomas (cmurf, 17:15:57)
    2. regrets: Langdon (cmurf, 17:15:59)
    3. present guests: Zac (cmurf, 17:16:01)

  2. Approval of August 17 minutes https://meetbot.fedoraproject.org/teams/workstation/workstation.2021-08-18-03.18.html (cmurf, 17:16:03)
    1. AGREED: Approved (cmurf, 17:16:05)

  3. Announcements, follow-ups, status reports (cmurf, 17:16:07)
    1. beta freeze about to start. GNOME 41 packages should be up to date soon (gnome-terminal excluded). Some issues with it already, such as gnome-initial-setup (cmurf, 17:16:09)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1996901 (cmurf, 17:16:11)
    3. Allan reviewing open WG tickets, pushing back milestones where F35 no longer seems possible (cmurf, 17:16:13)

  4. Make use of malcontent in the default install? (cmurf, 17:16:15)
    1. https://pagure.io/fedora-workstation/issue/186 (cmurf, 17:16:17)
    2. ACTION: Kalev to enable malcontent in relevant places, create a freeze break request? (cmurf, 17:16:31)
    3. Michael suggests it's pretty late to enable this. Neal notes it's already sort of enabled. WG discusses scheduling. We basically forgot to test this. (cmurf, 17:16:33)

  5. More announcements, follow-ups, status reports (cmurf, 17:16:35)
    1. Neal requests review of https://gitlab.gnome.org/GNOME/gnome-settings-daemon/-/merge_requests/257 (cmurf, 17:16:37)
    2. ACTION: Michael to review the MR and poke relevant maintainers (cmurf, 17:16:39)
    3. Allan is planning WG organisation work. Proposes that we don't change the working group name (https://pagure.io/fedora-workstation/issue/226). He plans to port our documentation from the Fedora wiki to docs.fedoraproject.org (https://pagure.io/fedora-workstation/issue/225). (cmurf, 17:16:41)

  6. Automatically install the OpenH264 codecs (cmurf, 17:16:43)
    1. https://pagure.io/fedora-workstation/issue/84 (cmurf, 17:16:45)
    2. ACTION: Kalev to handle systemd unit for openh264, but not anaconda. (cmurf, 17:16:57)
    3. ACTION: Neal to create a WG ticket for removing anaconda. (cmurf, 17:17:01)

  7. Make adobe-source-code-pro-fonts optional in @gnome (cmurf, 17:17:03)
    1. https://pagure.io/fedora-workstation/issue/236 (cmurf, 17:17:05)
    2. WG discusses fonts! (cmurf, 17:17:21)

  8. Re-revisit Fedora Workstation minimums (cmurf, 17:17:29)
    1. https://pagure.io/fedora-workstation/issue/241 (cmurf, 17:17:31)
    2. Deferred to next week (cmurf, 17:17:33)

  9. Open Floor (cmurf, 17:17:35)
    1. Matthias asks Allan about monospace font size. Allan is worried that the next largest size is too large. (cmurf, 17:17:37)
    2. https://pagure.io/fedora-workstation/issue/134 (cmurf, 17:17:39)
    3. AGREED: meeting adjourned (cmurf, 17:17:41)


Meeting ended at 17:18:04 UTC (full logs).

Action items

  1. Kalev to enable malcontent in relevant places, create a freeze break request?
  2. Michael to review the MR and poke relevant maintainers
  3. Kalev to handle systemd unit for openh264, but not anaconda.
  4. Neal to create a WG ticket for removing anaconda.


Action items, by person

  1. Neal
    1. Neal to create a WG ticket for removing anaconda.
  2. UNASSIGNED
    1. Kalev to enable malcontent in relevant places, create a freeze break request?
    2. Michael to review the MR and poke relevant maintainers
    3. Kalev to handle systemd unit for openh264, but not anaconda.


People present (lines said)

  1. cmurf (58)
  2. zodbot (7)
  3. : (0)
  4. Neal (0)


Generated by MeetBot 0.3.