#fedora-mktg Meeting

Meeting started by mchua at 15:00:55 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Category:F12_in-depth_features (mchua, 15:03:16)
    2. https://fedoraproject.org/wiki/SystemTap_in_Fedora_12 (mchua, 15:03:33)
    3. https://fedoraproject.org/wiki/Virtualization_improvements_in_Fedora_12 (mchua, 15:04:13)
    4. ACTION: mchua find F11 virt interview, link to https://fedoraproject.org/wiki/Virtualization/History (mchua, 15:14:30)
    5. http://jaboutboul.blogspot.com/2009/05/fedora-11-virtualization-reality.html (mchua, 15:21:30)
    6. https://fedoraproject.org/wiki/Features/KSM (mchua, 16:12:42)
    7. ACTION: mchua get screencaps of free-memory-over-time for KSM section (mchua, 16:20:52)
    8. http://jcp.org/en/resources/tdk (mchua, 17:38:57)
    9. http://en.wikipedia.org/wiki/Technology_Compatibility_Kit (mchua, 17:39:08)


Meeting ended at 18:16:31 UTC (full logs).

Action items

  1. mchua find F11 virt interview, link to https://fedoraproject.org/wiki/Virtualization/History
  2. mchua get screencaps of free-memory-over-time for KSM section


Action items, by person

  1. mchua
    1. mchua find F11 virt interview, link to https://fedoraproject.org/wiki/Virtualization/History
    2. mchua get screencaps of free-memory-over-time for KSM section


People present (lines said)

  1. mchua (186)
  2. danpb_ltop (114)
  3. markmc (107)
  4. cdub (89)
  5. rwmjones (43)
  6. lutter (35)
  7. rwmjones_ (4)
  8. stickster (3)
  9. zodbot (2)
  10. rbergeron (1)


Generated by MeetBot 0.1.4.