17:28:43 <suehle> #startmeeting
17:28:43 <zodbot> Meeting started Mon Aug 12 17:28:43 2013 UTC.  The chair is suehle. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:28:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:28:50 <suehle> Woohoo a record
17:28:52 <suehle> #chair stickste1
17:28:52 <zodbot> Current chairs: stickste1 suehle
17:30:00 <jsmith> w00t!
17:30:05 <stickster> Okey doke, I'm ready to transcribe anytime
17:30:15 <zodbot> stickster: Error: Can't start another meeting, one is in progress.
17:30:17 <stickster> oops
17:30:23 <stickster> #endmeeting
17:30:27 <stickster> Argh
17:30:53 <suehle> #chair stickste1
17:30:53 <zodbot> Current chairs: stickste1 suehle
17:30:57 <suehle> #chair stickster
17:30:57 <zodbot> Current chairs: stickste1 stickster suehle
17:31:02 <stickster> Yay :-)
17:31:29 <stickster> suehle is speaking... Does everyone here know what Fedora Magazine is?
17:32:00 <jsmith> Thinking about using the beats from FWN
17:32:05 <stickster> suehle has run short on cycles and wants to work with folks to update the plan
17:32:17 <jsmith> stickster talking about the concept of beats
17:32:27 <jsmith> Writers don't have to cover all of Fedora
17:32:33 <jsmith> They can focus on a subsection
17:32:59 <jsmith> One problem with FWN was that newcomers would come and want to help, but didn't understand the material they were writing about
17:33:11 <jsmith> They weren't good at filtering and prioritizing the information presented
17:33:55 <jsmith> Might require some mentorship to help writers filter out the two or three most important pieces of information
17:34:18 <jsmith> That would be better than the FWN beats
17:34:29 <jsmith> Doesn't have to be perfect going in -- WordPress has some editorial tools
17:36:52 <jsmith> jzb: Is this really a replacement than FWN, or something more?
17:36:53 <stickster> idea was that Fedora Magazine would not just replace FWN but be more
17:37:06 <stickster> [oops, sorry jsmith -- I can continue now]
17:37:13 <jsmith> no worries :-)
17:37:22 <stickster> suehle: Asked and heard back from people they could help edit
17:37:39 <stickster> e.g. put up Board meetings, which would be more real time than the weekly roundup concept
17:38:01 <stickster> jzb: Try to do summaries in major areas if there's news, then a 'week in review' email
17:38:46 <mattdm> badge for writing: https://fedorahosted.org/fedora-badges/ticket/51
17:38:55 <stickster> mattdm: +1
17:39:09 <stickster> suehle: It really will work once we actually have it running.
17:39:24 <stickster> jzb: hard part is when people want to get involved, and it's not very good quality
17:39:38 <stickster> suehle: Actually, I can even deal with that! Having raw material is the hard part for me
17:39:53 <stickster> jzb: [tells anecdote about someone unclear on the concept...]
17:40:18 <stickster> (agreed: If we have a problem of people contributing too much irrelevant content, we can deal with it then) :-)
17:40:26 <stickster> jzb: Does someone need to see this before it goes out?
17:40:53 <stickster> suehle: Only if we are worried about some legal thing, but that should really not be the case; we should avoid it
17:41:06 <stickster> This is not a Red Hat publication, it's a Fedora community production
17:42:03 <stickster> mattdm: Can we make this something that replaces Planet?
17:42:12 <stickster> suehle: Umm... sounds like that would cause a meltdown
17:43:00 <stickster> (generally agreed: Planet's not that great, it's often irrelevant, sometimes low quality)
17:43:23 <stickster> (old idea resuscitated: would be nice to filter by language)
17:44:22 <stickster> #action Get the badges people to spit out a weekly list of who got badges!
17:44:30 <stickster> #undo
17:44:30 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x29211d10>
17:44:45 <stickster> #action jsmith Get the badges people to spit out a weekly list of who got badges!
17:46:09 <stickster> jzb: raises his hand to be an editor person for Fedora Magazine to ensure reviews and publication
17:46:27 <stickster> suehle (who has some cycles now!) and jbrooks can also participate,
17:46:56 <stickster> suehle: If nothing else we need to discuss on Magazine, moving on...
17:47:37 <stickster> suehle: Remember the pamphlets we did for SXSW, for artists, back when? Now what about doing one for developers?
17:47:57 <stickster> #action mattdm Write some content for a pamphlet addressing e.g. cloud developer
17:48:08 <stickster> #action jsmit Write some content for a pamphlet addressing ARM developer
17:48:23 <stickster> #action spot Write some content for a pamphlet addressing 3D printer
17:48:33 <Southern_Gentlem> would like more of those pamplets for ambassadors
17:48:52 <stickster> Absolutely
17:49:06 <Southern_Gentlem> those were great
17:49:13 <stickster> Once we have them put together we can discuss quantity and where to send ;-)
17:49:45 <stickster> #action suehle Once we have pamphlets, consult with Ambassadors to print and send approprate quantities
17:49:50 <stickster> Southern_Gentlem: ^^
17:50:02 <stickster> Wish I'd spelled that right :-)
17:50:11 <stickster> #undo
17:50:11 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2a125e90>
17:50:16 <stickster> #action suehle Once we have pamphlets, consult with Ambassadors to print and send appropriate quantities
17:50:21 <suehle> #action langdon Content for a developer focused one
17:53:08 <stickster> (some discussion about containers, possibly about what is trumpeted in F20?)
17:54:11 <suehle> ARM brochure?
17:54:23 <stickster> ARM pamphlet could talk about things like first 64-bit HW running Fedora
17:54:29 <stickster> RasPi?
17:57:51 <stickster> suehle: Ruby was on the original list too
17:58:15 <suehle> Wake up existing Fedora brochure
17:58:23 <stickster> #idea Revamp original Fedora brochure to reflect current reality
17:58:44 <stickster> #action jsmith Will do a revamp of original Fedora brochure
17:59:32 <stickster> #idea node.js, OpenShift
18:00:01 <stickster> #idea Hadoop! (rbergeron)
18:00:14 <stickster> We'll be first major distro with it available
18:01:03 <stickster> #idea GIS
18:02:22 <stickster> #action langdon Talk to Steve to see if he wants to help with content for a GIS pamphlet
18:03:11 <stickster> #topic Local media (tatica)
18:03:38 <stickster> Where's it all coming from?
18:03:58 <stickster> tatica: We have been assembling at wiki pages... don't want to deal with all the l10n stuff
18:04:13 <stickster> suehle: yeah, wiki is not a great place for being a media repository
18:05:20 <stickster> emichan: Maybe helpful to have in a git repo?
18:05:47 <stickster> tatica: We get same question about where to find things all the time... so banners telling Ambassadors where to get the stuff would be helpful
18:11:31 <stickste1> (some discussion about trademark, logos)
18:17:24 <suehle> stickste1 Mister-Burnses
18:18:14 <stickster> #topic Other stuff
18:18:27 <stickster> mattdm: Would like to see more marketing of cloud stuff than what I'm able to do on my own
18:18:43 <stickster> jsmith: on cloud stuff, what type of marketing?
18:19:04 <stickster> mattdm: more press outreach
18:19:25 <stickster> mattdm: Also it would be good to have more presence on our website. And presence at important cloud events
18:21:35 <stickster> jzb: question about Red Hat investment in presence at conferences for OpenShift
18:22:10 <stickster> rbergeron: (recounts list...)
18:27:28 <stickster> #topic Cloud
18:27:33 <suehle> cloooouuuuuudddd
18:27:34 <stickster> BECAUSE ZOMG CLOUD
18:27:39 <stickster> #topic AOB?
18:27:41 <suehle> cloud cloud cloud
18:27:47 <suehle> #topic BOA
18:27:47 <stickster> cloud cloud cloud cloud cloud cloud cloud cloud cloud cloud cloud
18:27:59 <stickster> I think we iz done here
18:28:00 <jzb> heh
18:28:00 <suehle> #topic open floor
18:28:04 * jsmith has nothing further
18:28:05 * suehle falls through
18:28:35 <stickster> rbergeron: jzb -- you may want to ask @annaucbo for list of PR peeps
18:29:34 <stickster> #endmeeting