14:29:25 <KageSenshi> #startmeeting Fedora-MY FUDCon planning meeting
14:29:25 <zodbot> Meeting started Thu Dec 22 14:29:25 2011 UTC.  The chair is KageSenshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:29:34 <KageSenshi> ok
14:29:41 <KageSenshi> welcome to the meeting
14:29:45 <KageSenshi> now
14:29:59 <KageSenshi> those who have fas, just ping ur attendance
14:30:01 <KageSenshi> .fas izhar
14:30:02 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:30:07 <kulll> .fas kulll
14:30:10 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:30:19 <rebelk0de> .fas rebelk0de
14:30:19 <jurank_dankkal> .fas Jurankdankkal
14:30:19 <zodbot> rebelk0de: 'rebelk0de' Not Found!
14:30:23 <zodbot> jurank_dankkal: jurankdankkal 'Prima Yogi Loviniltra' <me@juranktech.com>
14:30:26 <rebelk0de> damn...
14:30:30 <meng> .fas seatux
14:30:31 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:30:31 <rebelk0de> lawl
14:30:31 <MavJS> .fas MavJS
14:30:34 <zodbot> MavJS: mavjs '' <mavjs01@gmail.com>
14:30:35 <KageSenshi> rebelk0de, forgot ur fas dude ? :P
14:30:56 <sniffit> .fas sniffit
14:30:57 <zodbot> sniffit: sniffit 'Ahmad Zulkarnain' <sniffit@gmail.com>
14:31:10 <KageSenshi> ok
14:31:13 <sniffit> that needs to be updated soon
14:31:18 <KageSenshi> lets get on to the first topic
14:31:25 <KageSenshi> #topic FUDCon bidding document
14:31:43 <KageSenshi> https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia
14:31:51 <KageSenshi> the current bid document is there
14:32:07 <KageSenshi> with the help of sweemeng, we've got the most recent flight price listing
14:32:19 <KageSenshi> i will get some t-shirt price and souvenir price tomorrow
14:32:29 <MyAzhax> .fas MyAzhax
14:32:30 <zodbot> MyAzhax: myazhax 'Azhar Abdul Aziz' <mrazhax@yahoo.com>
14:32:37 <KageSenshi> but the priority right now is venue
14:32:46 <rebelk0de> lol my bad
14:32:57 <sniffit> mmmmm
14:32:58 <KageSenshi> the bidding will close at 1st january
14:33:10 <sniffit> are we seriously considering APIIT?
14:33:18 <rebelk0de> what size are we looking for
14:33:23 <KageSenshi> most apac ambassadors i've met are leaning towards letting .MY run this
14:33:25 <rebelk0de> for a venue?
14:33:27 <rebelk0de> yes we are
14:33:34 <rebelk0de> have u seen the new awesome sound system
14:33:37 <KageSenshi> so we MUST ensure we can pull this off :)
14:33:54 <rebelk0de> got abt 26 vlnts now
14:34:18 <sniffit> not so much on the sound system but logistical wise
14:34:29 <KageSenshi> i'm currently expecting 50-70 sponsored attendees, ie: people who will be confirmed with food, and swags .. and possibly travel cost
14:34:40 <rebelk0de> how many ppl roughly
14:34:42 <KageSenshi> sponsored attendees includes volunteers
14:34:44 <rebelk0de> we have a new logistics manager
14:34:46 <meng> no need lodging?
14:34:46 <rebelk0de> seems good so far
14:34:48 <rebelk0de> :)
14:35:20 <meng> sponsor hotel at least
14:35:20 <KageSenshi> rebelk0de, i'm not sure about not-sponsored attendees, but for them, target as big as we can :P
14:35:35 <rebelk0de> ok
14:35:39 <KageSenshi> meng, there will be a process to apply for funding, but we'll talk about that later
14:35:41 <rebelk0de> how many ppl were there in pune/
14:36:17 <sniffit> no offense but they cocked up devfest for google, and now fudcon?
14:36:26 <KageSenshi> rebelk0de, pune iirc was around 70 sponsored attendees i think .. around 40 volunteers, 20 attendees with sponsored travel .. and around 10 crew ..
14:36:35 <sniffit> do we have alternative venues?
14:36:40 <KageSenshi> sniffit, suggest us one
14:36:43 * Suresht just lurking
14:36:46 <KageSenshi> i dont know of any that we can get for free
14:36:56 <KageSenshi> and can confirm before 1st january
14:37:08 <rebelk0de> hehe
14:37:16 <rebelk0de> give the foss sig a chance la sniffit
14:37:18 <meng> the free part would be difficult
14:37:20 <sniffit> i believe unikl was mentioned sometime ago
14:37:22 <KageSenshi> sniffit, anyway, pune was run at a venue similar to UM
14:37:25 <rebelk0de> they is pulling it together this time
14:37:31 <KageSenshi> sniffit, we even had power failures
14:37:31 <rebelk0de> we have a new board
14:37:49 <KageSenshi> and the internet, while its good, they mentioned that they cut off the internet from the students to give way to fudcon :P
14:37:54 <rebelk0de> i can turn that free into sponsorship
14:37:55 <rebelk0de> :)
14:38:34 <KageSenshi> so rebelk0de , can u confirm we me that we can get the venue around may
14:38:44 <KageSenshi> please confirm by mid of next week
14:38:48 <rebelk0de> kagensenshi, how many days are we looking to run the event, and what other resources required (we will have dedicated bandwidth)
14:39:00 <KageSenshi> rebelk0de, 3 days
14:39:02 <meng> Friday - Sunday?
14:39:05 <KageSenshi> yeap
14:39:13 <KageSenshi> friday would be a conference style event
14:39:19 <rebelk0de> dude.. lets set a solid dateline. Next week and week after is PH
14:39:20 <KageSenshi> weekend would be barcamp style
14:39:26 <meng> space, food, beds and drinks
14:39:28 <rebelk0de> ill try to get by next friday
14:39:37 <KageSenshi> rebelk0de, ok cool
14:39:40 <KageSenshi> next friday it is
14:39:57 <rebelk0de> sounds good, kagesenshi, and 3 days sounds awesome
14:39:59 <KageSenshi> #action rebelk0de to confirm venue availability by friday 30th dec
14:40:18 <rebelk0de> great
14:40:19 <KageSenshi> rebelk0de, get it around may , or if may is not possible, march
14:40:32 <rebelk0de> any month is possible
14:40:33 <KageSenshi> eh
14:40:36 <KageSenshi> not march, april
14:40:37 <meng> rebelk0de: your proposed place is a uni?
14:40:42 <rebelk0de> set a date, so i can push for the specific date :)
14:40:46 <KageSenshi> jsmith said fudcon apac should happen within 1st march -> 31st may
14:40:47 <rebelk0de> yeap
14:40:55 <rebelk0de> meng, yup
14:41:03 <meng> try to drop the date during a break
14:41:16 <KageSenshi> rebelk0de, any weekend in may is ok .. do help to check out if theres public holidays nearby that will make it hard to attend fudcon in that month
14:41:25 <meng> so we don't strain the uni's resources supporting the event
14:41:41 <rebelk0de> ok, kagesenshi
14:41:41 <sniffit> for the record, i'd like to suggest we look for an alternative venue, given the history of apiit has with running 'events'
14:41:51 <rebelk0de> meng, dont worry. we'll have sufficient resources
14:41:53 <KageSenshi> sniffit, personally to me , its not too bad
14:41:57 <rebelk0de> there is a planning unit for that now
14:42:00 <KageSenshi> sniffit, can you look for one?
14:42:05 <KageSenshi> sniffit, i dont have time to look for one
14:42:12 <KageSenshi> sniffit, if you can, confirm by next friday
14:42:13 <jurank_dankkal> for march only anniversary sultan trenggano be a public holiday
14:42:14 <KageSenshi> date too
14:42:41 <KageSenshi> sniffit, remember that bidding closes on 1st january
14:42:52 <KageSenshi> we must confirm date and venue by then ..
14:42:55 <rebelk0de> ok, so we're pushing for march?
14:42:58 <sniffit> .... with long weekend and year end shutdown? could have emailed me earlier ...
14:43:00 <KageSenshi> rebelk0de, MAY
14:43:11 <KageSenshi> sniffit, u didnt read the ML? :)
14:43:16 <rebelk0de> ok
14:43:23 <rebelk0de> kagesenshi, ok
14:43:25 <KageSenshi> i posted about it the day jsmith open the bidding
14:43:54 <sniffit> KageSenshi: you do know the amount of crud regardless of filtering still gets passed some time
14:44:11 <sniffit> fine i'll try and dig something up but no promises
14:44:25 <rebelk0de> projectors, audio, extensions, laptops, vlnts are on us if needed
14:44:48 <KageSenshi> sniffit, i have fedora-my in my priority filter, ie: posts there always appear in my top inbox ..
14:44:56 <KageSenshi> rebelk0de, yep, get volunters
14:45:01 <rebelk0de> ok
14:45:05 <sniffit> back to the topic at hand
14:45:22 <KageSenshi> as we learnt from foss my .. too little volunteer is bad
14:45:24 <rebelk0de> we can have 26 at this moment, as MavJS wil tell u
14:45:32 <KageSenshi> 26 sounds nice
14:46:00 <KageSenshi> now , anyone else want to add anything about venue ?
14:46:08 <KageSenshi> else we'll go to the next one, budget
14:46:26 <rebelk0de> transport to the venue
14:46:35 <meng> rebelk0de: where's your place?
14:46:40 <rebelk0de> need some help with that?
14:47:02 <meng> transport would be crucial
14:47:07 <KageSenshi> rebelk0de, ah .. yep will need help for feeder bus from the train station .. also .. will need help for price listings of nearby hotels
14:47:12 <rebelk0de> http://en.wikipedia.org/wiki/Asia_Pacific_University_College_of_Technology_%26_Innovation
14:47:12 <meng> hotel - venue and back
14:47:20 <rebelk0de> sure
14:47:25 <rebelk0de> price listings can be done
14:47:31 <rebelk0de> when do u need the price listings?
14:47:45 <KageSenshi> ok i guess we'll switch to budget talk
14:47:47 <meng> before the 1st?
14:48:13 <rebelk0de> okk
14:48:27 <KageSenshi> now .. in term of budget .. fedora have allocated a _maximum_ of 15000USD for it .. however, a large chunk of the money will be used for flying people in ..
14:48:35 <KageSenshi> we must not go over budget
14:48:51 <KageSenshi> so for safety, i guess we should keep the budget below 10000USD
14:49:04 <rebelk0de> well
14:49:10 <rebelk0de> can we find sponsors for the event then?
14:49:20 <meng> in kind
14:49:29 <meng> sponsor stuff je
14:49:32 <KageSenshi> which is .. well .. considering we've ran FOSS.my with just 15000 MYR .. that 10000usd should be quite comfortable
14:49:37 <KageSenshi> rebelk0de, yep, in kind only
14:49:47 <KageSenshi> rebelk0de, for legal purposes, we will not hold any cash
14:50:03 <rebelk0de> okok
14:50:03 <rebelk0de> hmm
14:50:07 <sniffit> +1 KageSenshi
14:50:08 <rebelk0de> if someone still wants to sponsor cash
14:50:21 <rebelk0de> but we can make it so there is no conflict of interest
14:50:21 <KageSenshi> any expenses will either be paid by harish, or pay by ourselves first and claim from harish
14:50:37 <KageSenshi> rebelk0de, if someone want to sponsor cash, tell them to pay for something
14:50:41 <sniffit> plus by malaysian law we are an illegal organization
14:50:43 <rebelk0de> ok
14:50:43 <KageSenshi> eg: flying a speaker
14:50:44 <rebelk0de> sounds good
14:50:53 <rebelk0de> but do they get mentioned?
14:50:55 <KageSenshi> or hosting an attendee
14:51:05 <KageSenshi> rebelk0de, yeap , that one we can work it out
14:51:06 <rebelk0de> we are illegal? how so mate
14:51:16 <KageSenshi> haha
14:51:19 <sniffit> non-registered society
14:51:27 <kulll> the new bill? >.<
14:51:31 <KageSenshi> screw that law :P
14:51:31 <sniffit> we are a non-entity
14:51:45 <KageSenshi> anyway back to topic
14:51:45 <meng> no register with ROS
14:51:48 <rebelk0de> tah
14:51:54 <rebelk0de> ah..okok
14:51:58 <sniffit> by legal standings none of the communities are legal
14:52:05 <sniffit> but yes back to the topic
14:52:12 <sniffit> no cash held by us
14:52:16 <KageSenshi> yep, no cash
14:52:22 <sniffit> and sponsorships are to be done in kind
14:52:25 <KageSenshi> so no need to register company or whatever to hold the money
14:52:38 <sniffit> either sponsor attendees or speakers
14:52:44 <KageSenshi> sniffit, or stuff
14:52:45 <KageSenshi> eg: food
14:52:46 <sniffit> or donate essentials
14:52:52 <KageSenshi> banners
14:52:52 <sniffit> like internets
14:52:56 <KageSenshi> yep internets :P
14:53:08 <sniffit> would love to get GTC if we could :D
14:53:09 <MavJS> indeed the internets ;D
14:53:15 <rebelk0de> btw
14:53:17 <meng> buses, flight tickers, food
14:53:20 <rebelk0de> the wireless issues have been solved
14:53:32 <rebelk0de> look at the recommendation ive given on linkedin to the engineer that solved it
14:53:33 <KageSenshi> ok .. now .. https://fedoraproject.org/wiki/FUDCon:APAC_2012_Bid_Malaysia#Rough_Estimates
14:53:43 <jurank_dankkal> for banner and t-shirt i know where we can get the best price
14:53:43 <KageSenshi> that table
14:53:50 <KageSenshi> do you think i need to add more stuff ?
14:54:09 <KageSenshi> jurank_dankkal, provide be the quote for 70 tshirts
14:54:16 <KageSenshi> jurank_dankkal, vinyl printing
14:54:23 <rebelk0de> dude
14:54:32 <rebelk0de> cost for tshirt is a lil steep dont u think
14:54:37 <rebelk0de> rm 30 for a t-shirt?
14:55:05 <KageSenshi> rebelk0de, get a good quality one .. though yeah we can get cheaper i think
14:55:13 <kulll> +1 KageSenshi
14:55:16 <KageSenshi> rebelk0de, that number, i simply put it there
14:55:42 <rebelk0de> point noted on quality
14:55:46 <rebelk0de> and the price
14:55:48 <rebelk0de> :)
14:56:01 <sniffit> 30 sounds legit for a decent quality print
14:56:10 <KageSenshi> we should have a more solid number before 1st jan ..
14:56:20 <meng> considering can get bulk discounts
14:56:25 <KageSenshi> i already ask my dad to ping some ppl for prices
14:56:44 <KageSenshi> good metal keychains are at rm12 per unit ..
14:57:09 <meng> stickers seems cheaper though
14:57:49 <KageSenshi> meng, we'll need stickers too .. u know any ppl who can provide good sticker printing ?
14:58:04 <KageSenshi> with half-cut
14:58:41 <meng> i wished I know one, gosh now I remembered that I should have asked around in CF with regards to stickers
14:59:05 <jurank_dankkal_> sory my connection is not good..
14:59:06 <rebelk0de> there is a shop somewhere near masjid jamek
14:59:11 <rebelk0de> they can print shirts and stickers
14:59:22 <rebelk0de> will look for their contact
14:59:28 <rebelk0de> but dun know them personally tho
14:59:32 <rebelk0de> i think its janggut printing
14:59:32 <KageSenshi> ok
14:59:42 <rebelk0de> yea
14:59:43 <KageSenshi> theres one shop near my office too
14:59:49 <rebelk0de> thats the one.. janggut printing
14:59:54 <KageSenshi> baltis
15:00:08 <rebelk0de> no problem jurank_dankkal_
15:00:50 <meng> http://forum.lowyat.net/index.php?showtopic=2004320
15:01:08 <KageSenshi> #action rebelk0de to provide price listing for nearby hotels
15:01:45 <KageSenshi> #action KageSenshi rebelk0de and meng to check out tshirt, sticket and souvenir prices
15:02:22 <rebelk0de> ok
15:02:36 <KageSenshi> do you guys think we should add more stuff into the budget/
15:02:38 <meng> got specs on the sticker sizes?
15:02:42 <KageSenshi> i keep on feeling that its not enough
15:02:58 <KageSenshi> meng, lets just say we'll print A4 worth of half-cut stickets
15:03:02 <rebelk0de> ok
15:03:11 <rebelk0de> first list what are the costs:
15:03:16 <rebelk0de> 1. flying speakers / attendees
15:03:17 <rebelk0de> 2. food
15:03:23 <rebelk0de> 3. hotel and transport
15:03:27 <rebelk0de> 4. shirts
15:03:29 <rebelk0de> 5. stickers
15:03:32 <rebelk0de> 6. other swag
15:03:50 <KageSenshi> 7. misc tools ..
15:04:05 <rebelk0de> hahaha...i was about to write... specialised equipment
15:04:06 <rebelk0de> :P
15:04:23 <KageSenshi> 8. electrical equipments - rental if needed (eg: power drops)
15:04:33 <rebelk0de> whats a power drop? :|
15:04:36 <rebelk0de> i know power strips
15:04:41 <meng> rent genset ye?
15:04:43 <KageSenshi> i mean, extensions
15:04:54 <KageSenshi> though probably we can ping hitb and rent from them, they have plenty of those
15:05:14 <rebelk0de> yeah
15:05:16 <rebelk0de> alternatively
15:05:25 <rebelk0de> we can also try to get it from apiit
15:05:30 <rebelk0de> but not sure if that would be sufficient
15:05:31 <MavJS> i think APIIT got alot of those
15:05:37 <rebelk0de> yeah
15:05:39 <rebelk0de> there u go
15:05:42 <KageSenshi> rebelk0de, never seen that thing is enough it apiit :P
15:05:45 <rebelk0de> we have it as confirmed by mavjs
15:05:46 <KageSenshi> *in
15:05:50 <rebelk0de> lol
15:05:54 <rebelk0de> coz we dun deploy all
15:05:56 <rebelk0de> :P
15:06:02 <KageSenshi> haha ok
15:06:06 <MavJS> but then we can never be enough in APIIT :p
15:06:08 <sniffit> in terms of food, how are going about the distribution?
15:06:09 <rebelk0de> how many we looking for
15:06:10 <rebelk0de> 100
15:06:17 <KageSenshi> sniffit, only sponsored attendees
15:06:39 <sniffit> mmm vegetarians / non-vegetarians alike?
15:06:40 <rebelk0de> 9. food for sponsored attendees
15:06:52 <rebelk0de> 10. mineral water
15:07:13 <KageSenshi> sniffit, for non-sponsored attendees, probably we can get those pizza truck to come
15:07:27 <meng> KFC ke
15:07:51 <KageSenshi> sniffit, erm .. considering many apac ambassadors are from india, i'm expecting around 20 vegetarians
15:07:56 <meng> coffee tank outside the rooms all day would be nice
15:08:06 <sniffit> cater for more never less
15:08:15 <KageSenshi> yeap
15:08:34 <sniffit> but yea as long as we have solid figures for numbers that can be adjusted according my
15:08:34 <KageSenshi> eric said he'll check out the vegetarian prices, but havent good proper info from him yet
15:09:02 <sniffit> and FUDpub? there's a few bars in that area that i seem to see
15:09:07 <sniffit> on and off
15:09:09 <rebelk0de> lol
15:09:16 <rebelk0de> u want them to drink in bukit jalil
15:09:22 <rebelk0de> the pubs here aint that good la
15:09:28 <rebelk0de> might as well go somewhere else
15:09:34 <meng> yeah, sniffit better do the pub thing if there are any decent ones nearby
15:09:49 <rebelk0de> theyre ok
15:09:50 <KageSenshi> eric and wariola raised concerns on alcohol .. coz well .. people here can be too sensitive at times
15:09:57 <rebelk0de> but could be better
15:10:08 <KageSenshi> they are suggesting a BBQ session somewhere instead
15:10:15 <rebelk0de> but that is a good point too
15:10:15 <kulll> +1 KageSenshi
15:10:22 <rebelk0de> do we even want to have a fudpub?
15:10:42 <KageSenshi> rebelk0de, we must have a social gathering, .. what format, is up to us
15:10:47 <KageSenshi> the usual format is fudpub
15:10:54 <rebelk0de> ah
15:10:54 <rebelk0de> well
15:11:00 <rebelk0de> then follow foss.my's style
15:11:01 <sniffit> i see the two suggesting the BBQ isn't here either ...
15:11:03 <KageSenshi> it can also be a dinner
15:11:04 <rebelk0de> one section to drink
15:11:14 <rebelk0de> the other section is just food
15:11:20 <KageSenshi> yep
15:11:21 <rebelk0de> oh wait no
15:11:26 <rebelk0de> we have drink if u like
15:11:33 <rebelk0de> and dont drink if u dont like format
15:11:46 <sniffit> BYO alcohol fudpub works
15:11:57 <KageSenshi> byo ?
15:12:07 <rebelk0de> buy ur own
15:12:10 <sniffit> buy your own alcohol
15:12:14 <KageSenshi> haha
15:12:26 <meng> can do in pub, but booze sendiri buy?
15:12:34 <KageSenshi> erm .. how about bbq suggestion?
15:12:35 <sniffit> yup
15:12:42 <rebelk0de> do in a cafe / bistro
15:12:44 <KageSenshi> you guys know any place we can run one easily ?
15:12:49 <rebelk0de> dont go to places that have hard liquor
15:12:51 <rebelk0de> beer should do la
15:13:07 <meng> got t-shirt design already?
15:13:13 <KageSenshi> meng, that can be done later
15:13:19 <KageSenshi> meng, we can pass the job to the artwork team :P
15:13:34 <rebelk0de> whats the budget kagesenshi
15:13:49 <sniffit> w/e it is that can be discussed later in terms of BBQ/pub debate
15:14:02 <meng> RTL some sellers in LYF already, but this one want to see design first
15:14:10 <KageSenshi> rebelk0de, how about 500-1000USD ?
15:14:21 <KageSenshi> rebelk0de, or do you think we need more if theres 70 ppl
15:14:35 <rebelk0de> well if we are just sposoring the food
15:14:35 <rebelk0de> it should be fine
15:14:47 <KageSenshi> rebelk0de, erm ..
15:14:47 <rebelk0de> as long as those who want to drink purchase their own alcohol
15:14:55 <KageSenshi> rebelk0de, how about venue ?
15:15:10 <meng> rebelk0de: place with no hard liqour = kopitiam
15:15:13 <KageSenshi> that is my primary concern for fudpub/bbq
15:15:29 <sniffit> KageSenshi: i'd suggest focus more on the more pressing details rather than worry about the fudpub/bbq ... that i think we can wing it later on
15:15:30 <rebelk0de> errrm.. u want to book the whole place? damn....
15:15:41 <meng> must be halal and er server beer at the same time
15:15:54 <KageSenshi> sniffit, pressing details is budget for fudpub/bbq
15:16:08 <sniffit> we have to agree that the bulk will be going to flying attendees anyways
15:16:45 <sniffit> KageSenshi: cap it at 1K USD for that section alone for now
15:17:11 <rebelk0de> make thatn 1.5k
15:17:11 <meng> sniffit: no see this place (Time Out Bistro & Pub)
15:17:29 <KageSenshi> rebelk0de, ok 1.5k
15:17:30 <sniffit> the anything left from after all the other pressing details (other than beers) we push it into the fudpub
15:17:34 <kulll> +1 byo alcohol
15:17:37 <rebelk0de> we need someone to handle this fudpub thing
15:17:43 <rebelk0de> i dun think i can do it lol
15:17:49 <KageSenshi> MavJS, ?
15:18:14 <meng> preferably someone who knows the area well should do FUDPUB
15:18:15 <MavJS> KageSenshi: well, I could assist.
15:18:27 <KageSenshi> another option lets just go to a restaurant and eat
15:18:28 <KageSenshi> lol
15:18:33 <MavJS> :D
15:18:36 <rebelk0de> lol
15:18:40 <KageSenshi> 3000 myr should be more than enough for 70 ppl
15:18:43 <rebelk0de> dun think we would want to do that dude
15:18:46 <meng> Occupy Mamak Shop?
15:18:47 <rebelk0de> make it a lil more interesting
15:18:59 <MavJS> rebelk0de: how about the lakeside at mines? :D
15:19:01 <KageSenshi> rebelk0de, grab 2 busses and head to bagan lalang ?
15:19:03 <KageSenshi> :P
15:19:07 <meng> or a Satay chain store
15:19:25 <KageSenshi> anyway,  1.5k might sound more reasonable budget
15:19:32 <KageSenshi> ok to quote more, but use less
15:19:34 <sniffit> off tangent ... and you're slowly losing me... medicine kicking in now
15:19:35 <KageSenshi> than quote less and use more
15:20:15 <meng> RM1,5K for 40-50 ppl?
15:20:16 <KageSenshi> #info fudpub/fudbbq (social event) budget we'll put at 1.5k USD
15:20:22 <KageSenshi> meng, USD
15:20:35 <rebelk0de> lakeside at mines sounds good
15:20:43 <rebelk0de> but then again...where to makan, mavjs
15:20:52 <KageSenshi> where we can decide later
15:20:58 <KageSenshi> we need projected budget first
15:21:09 <KageSenshi> everyone agree on 1.5k right ?
15:21:12 <KageSenshi> usd
15:21:19 <KageSenshi> or is that too low ?
15:21:27 <rebelk0de> i think its about right
15:21:27 <meng> more than enough for Malaysian food la
15:21:33 <MavJS> rebelk0de: well, indeed. mines' cafeteria is small. :[
15:21:34 <rebelk0de> we are NOT paying for the alcohol
15:21:35 <rebelk0de> :)
15:21:51 <KageSenshi> rebelk0de, well .. beer should be cheap enough
15:21:53 <kulll> +1 1.5k
15:22:09 <rebelk0de> yeah...but again.. not everyone will be drinking
15:22:10 <KageSenshi> rebelk0de, bundle from carrefour or something
15:22:14 <KageSenshi> yep
15:22:17 <KageSenshi> not everyone
15:22:19 <rebelk0de> so..not necessary to pay for it :)
15:22:21 <rebelk0de> anyways
15:22:27 <rebelk0de> i think sniffit had a point
15:22:33 <rebelk0de> we've spent quite some time on this
15:22:37 <rebelk0de> lets move on mate
15:22:39 <KageSenshi> yep 1.5k
15:22:42 <KageSenshi> next
15:23:06 <KageSenshi> responsibilities ..
15:23:20 <KageSenshi> i guess i'll take the general directing works, and promotion
15:23:32 <rebelk0de> what works are those?
15:23:35 <KageSenshi> rebelk0de on venue
15:23:37 <rebelk0de> whats required
15:23:41 <rebelk0de> okok
15:23:54 <KageSenshi> rebelk0de on venue and logistics
15:23:55 <rebelk0de> i can help with the promotions as well
15:24:00 <KageSenshi> yep
15:24:06 <KageSenshi> general promo, everyone should do
15:24:11 <rebelk0de> okok
15:24:12 <KageSenshi> MavJS, can u manage volunteers?
15:24:19 <MavJS> KageSenshi: indeed.
15:24:46 <KageSenshi> MavJS, i'll pass stuff to you, and you figure out who in the volunteers who should handle it
15:24:54 <MavJS> KageSenshi: ok.
15:24:58 <KageSenshi> if possible, i want more stuff to be delegated down to volunteers
15:25:08 <MavJS> got it.
15:25:19 <KageSenshi> this is to build up a new community
15:25:31 <rebelk0de> mavjs, lets call for internal meeting of vlnts
15:25:36 <KageSenshi> the way foss.my did it was bad where the the amount of control put is too much
15:25:36 <rebelk0de> will have mailing list setup by tomorrow
15:25:42 <MavJS> rebelk0de: ok. cool.
15:25:57 <KageSenshi> no new people from the volunteer crowd .. causing the team to die off when the old ppl moved on
15:26:08 <meng> or married off
15:26:15 <KageSenshi> haha
15:26:27 <meng> no enough Foreveralone.jpg people
15:26:27 <rebelk0de> heh
15:26:29 <KageSenshi> so, well, yeah, more stuff should be passed to volunteers
15:26:32 <KageSenshi> build the community
15:26:49 <KageSenshi> MavJS, rebelk0de , i will need the name list of the volunteers
15:26:55 <rebelk0de> sure
15:27:04 <rebelk0de> will have it when they've committed
15:27:06 <KageSenshi> and contacts
15:27:15 <rebelk0de> and there might be some non foss sig ppl as well
15:27:19 <rebelk0de> but all will be students
15:27:23 <KageSenshi> and if possible, some skills traits ..
15:27:24 <rebelk0de> who do foss stuff
15:27:26 <meng> ok la tu
15:27:35 <meng> got gurls better still
15:27:50 <KageSenshi> girls or guys doesnt matter, what matter is that they can do work
15:27:53 <meng> but all foreveralone.jpg guys also cool
15:27:59 <sniffit> ....
15:28:11 <sniffit> again totally off topic and irrelevant
15:28:23 <KageSenshi> sniffit, meng always goes off topic .. u forgot about him? :P
15:28:45 <KageSenshi> sniffit, been off from irc too long? :P
15:29:01 <jurank_dankkal> maybe u can pick some volunteer from numoss (mygosscon volunteer)
15:29:09 <KageSenshi> jurank_dankkal, yeah we should
15:29:12 <sniffit> KageSenshi: i knew there's a good reason why i stayed off it in the first place
15:29:16 <KageSenshi> jurank_dankkal, give me a list of names :)
15:29:53 <KageSenshi> our volunteer count soft limit is 35 .. no more ..
15:30:50 <sniffit> #info volunteer soft limit 35 pax
15:30:58 <KageSenshi> ok .. i think the next one in topic is talks
15:31:11 <KageSenshi> anybody who can give talks, please add some session on the wiki
15:31:35 <sniffit> opening a CFP to public ?
15:31:45 <rebelk0de> yeah
15:31:51 <KageSenshi> sniffit, will open to public after we win the bid
15:31:52 <rebelk0de> open to public would be good
15:32:04 <KageSenshi> need to win it first before any promo :)
15:32:26 <rebelk0de> kk
15:32:31 <sniffit> KageSenshi: limited circulation first
15:32:37 <jurank_dankkal> kageSenshi, i'll contact the numoss member 1st, how many people u need?
15:33:21 <sniffit> KageSenshi: with the people we have at the moment it's better to open to select people rather than having an empty talk schedule
15:33:23 <KageSenshi> jurank_dankkal, lets just say .. 5-10 ..
15:33:41 <KageSenshi> sniffit, it is open to selected ppl .. just add into the wiki :)
15:34:03 <sniffit> KageSenshi: noted then
15:34:20 <KageSenshi> once we win the bid we'll have a more open form to submit talks
15:35:03 <sniffit> +1 KageSenshi
15:35:04 <KageSenshi> ok .. i guess we're reaching the final stuff
15:35:16 <meng> next thing lo
15:35:18 <KageSenshi> next meeting
15:35:28 <KageSenshi> is thursday night next week ok ?
15:35:35 <KageSenshi> oh wait
15:35:53 <KageSenshi> lets do it on friday night
15:36:03 <MavJS> ok
15:36:05 <KageSenshi> online meeting on friday night, and offline meeting on saturday
15:36:14 <KageSenshi> to finalize stuff
15:36:24 <meng> on New Year's eve?
15:36:31 <rebelk0de> i wont be around on saturday dude
15:36:36 <KageSenshi> haha
15:36:38 <rebelk0de> but friday night meeting seems doable
15:36:39 <KageSenshi> erm ..
15:36:53 <meng> friday night offline better
15:37:04 <KageSenshi> ok .. thursday night online, friday night offline
15:37:05 <KageSenshi> ok ?
15:37:14 <rebelk0de> im not around for the whole of next week
15:37:15 <meng> Saturday tu, would be messy coz of new years
15:37:16 <rebelk0de> so yeah
15:37:21 <rebelk0de> offline doable for me
15:37:37 <KageSenshi> rebelk0de, not around , but offline doable ?
15:37:59 <rebelk0de> yeah
15:38:02 <meng> Friday night can for offline, Thursday tu dunno because of johor day trip
15:38:07 <rebelk0de> im not in KL from tomorrow night
15:38:25 <KageSenshi> rebelk0de, i think u mean offline not doable :)
15:38:38 <rebelk0de> owh
15:38:39 <rebelk0de> damn
15:38:40 <rebelk0de> sorry
15:38:41 <MavJS> :D
15:38:53 <rebelk0de> doing like 7 different things now
15:38:54 <rebelk0de> hehee
15:39:08 <KageSenshi> ok .. nvm about that .. we'll just have online meeting on friday night ..
15:39:22 <KageSenshi> saturday morning offline at IOI mall for those who are available
15:39:43 <KageSenshi> if posisble please provide the details ready by friday night
15:40:06 <meng> the days set then?
15:40:06 <KageSenshi> so that saturday would only be spent to polish up the bid docs
15:40:12 <rebelk0de> yeah
15:40:21 <KageSenshi> ok
15:41:12 <KageSenshi> #info next meeting is on friday night 30th Dec 2011 , online at #fedora-my .. time is 10pm
15:41:24 <rebelk0de> kk
15:41:28 <rebelk0de> sounds good
15:41:44 <KageSenshi> #info we will be having an offline meetup on saturday morning at IOI mall puchong to polish up the final details
15:42:07 <KageSenshi> #info saturday 31st dec
15:42:10 <meng> friday night decide where to meet up 4 next day
15:42:24 <rebelk0de> he said
15:42:27 <rebelk0de> ioi mall
15:42:29 <KageSenshi> #topic open floor
15:42:35 <KageSenshi> any other concerns ?
15:42:36 <meng> which restaurant la
15:42:45 <rebelk0de> oh
15:42:56 <KageSenshi> else we'll end the official part of the meeting
15:43:09 <rebelk0de> no concerns as of now, kagesenshi
15:43:11 <meng> end can liao, decide for saturday the day before
15:43:25 <KageSenshi> meng, IOI mall is fixed :P
15:43:33 <jurank_dankkal> oke
15:43:44 <meng> i meant which restaurant la
15:43:56 <KageSenshi> meng, yep that can be decided later
15:43:57 <sniffit> all right night chaps
15:44:01 <KageSenshi> sniffit, gnite
15:44:02 <sniffit> am going to crash
15:44:06 <KageSenshi> sniffit, ok
15:44:16 <KageSenshi> sniffit, dont get drunk on cough meds
15:44:18 <rebelk0de> nite
15:44:18 <rebelk0de> thanks for the meeting
15:44:19 <rebelk0de> cheers
15:44:20 <KageSenshi> heh he left
15:44:22 <KageSenshi> ok
15:44:27 <KageSenshi> guess i'll end the meeting
15:44:28 <MavJS> o/
15:44:29 <KageSenshi> #endmeeting