13:01:18 <MeWjOr> #startmeeting NeuroFedora - 2021-08-30
13:01:18 <zodbot> Meeting started Mon Aug 30 13:01:18 2021 UTC.
13:01:18 <zodbot> This meeting is logged and archived in a public location.
13:01:18 <zodbot> The chair is MeWjOr. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:18 <zodbot> The meeting name has been set to 'neurofedora_-_2021-08-30'
13:01:28 <MeWjOr> #meetingname neurofedora
13:01:28 <zodbot> The meeting name has been set to 'neurofedora'
13:01:55 <MeWjOr> #chair achilleas FranciscoD[m] jnsamyak omnidapps[m] principis shaane[m] thunderbirdtr VivekSharma[m] nb
13:01:55 <zodbot> Current chairs: FranciscoD[m] MeWjOr VivekSharma[m] achilleas jnsamyak nb omnidapps[m] principis shaane[m] thunderbirdtr
13:02:05 <MeWjOr> #chair coremodule
13:02:05 <zodbot> Current chairs: FranciscoD[m] MeWjOr VivekSharma[m] achilleas coremodule jnsamyak nb omnidapps[m] principis shaane[m] thunderbirdtr
13:02:29 <MeWjOr> #topic Agenda
13:02:41 <MeWjOr> #info New introductions and roll call
13:02:49 <MeWjOr> #info Tasks from last meeting
13:02:55 <MeWjOr> #info Open pagure tickets
13:03:02 <MeWjOr> #info Package health check
13:03:19 <MeWjOr> #check Open package reviews check
13:03:24 <MeWjOr> #info Open package reviews check
13:03:32 <MeWjOr> whoops :P
13:03:36 <MeWjOr> #chair music
13:03:36 <zodbot> Current chairs: FranciscoD[m] MeWjOr VivekSharma[m] achilleas coremodule jnsamyak music nb omnidapps[m] principis shaane[m] thunderbirdtr
13:03:58 <MeWjOr> #info CompNeuro lab compose status check for Fedora 35 and rawhide
13:04:07 <MeWjOr> #info Neuroscience query of the week!
13:04:20 <MeWjOr> #info Next meeting day, time and chair
13:04:24 <MeWjOr> #info Open Floor
13:04:35 <MeWjOr> #topic Introductions and roll call
13:05:03 <MeWjOr> .hello MeWjOr
13:05:04 <zodbot> MeWjOr: Sorry, but user 'MeWjOr' does not exist
13:05:09 <MeWjOr> .hello major
13:05:10 <zodbot> MeWjOr: major 'Aniket Pradhan' <aniketpradhan1999@gmail.com>
13:05:38 <MeWjOr> welp, sometimes zodbot gets confused with my FAS username and IRC username :P
13:07:36 <MeWjOr> Anyone else here who would like to introduce themselves? ^.^
13:10:49 <MeWjOr> #chair kamdard
13:10:49 <zodbot> Current chairs: FranciscoD[m] MeWjOr VivekSharma[m] achilleas coremodule jnsamyak kamdard music nb omnidapps[m] principis shaane[m] thunderbirdtr
13:14:51 <MeWjOr> All right, moving onto the next topic...
13:14:56 <MeWjOr> #topic Tasks from last meeting
13:15:26 <MeWjOr> #info FranciscoD continue packaging SALib deps and update it to its new release --- WIP
13:15:57 <MeWjOr> From what I can see SALib still has some issues with PyScaffold... Hopefully it will be resolved soon
13:16:51 <MeWjOr> #action FranciscoD[m] FranciscoD continue packaging SALib deps and update it to its new release
13:17:01 <MeWjOr> Re-actioned
13:17:48 <MeWjOr> #info FranciscoD investigate pyscaffold FTBFS --- Done
13:18:12 <MeWjOr> Pyscaffold seems to build fine... Couldn't find a new bug ticket tracking it
13:18:33 <MeWjOr> #info Also, an important bug to reference: https://bugzilla.redhat.com/show_bug.cgi?id=1914344
13:19:08 <MeWjOr> #info FranciscoD make fixes to catch22 based on reviews --- Done
13:19:39 <MeWjOr> #info Catch22 is now available in the source repos
13:19:55 <MeWjOr> #info shaane[m] look at https://bugzilla.redhat.com/show_bug.cgi?id=1977151 --- Done
13:20:32 <MeWjOr> Great work shaane[m] :D If you want to tryout simple more simple updates do let us know...
13:22:00 <MeWjOr> Also, if you feel confident with the rpm syntax, do try out packaging out a few simple easy-to-package tools available on our tracker: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=D%3A+Easy&priority=0&close_status=
13:22:45 <MeWjOr> #info FranciscoD sponsor shaane[m] to packager group --- Done :D
13:24:00 <MeWjOr> It seems like there aren't enough active people today. We could also reschedule the meeting to the next slot (2 weeks from now) if it is more comfortable
13:37:24 <MeWjOr> Allright then, lets reschedule the meeting to 13th Sept 2021, at the same time 1300 UTC. We could also vote for a new meeting time just in case anyone has any difficulties in joining at this time. Just let us know on our messaging channels for the same.
13:38:13 <MeWjOr> Action items from the last meeting have been discussed and tasks re-assigned. Some updates are pending and the comp-neuro lab compose is going fine.
13:38:43 <MeWjOr> Closing the meeting now. Let's meet at the next meeting. :D
13:38:46 <MeWjOr> #endmeeting