15:00:47 <tflink> #startmeeting fedora-qa-meeting
15:00:47 <zodbot> Meeting started Mon Oct 28 15:00:47 2013 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:54 <tflink> #meetingname fedora-qa-meeting
15:00:54 <zodbot> The meeting name has been set to 'fedora-qa-meeting'
15:00:58 <tflink> #topic Roll Call
15:01:07 <dan408> here
15:01:28 * roshi is here
15:01:33 <tflink> attendance might be a bit lighter than usual today
15:01:42 <roshi> yeah
15:01:49 <dan408> wheres adamw
15:01:57 <tflink> holiday in the czech republic and adam's out
15:02:04 <dan408> i see
15:03:09 <tflink> we'll wait another minute or two before getting started
15:03:20 <dan408> i see a robatino
15:04:37 <tflink> alrighty, let's get started and see what we get through
15:04:45 <tflink> #topic Previous Meeting Follow-Up
15:04:59 <tflink> "roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table"
15:05:13 <tflink> roshi
15:05:18 <tflink> roshi: did that get done?
15:05:19 <roshi> that was done
15:05:31 <roshi> the app happily spits out full tables
15:05:43 <tflink> #info roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table - completed; the app spits out full tables now
15:05:56 <tflink> "jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list"
15:06:03 <tflink> this was done in IRC
15:06:25 <tflink> we decided that it doesn't make sense to move the testday app to infra right now
15:06:53 <tflink> if something goes wrong and the app dies, we can always fall back to the wiki system
15:07:42 <tflink> #info "jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list" - done, decided that it doesn't make sense to do this with the current app. current cloud setup is OK for now
15:07:56 <tflink> "adamw to put together an F20 stable push request"
15:07:59 <tflink> I think this was done
15:08:05 <tflink> anyone know more?
15:08:46 * dan408 checks his bodhi
15:08:47 <roshi> I don't know
15:09:16 <dan408> well i still have stuff pending for 20
15:09:21 <dan408> dont know if he created a ticket
15:09:21 <nirik> there was a stable push late last week...
15:09:22 <tflink> yes, it was
15:09:29 <tflink> https://fedorahosted.org/rel-eng/ticket/5767
15:09:45 <nirik> I also pushed java
15:10:05 <nirik> https://fedorahosted.org/rel-eng/ticket/5798
15:10:38 <tflink> #info "adamw to put together an F20 stable push request" - done per https://fedorahosted.org/rel-eng/ticket/5767
15:10:43 <dan408> oh just specific stuff not everything
15:11:05 <tflink> #info java updated pushed stable as FE: https://fedorahosted.org/rel-eng/ticket/5798
15:11:28 <tflink> "adamw to finish setting up gfx test week"
15:11:33 <tflink> AFAIK, this was done
15:11:47 <tflink> and if it wasn't, probably doesn't matter much anymore :)
15:11:55 <roshi> yeah - it was
15:12:02 <roshi> went well too
15:12:23 <tflink> #info "adamw to finish setting up gfx test week" - gfx test days were prepared and went well last week
15:12:35 <tflink> "handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases"
15:12:52 <roshi> that happened, and we didn't have a wayland test day
15:13:09 <dan408> i'd be interested in that test day
15:13:20 <roshi> too much already on the wayland devs plate to justify a test day - there wasn't much use at this point
15:13:26 <roshi> I don't know if we'
15:13:26 <tflink> #info "handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases" - done, ended up deciding not to do a wayland test day after discussion w/ gnome devs
15:13:48 <dan408> i heard that sentiment roshi
15:13:52 <roshi> 'll have a wayland test day before F20 final release
15:13:55 <tflink> was it wayland devs or gnome folks about support for wayland
15:14:01 <dan408> gnome
15:14:09 <roshi> gnome from what I know
15:14:19 <dan408> they said "nothing to see here" basically
15:14:26 <roshi> lol
15:14:45 <tflink> "this is not the display server you're looking for"
15:14:46 <dan408> but i'd be interest in it for mate.
15:15:05 <dan408> mate 1.7 development release is coming up soon
15:15:31 <tflink> anyhow, that's all the followup that's on my list
15:15:37 <tflink> dan408: with support for wayland?
15:15:43 <dan408> yes it's on the roadmap
15:15:49 <tflink> cool
15:15:58 <dan408> yeah but it wont hit until f21
15:16:07 <dan408> eitherway i'd like to try it out
15:16:09 <tflink> I think that's true of gnome and kde as well
15:16:17 <dan408> ah good
15:16:31 <tflink> the current support is meant as a technology preview
15:16:36 <dan408> right
15:16:44 <dan408> that's basically what mate 1.7 is
15:17:05 <tflink> #topic Fedora 20 Beta Status
15:17:22 <tflink> I haven't really been looking at the matrices - how are we looking?
15:17:57 <dan408> well there are only 4 blockers
15:18:04 <dan408> err 4 propoed
15:18:07 <dan408> proposed*
15:18:19 <dan408> 14 accepted
15:18:30 <dan408> most of them anaconda
15:18:38 <tflink> shouldn't a lot of those accepted blockers be fixed with TC6?
15:18:52 <tflink> has there been any fedup testing?
15:19:01 <dan408> i've tested fedup
15:19:04 <dan408> works fine
15:19:08 <tflink> I've been seeing new bugs, but not sure I've heard much about how well it's workign
15:19:11 <tflink> good to hear
15:19:27 <dan408> yeah but i just did a normal network upgrade
15:19:30 <dan408> nothing crazy
15:20:40 <dan408> glad someone caught the mouse bug on gnome
15:20:49 <tflink> mouse bug?
15:21:12 <dan408> .bug 1008965
15:21:16 <zodbot> dan408: Bug 1008965 mouse cursor sometimes disappears on login - https://bugzilla.redhat.com/show_bug.cgi?id=1008965
15:22:39 <tflink> anything else for beta testing?
15:23:08 * roshi has nothing
15:23:26 <tflink> ok, moving on
15:23:31 <tflink> #topic Test Days
15:23:36 <tflink> #chair roshi
15:23:36 <zodbot> Current chairs: roshi tflink
15:23:52 <tflink> roshi: I assume you know more about both last week's and this week's test days than I do :)
15:24:14 <roshi> #info tomorrow (2013-10-29) is i18n Translation Test day
15:24:27 <roshi> that's the up and coming test day
15:24:46 <tflink> cool, I assume that everything's ready for that?
15:25:08 <roshi> double checking on some packages they need
15:25:48 <roshi> there was a question this morning about a Live image for the test day - but it seems TC6 has everything they need. If it doesn't we'll make an image for them
15:25:48 <tflink> but it sounds like everything's on track to be ready?
15:25:53 <roshi> yeah
15:25:59 <tflink> good to hear :)
15:26:23 <roshi> graphics test week went well - good participation
15:26:42 * roshi is writing up a recap. It'll show up on the planet and maybe the magazine
15:26:49 <tflink> #info graphics test week went well - good participation
15:27:00 <tflink> #action roshi to write up recap of the graphics test week
15:27:44 <tflink> anything else to bring up that's test day related?
15:28:26 <roshi> not at this point - next scheduled test day after i18n is 2013-11-14
15:28:35 <tflink> wow, that's a decent gap
15:28:49 <roshi> yeah
15:29:02 <tflink> but it sounds like it's time for ...
15:29:07 <tflink> #topic Open Floor
15:29:24 <dan408> got nothing
15:29:33 <tflink> roshi: thanks for the test day update (I'm apparantly a bit slow this morning ... time for more coffee?)
15:29:36 * jsmith has nothing important to add
15:29:50 <roshi> :) that's what I'm here for
15:30:05 <adamw> morning folks, just checking if i'm needed for anything
15:30:09 <tflink> #info Fedora 20 beta Go/No-Go #2 is this thursday 2013-10-31
15:30:19 <tflink> roshi: getting my coffee? I didn't know this
15:30:19 <adamw> you know you're on vacation when it takes you two shots to manage the hotel room coffee maker
15:30:32 <roshi> bah
15:30:51 <dan408> tflink: what time for the go/no-go meeting?
15:31:05 <dan408> same time?
15:31:08 <tflink> I think so
15:31:56 <dan408> k
15:34:56 <tflink> Thanks for coming, everyone!
15:35:12 <tflink> Lots of beta testing to do, let's get to it!
15:35:21 <tflink> #endmeeting