#fedora-meeting: Fedora QA Meeting
Meeting started by jlaska at 15:00:10 UTC
(full logs).
Meeting summary
- Gathering critmass (jlaska, 15:00:22)
- Preview meeting follow-up (jlaska, 15:06:17)
- jlaska to migrate approved FAS 'qa' members
into 'proventesters' (jlaska,
15:06:28)
- jlaska to request bodhi change to require
'proventesters' feedback for critpath (jlaska,
15:07:19)
- Fedora 13 RC#2 test status (jlaska, 15:10:55)
- upcoming milestone - 2010-05-11 - Fedora 13
Final Go/No-Go Meeting (20:00 EST) (jlaska,
15:11:18)
- upcoming milestone - 2010-05-12 - Fedora 13
Final Release Readiness Meeting (jlaska,
15:11:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=590466 (jlaska, 15:13:34)
- confusion as to the exact cause for this
bug (jlaska,
15:17:08)
- AGREED: QA agreed
that 590466 does not impact the release criteria and can be resolved
in a future update (jlaska,
15:18:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=590640 (jlaska, 15:18:58)
- fails when testing with RHT Brno Fedora NFS
mirror, but works when installing from local nfs exported DVD
mount (jlaska,
15:22:50)
- unclear user impact, kparal will discuss
further w/ clumens for insight (jlaska,
15:23:04)
- AGREED: 590640 -
unclear on impact to release criteria, leave on the list pending
additional information (jlaska,
15:24:32)
- AGREED: 590640 -
unclear on impact to release criteria, leave on the list pending
additional information (jlaska,
15:24:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=590661 (jlaska, 15:24:44)
- debatable whether this impacts the release
criteria (jlaska,
15:30:45)
- current dual-boot criteria states -- "The
installer must be able to install into free space alongside an
existing clean single-partition Windows installation and either
install a bootloader which can boot into the Windows installation,
or leave the Windows bootloader untouched and working " (jlaska,
15:31:02)
- HELP: Confirm multi-OS
bootloader configuration when installing F12 (jlaska,
15:31:31)
- ACTION: help testing
dual-boot behavior in F12 (jlaska,
15:33:27)
- ACTION: identify if
any bootloader config documentation exists (jlaska,
15:33:39)
- AGREED: 590661 -
remains on the list, pending additional information to be presented
@ go/no_go (jlaska,
15:33:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=590666 (jlaska, 15:34:18)
- AGREED: 590666 isn't
blockery enough, we can document + fix with an update (adamw,
15:45:48)
- YOUR_BUG_HERE (adamw, 15:45:56)
- AGREED: the report
oxf13 received about missing firmware on live images appears to be
crack (adamw,
15:57:56)
- open floor (adamw, 16:01:38)
- open floor: summer of code (adamw, 16:01:48)
- HELP: if you have
experience (as a student or mentor) with Summer of code, please
contact the QA team (jlaska,
16:09:21)
- https://fedoraproject.org/wiki/QA:Summer_of_Code_Ideas
(kparal,
16:13:13)
- open floor: reporting on upstream activity (jlaska, 16:15:12)
Meeting ended at 16:24:29 UTC
(full logs).
Action items
- help testing dual-boot behavior in F12
- identify if any bootloader config documentation exists
People present (lines said)
- jlaska (115)
- adamw (99)
- Oxf13 (61)
- kparal (44)
- Viking-Ice (13)
- zodbot (4)
- robatino (3)
- mether (2)
- etank (1)
Generated by MeetBot 0.1.4.