#fedora-meeting: Fedora QA meeting
Meeting started by j_dulaney at 14:59:45 UTC
(full logs).
Meeting summary
- Roll Call (j_dulaney, 15:00:04)
- Previous meeting follow-up (j_dulaney, 15:03:31)
- ACTION: j_dulaney
will get this done this week and not slack off again (j_dulaney,
15:05:56)
- Cloud SIG - Fedora 15 on Amazon EC2 (j_dulaney, 15:07:29)
- Awaiting rel-eng for this (j_dulaney,
15:09:04)
- ACTION: tflink will
follow up today (j_dulaney,
15:15:29)
- ACTION: tflink to
confirm with rel-eng to see if 8/1 is a reasonable deadline
(j_dulaney,
15:21:41)
- AGREED: - F15 EC2
test day must be done by 8/4 at the latest, AMI IDs must be received
by 8/1 (j_dulaney,
15:23:03)
- oVirt Node Fedora 16 Spin (j_dulaney, 15:23:24)
- https://fedoraproject.org/wiki/User:Athmane/Draft_Ovirt_Node_validation_matrix
(athmane_work,
15:23:37)
- https://fedoraproject.org/wiki/User:Athmane/Draft_Ovirt_Node_validation_matrix
(j_dulaney,
15:24:13)
- ACTION: athmane_work
to continue work on Ovirt Node validation testing and matrix; next
meeting review if the spin makes the freeze deadline (j_dulaney,
15:29:37)
- AGREED: ovirt spin
gets the QA Okay. (j_dulaney,
15:34:27)
- Upcoming QA Events (j_dulaney, 15:34:50)
- 2011-07-21 - Pre-Alpha Rawhide Acceptance Test
Plan #3 - images available, testing in progress by twu (j_dulaney,
15:35:04)
- 2011-07-26 - Test Alpha 'Test Compose'
(j_dulaney,
15:35:12)
- 2011-07-29 - Alpha Blocker Meeting (f16alpha)
#3 - volunteers to announce blocker meeting? (j_dulaney,
15:35:19)
- ACTION: tflink to
announce blocker meeting #3 (j_dulaney,
15:36:03)
- http://rbergero.fedorapeople.org/schedules/f-16/f-16-releng-tasks.html
(jsmith,
15:38:30)
- Open Discussion - <your topic here> (j_dulaney, 15:41:27)
- FUDCon Blacksburg QA Hackfests (j_dulaney, 15:43:44)
- FUDCon Blacksburg hackfests need to go on the
wiki:
https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012#Hackfest-_Workshops
(j_dulaney,
15:47:25)
- Open Discussion - <your topic here> (#endmeeting in two) (j_dulaney, 15:50:54)
Meeting ended at 15:52:45 UTC
(full logs).
Action items
- j_dulaney will get this done this week and not slack off again
- tflink will follow up today
- tflink to confirm with rel-eng to see if 8/1 is a reasonable deadline
- athmane_work to continue work on Ovirt Node validation testing and matrix; next meeting review if the spin makes the freeze deadline
- tflink to announce blocker meeting #3
Action items, by person
- athmane_work
- athmane_work to continue work on Ovirt Node validation testing and matrix; next meeting review if the spin makes the freeze deadline
- j_dulaney
- j_dulaney will get this done this week and not slack off again
- tflink
- tflink will follow up today
- tflink to confirm with rel-eng to see if 8/1 is a reasonable deadline
- tflink to announce blocker meeting #3
People present (lines said)
- j_dulaney (94)
- tflink (41)
- athmane_work (17)
- jsmith (8)
- Southern_Gentlem (7)
- kparal (6)
- jboggs (6)
- zodbot (4)
- brunowolff (2)
- thedonvaughn (2)
- jskladan (2)
- nido (1)
- mkrizek (1)
- pschindl (1)
Generated by MeetBot 0.1.4.