#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:22 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:01:48)
  2. previous meeting follow-up (adamw, 15:04:22)
    1. ACTION: tflink to ping python-yourls reviewer to get the process moving again (tflink, 15:10:55)

  3. beta preparation (adamw, 15:12:30)
    1. https://fedoraproject.org/wiki/Current_Release_Blockers (kparal, 15:15:04)

  4. https://bugzilla.redhat.com/show_bug.cgi?id=737203 (adamw, 15:16:40)
    1. AGREED: need more info on what circumstances you need to be in to hit 737203 (adamw, 15:22:08)

  5. https://bugzilla.redhat.com/show_bug.cgi?id=737370 (adamw, 15:22:23)
    1. AGREED: 737370 need more information on exactly why viking feels this impacts the ability to boot a newly installed kernel in normal conditions, as a newly installed kernel should have an initramfs (adamw, 15:28:31)

  6. https://bugzilla.redhat.com/show_bug.cgi?id=737278 (adamw, 15:28:59)
    1. AGREED: 737278 is a dupe of 736521 (adamw, 15:35:53)

  7. https://bugzilla.redhat.com/show_bug.cgi?id=736521 (adamw, 15:36:11)
    1. AGREED: we propose and accept 736521 as a beta blocker on the basis that it is known to break installation when an mdraid array exists on the target system, and it is believed that it would likely affect proper functioning of a system with a newly-created array (adamw, 15:38:14)

  8. https://bugzilla.redhat.com/show_bug.cgi?id=701943 (adamw, 15:39:14)
    1. AGREED: 701943 was already covered in 09-09 review, but bug report not updated (adamw, 15:45:05)

  9. https://bugzilla.redhat.com/show_bug.cgi?id=737150 (adamw, 15:45:31)
    1. AGREED: 737150 is a blocker for a non-blocking desktop, sugar, so it's accepted as NTH (adamw, 15:47:28)

  10. https://bugzilla.redhat.com/show_bug.cgi?id=737370 (adamw, 15:52:46)
    1. AGREED: 737370 rejected as a blocker as it requires a non-standard configuration we think is likely to be very uncommon, accepted as nth due to severity of impact. we will try and check with devel and test lists to see if many others are using the affected configuration (adamw, 16:03:54)

  11. Update policy changes? (adamw, 16:06:19)
    1. AGREED: qa does not object to dledford's proposals, specifically the timeout for critpath option (adamw, 16:24:21)
    2. ACTION: adamw to summarize this response for the fesco trac ticket (adamw, 16:24:31)

  12. upcoming events (adamw, 16:25:28)
    1. ACTION: tflink find out current status of virtualization test day (tflink, 16:26:38)

  13. autoqa update (adamw, 16:30:27)
    1. pschindl added opt-in email support into anaconda test cases (adamw, 16:34:55)
    2. mkrizek posted patch for using the yourls url shortener inside autoqa (adamw, 16:35:04)

  14. open discussion (adamw, 16:35:11)
    1. http://kojipkgs.fedoraproject.org/mash/branched-20110912/logs/critpath.txt (nirik, 16:40:14)
    2. ACTION: nirik look into why grub2 isn't showing up as critpath in bodhi (adamw, 16:44:57)


Meeting ended at 16:50:01 UTC (full logs).

Action items

  1. tflink to ping python-yourls reviewer to get the process moving again
  2. adamw to summarize this response for the fesco trac ticket
  3. tflink find out current status of virtualization test day
  4. nirik look into why grub2 isn't showing up as critpath in bodhi


Action items, by person

  1. adamw
    1. adamw to summarize this response for the fesco trac ticket
  2. nirik
    1. nirik look into why grub2 isn't showing up as critpath in bodhi
  3. tflink
    1. tflink to ping python-yourls reviewer to get the process moving again
    2. tflink find out current status of virtualization test day


People present (lines said)

  1. adamw (242)
  2. tflink (61)
  3. kparal (43)
  4. Viking-Ice (36)
  5. dledford (26)
  6. nirik (17)
  7. pjones (7)
  8. robatino (6)
  9. brunowolff (4)
  10. zodbot (4)
  11. jskladan (3)
  12. lmacken (1)
  13. athmane (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.