#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 16:00:35 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:00:56)
- muahahahahahahaahahahah! (adamw, 16:03:14)
- previous meeting follow-up (adamw, 16:03:24)
- I think adamw fired kparal last week...
(j_dulaney,
16:04:45)
- https://www.redhat.com/archives/anaconda-devel-list/2011-November/msg00112.html
(kparal,
16:07:14)
- kparal mailed anaconda-devel-list and wwoods /
jlaska directly, but response so far seems thin (adamw,
16:09:28)
- ACTION: kparal to
continue to look at whether we need hooks in anaconda UI code for
testing, will see if anyone in RH's desktop QA team has
experience (adamw,
16:36:15)
- j_dulaney is still happy with the test day
co-ordination role, adamw is available for help (adamw,
16:38:23)
- adamw has nearly finished the retrospective
wrap-up, several tickets filed so far (adamw,
16:40:58)
- Revised F17 schedule confirmation (adamw, 16:43:02)
- https://lists.fedoraproject.org/pipermail/test/2011-November/104583.html
(adamw,
16:43:38)
- AGREED: proposed
revisions to f17 schedule look good (adamw,
16:45:31)
- ACTION: adamw to send
the proposal along to rbergeron (adamw,
16:45:40)
- F16 retrospective activity (adamw, 16:45:55)
- AGREED: this topic
shelved till next week since not all tickets are yet filed and this
meeting is running long (adamw,
16:48:43)
- AutoQA update (adamw, 16:48:50)
- team is looking into some issues found in
testing of the new autoqa version (adamw,
16:50:51)
- most infrastructure has now been upgraded from
F14 (adamw,
16:52:39)
- resultsdb to begin testing in staging after
autoqa 0.7 is deployed (adamw,
16:52:55)
- open floor (adamw, 16:54:50)
Meeting ended at 16:59:50 UTC
(full logs).
Action items
- kparal to continue to look at whether we need hooks in anaconda UI code for testing, will see if anyone in RH's desktop QA team has experience
- adamw to send the proposal along to rbergeron
Action items, by person
- adamw
- adamw to send the proposal along to rbergeron
- kparal
- kparal to continue to look at whether we need hooks in anaconda UI code for testing, will see if anyone in RH's desktop QA team has experience
People present (lines said)
- adamw (117)
- kparal (37)
- j_dulaney (28)
- tflink (23)
- wwoods (11)
- jskladan (7)
- pschindl (5)
- zodbot (4)
- brunowolff (2)
- nirik (1)
Generated by MeetBot 0.1.4.