#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:09 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:00:19)
- previous meeting follow-up (adamw, 16:04:10)
- "adamw to co-ordinate with dgilmore on getting
lorax updated and a new compose done" - done, TC2 was composed, and
promptly exploded due to systemd. (adamw,
16:04:45)
- http://www.math.vt.edu/people/jbwillia/computer.gif
(fedbot,
16:06:44)
- http://funroll-loops.info
(fedbot,
16:07:03)
- upcoming QA events (adamw, 16:08:26)
- RC1 scheduled for this week, open blockers at
https://fedoraproject.org/wiki/Current_Release_Blockers (adamw,
16:09:21)
- autoqa update (adamw, 16:18:04)
- f17 anaconda changes have broken rats_install,
hongqing is working to fix it (adamw,
16:19:28)
- ACTION: kparal to
check with releng on the status of daily installer image builds for
RATS testing (adamw,
16:22:40)
- kparal created a Config class in autoqa to
avoid excessive config file parsing (adamw,
16:23:52)
- 'ignored builds' now treated as pass rather
than fail to avoid excessively high failure counts and
reports (adamw,
16:25:41)
- tflink fixed a bug that caused some tests to
misbehave at staging (adamw,
16:27:19)
- resultsdb deployment to production planned for
next autoqa release, which is coming ASAP (adamw,
16:29:47)
- open floor (adamw, 16:32:04)
Meeting ended at 16:43:50 UTC
(full logs).
Action items
- kparal to check with releng on the status of daily installer image builds for RATS testing
Action items, by person
- kparal
- kparal to check with releng on the status of daily installer image builds for RATS testing
People present (lines said)
- adamw (81)
- j_dulaney (38)
- maxamillion (33)
- kparal (31)
- jskladan (12)
- zodbot (8)
- tflink (7)
- fedbot (2)
- mkrizek (1)
- Cerlyn (1)
- pschindl (1)
Generated by MeetBot 0.1.4.