#fedora-meeting: Fedora QA Meeting
Meeting started by tflink at 15:00:32 UTC
(full logs).
Meeting summary
- roll call (tflink, 15:00:42)
- previous meeting follow-up (tflink, 15:07:19)
- tflink sent out testing request for f15
livecd-tools to test@ but no new karma has been filed (tflink,
15:08:30)
- assumed that kparal communicated with ABRT team
about test day since it did happen (tflink,
15:12:59)
- Fedora 17 Final status/planning (tflink, 15:14:18)
- F17 Final TC2 is available for testing
(tflink,
15:14:58)
- F17 Final RC1 probably sometime next
week (tflink,
15:16:20)
- Test Day Report (tflink, 15:16:49)
- http://lists.fedoraproject.org/pipermail/test/2012-April/107483.html
(pschindl,
15:18:12)
- two people participated in the ABRT test
day (tflink,
15:19:17)
- 12 test cases were modified and executed
(tflink,
15:19:31)
- 8 bugs were filed (tflink,
15:19:40)
- Upcoming QA Events (tflink, 15:21:10)
- Gnome Boxes Test Day on 2012-05-03 (tflink,
15:21:44)
- http://fedoraproject.org/wiki/Test_Day:2012-05-03_Gnome_Boxes
(tflink,
15:21:50)
- ACTION: pschindl to
poke gnome-boxes devs about Thursday's test day (tflink,
15:24:45)
- F17 final blocker bug review meeting #2
rescheduled for 2012-05-01 @ 17:00 UTC (tflink,
15:27:51)
- F17 final blocker bug review meeting #3
scheduled for Friday, 2012-05-04 @ 17:00 UTC (tflink,
15:28:31)
- AutoQA Update (tflink, 15:31:29)
- Open Floor (tflink, 15:33:13)
Meeting ended at 15:38:33 UTC
(full logs).
Action items
- pschindl to poke gnome-boxes devs about Thursday's test day
Action items, by person
- pschindl
- pschindl to poke gnome-boxes devs about Thursday's test day
People present (lines said)
- tflink (69)
- pschindl (15)
- mkrizek (6)
- zodbot (4)
- Southern_Gentlem (3)
- Cerlyn (1)
Generated by MeetBot 0.1.4.