#fedora-meeting: fedora-qa
Meeting started by tflink at 15:00:50 UTC
(full logs).
Meeting summary
- roll call (tflink, 15:02:22)
- Previous Meeting Follow-Up (tflink, 15:05:19)
- adamw or tflink to check status of #810104 with
TC5 (tflink,
15:06:18)
- the EFI issues ended up being an issue with the
build environment, has been fixed (tflink,
15:07:08)
- adamw to create some shared bugzilla searches
for F17 final blocker/nth to replace the wiki page (tflink,
15:07:29)
- ACTION: tflink or
adamw to keep blocker wiki page updated by hand (tflink,
15:11:44)
- Fedora 17 Final status/planning (tflink, 15:12:36)
- (823189) Non - ejection of Live CD Disk (tflink, 15:13:44)
- https://bugzilla.redhat.com/show_bug.cgi?id=823189
(tflink,
15:13:44)
- Proposed Blocker, NEW (tflink,
15:13:44)
- AGREED: - 823189 -
RejectedBlocker, RejectedNTH - Does not hit any of the Fedora 17
release criteria and it's too late in the release cycle to be taking
anaconda changes for minor issues that have workarounds (eject by
hand). (tflink,
15:22:03)
- Fedora 17 Final status/planning (tflink, 15:24:37)
- bz#822495 still needs to be verified
(tflink,
15:25:23)
- gtk3-3.4.3-2.fc17 needs karma in order to make
it into RC3 (tflink,
15:29:27)
- Upcoming QA events (tflink, 15:31:30)
- no test days planned for this week (tflink,
15:31:40)
- F17 final go/no-go scheduled for Thursday
2012-05-24 (tflink,
15:32:02)
- 2012-05-17 Gnome Boxes Test Day Results (tflink, 15:37:23)
- 6 testers reported results (tflink,
15:37:31)
- 13 bugs referenced (tflink,
15:37:50)
- AutoQA Update (tflink, 15:39:20)
- jskladan spent time to optimize resultsdb
searches and they're much faster now (tflink,
15:40:38)
- Open Floor (tflink, 15:43:20)
Meeting ended at 15:49:23 UTC
(full logs).
Action items
- tflink or adamw to keep blocker wiki page updated by hand
Action items, by person
- adamw
- tflink or adamw to keep blocker wiki page updated by hand
- tflink
- tflink or adamw to keep blocker wiki page updated by hand
People present (lines said)
- tflink (98)
- adamw (27)
- j_dulaney (18)
- kparal (15)
- jskladan (13)
- brunowolff (9)
- cpuobsessed (6)
- zodbot (6)
- pschindl (5)
- mkrizek (4)
- nonamedotc (3)
- ianweller (2)
- Cerlyn (1)
- chaosinc (1)
- jsmith (1)
Generated by MeetBot 0.1.4.