#fedora-meeting: fedora-qa
Meeting started by adamw at 15:01:10 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:01:18)
- previous meeting follow-up (adamw, 15:07:04)
- "tflink or adamw to keep blocker wiki page
updated by hand" - this was done successfully (adamw,
15:08:39)
- Fedora 17 wrap-up / final tasks (adamw, 15:09:09)
- vote of thanks to all for F17 validation
(adamw,
15:10:46)
- http://bit.ly/fedora-commonbugs-proposed
lists the bugs that are proposed for commonbugs but not yet on the
page; the page is https://fedoraproject.org/wiki/Common_F17_bugs ;
there are instructions on how to write commonbugs entries included
in comments in the page source, and you can also just be guided by
other entries (adamw,
15:12:06)
- proposed common bugs are listed by the query
http://bit.ly/fedora-commonbugs-proposed (adamw,
15:14:00)
- we should also review acceptedNTH bugs that
weren't fixed to make sure they're in commonbugs if appropriate, and
get fixed ASAP (adamw,
15:15:51)
- http://fpaste.org/4g2j/
(kparal,
15:17:20)
- gold medal to be mailed to robatino, thanks
andre! (adamw,
15:18:33)
- Fedora 18 planning (adamw, 15:21:44)
- AGREED: we'll delay
the f18 planning discussion to next week due to the U.S. holiday
depriving us of tflink and the anaconda crew (adamw,
15:26:13)
- AutoQA update (adamw, 15:26:23)
- a bug was fixed that caused some duplicate mail
spam to maintainers (adamw,
15:28:14)
- open floor (adamw, 15:30:50)
Meeting ended at 15:36:42 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (70)
- kparal (24)
- FranciscoD (7)
- akshayvyas (6)
- zodbot (5)
- jskladan (4)
- Martix (2)
- robatino (2)
- pschindl (2)
- kk4ewt (1)
- mkrizek (1)
- rbergeron (1)
- aspratyush (1)
Generated by MeetBot 0.1.4.