#fedora-meeting: fedora-qa

Meeting started by adamw at 15:03:21 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:03:47)
  2. previous meeting review (adamw, 15:06:15)
  3. previous meeting follow-up (adamw, 15:06:21)
    1. adamw to review F17 retrospective and come up with an action plan (adamw, 15:06:58)
    2. adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18 (adamw, 15:08:34)
    3. neither retrospective nor housekeeping tasks are complete yet, but adamw is working on both (adamw, 15:09:26)
    4. ACTION: adamw to review F17 retrospective and come up with an action plan (adamw, 15:09:41)
    5. ACTION: adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18 (adamw, 15:09:47)

  4. Fedora 18 check-in (adamw, 15:11:09)
    1. https://fedoraproject.org/wiki/Releases/18/FeatureList (adamw, 15:13:00)
    2. AGREED: the current F18 feature list contains no features we find particularly sensitive from a QA standpoint aside from the new anaconda UI. other features to keep an eye on are the package group re-organization, /tmp-on-tmpfs and the kerberos changes. (adamw, 15:22:24)

  5. Bugzilla upgrade work (adamw, 15:25:25)
  6. Bugzilla upgrade work - Blocker wiki page will no longer work (adamw, 15:27:46)
    1. http://rbergero.fedorapeople.org/schedules/f-18/f-18-quality-tasks.html (adamw, 15:41:50)
    2. http://fedoraproject.org/wiki/Releases/18/Schedule (kparal, 15:42:01)
    3. ACTION: tflink to fix up blocker bug page for new bugzilla, probably as fedora-hosted static HTML rather than in MW (adamw, 15:44:54)

  7. Bugzilla upgrade work - Other scripts using python-bugzilla will likely not work after upgrade (adamw, 15:45:26)
    1. ACTION: tflink to set up QA git account (adamw, 15:50:39)

  8. Bugzilla upgrade work - Bodhi (adamw, 15:51:36)
    1. Bugzilla upgrade work: tflink will take care of the current blockers page, we aren't aware of any other scripts that need fixing, and bodhi has been fixed (adamw, 15:53:09)

  9. autoqa update (adamw, 15:55:56)
    1. some minor RATS movement, nothing else from autoqa (adamw, 15:57:53)

  10. open floor (adamw, 15:58:21)
    1. j_dulaney reports that spot will be handling the EOL bug backlog (adamw, 15:59:56)
    2. SELF hosted further discussion of ARM as a primary arch (adamw, 16:00:22)


Meeting ended at 16:05:33 UTC (full logs).

Action items

  1. adamw to review F17 retrospective and come up with an action plan
  2. adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18
  3. tflink to fix up blocker bug page for new bugzilla, probably as fedora-hosted static HTML rather than in MW
  4. tflink to set up QA git account


Action items, by person

  1. adamw
    1. adamw to review F17 retrospective and come up with an action plan
    2. adamw to work with rbergeron to make sure housekeeping gets done for f16/f17/f18
  2. tflink
    1. tflink to fix up blocker bug page for new bugzilla, probably as fedora-hosted static HTML rather than in MW
    2. tflink to set up QA git account


People present (lines said)

  1. adamw (124)
  2. tflink (54)
  3. j_dulaney (23)
  4. kparal (12)
  5. nirik (8)
  6. maxamillion (7)
  7. zodbot (4)
  8. strace (2)
  9. lmacken (2)
  10. mkrizek (2)
  11. jskladan (1)
  12. Cerlyn (1)
  13. robatino (1)
  14. pschindl (1)


Generated by MeetBot 0.1.4.