#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:19 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:00:25)
- Fedora 18 status check / mini blocker review (adamw, 15:08:25)
- Fedora 18 - mini blocker review (adamw, 15:14:18)
- 12 Proposed Blockers (tflink,
15:14:49)
- 11 Accepted Blockers (tflink,
15:14:49)
- 5 Proposed NTH (tflink,
15:14:49)
- 5 Accepted NTH (tflink,
15:14:49)
- (855289) Dri files are missing in lorax ( /usr/lib64/dri/foo-dri.so: cannot open shared object file: No such file or directory ) (tflink, 15:15:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=855289
(tflink,
15:15:06)
- Proposed Blockers, ON_QA (tflink,
15:15:08)
- ACTION: tflink to
build test image w/ new lorax to test #855289 (tflink,
15:21:39)
- AGREED: 855289 - It's
not clear how widespread this problem is or whether the dri files
will fix it - will revisit after more testing (tflink,
15:24:12)
- (854471) anaconda stop at the "Error checking storage configuration" (tflink, 15:24:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=854471
(tflink,
15:24:25)
- Proposed Blocker, NEW (tflink,
15:24:27)
- AGREED: 854471 -
Still missing information needed to triage, not completely sure of
cause. Will revisit when there is more information available.
(tflink,
15:27:44)
- (854586) F18 KDE Live (alpha TC5) Configure network dialogue isn't accessible in Anaconda (tflink, 15:27:52)
- https://bugzilla.redhat.com/show_bug.cgi?id=854586
(tflink,
15:27:55)
- Proposed Blocker, ON_QA (tflink,
15:27:57)
- AGREED: as this
affects only more advanced network configuration in certain live
environments, where it can be worked around by using the live
environment's network configuration tools, #854586 remains NTH and
is rejectedblocker (adamw,
15:37:05)
- (855285) "AttributeError: 'module' object has no attribute 'addMacros' (adamw, 15:38:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=855285
(adamw,
15:38:49)
- Proposed Blockers, MODIFIED (adamw,
15:38:49)
- http://www.fpaste.org/NC23/
(adamw,
15:49:09)
- AGREED: #855285 is
accepted as a blocker per criterion "The installer must boot (if
appropriate) and run on all primary architectures, with all system
firmware types that are common on those architectures, from default
live image, DVD, and boot.iso install media when written to an
optical disc and when written to a USB stick with at least one of
the officially supported methods" (adamw,
15:55:14)
- (854962) Installed system messed up with live stuff (tflink, 15:55:44)
- https://bugzilla.redhat.com/show_bug.cgi?id=854962
(tflink,
15:55:44)
- Proposed Blocker, ON_QA (tflink,
15:55:44)
- AGREED: 854962 -
AcceptedBlocker - Violates the following F18 alpha release criterion
for live installs: "In most cases, a system installed according to
any of the above criteria must boot to the 'firstboot' utility on
the first boot after installation, without unintended user
intervention, unless the user explicitly chooses to boot in
non-graphical mode. The firstboot utility must be able to create a
working user account" (tflink,
15:59:18)
- (855481) Root password is empty after install from live image without completing root pw spoke in anaconda (tflink, 15:59:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=855481
(tflink,
15:59:31)
- Proposed Blocker, POST (tflink,
15:59:33)
- AGREED: 855481 -
RejectedBlocker, AcceptedNTH - Does not violate any F18 alpha
release criterion but a root password set during live install should
go through to the installed system (tflink,
16:12:11)
- (854818) livecd-creator needs secure boot support (tflink, 16:12:27)
- https://bugzilla.redhat.com/show_bug.cgi?id=854818
(tflink,
16:12:27)
- Proposed Blocker, MODIFIED (tflink,
16:12:27)
- AGREED: 854818 -
RejectedBlocker, AcceptedNTH - While the lack of SB functionality
doesn't violate any F18 alpha release criteria, it is a feature of
F18 and already present in the non-live installers. SB would be
useful to have in alpha for testing and thus thus bug is accepted as
NTH for F18 alpha. (tflink,
16:18:59)
- (855560) F18 KDE Live (alpha TC6) Very high CPU usage under KDE (tflink, 16:19:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=855560
(tflink,
16:19:11)
- Proposed Blocker, NEW (tflink,
16:19:11)
- AGREED: 855560 -
RejectedBlocker - This seems to be caused by the debug kernel used
until the beta release and thus, not much of a bug. If it turns out
to be something other than the debug kernel, please re-propose as a
blocker. (tflink,
16:22:19)
- (855644) F18 KDE Live (alpha TC5) Anaconda custom partition setup: no access to existing LVM/LUKS volumes (tflink, 16:22:44)
- https://bugzilla.redhat.com/show_bug.cgi?id=855644
(tflink,
16:22:47)
- Proposed Blocker, NEW (tflink,
16:22:50)
- AGREED: 855644 -
While this does qualify as a blocker according to the F18 alpha
release criterion as written at this time, we feel that the blocker
criteria should be modified to better reflect what is reasonable to
expect from anaconda and this should not be an alpha blocker. Will
re-visit once appliciable criteria have been voted on and
modified (tflink,
16:33:54)
- (855646) F18 KDE Live (alpha TC5) Anaconda custom partition setup: missing volume/device identification (tflink, 16:34:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=855646
(tflink,
16:34:11)
- Proposed Blocker, NEW (tflink,
16:34:13)
- AGREED: 855646 -
While this may qualify as a blocker according to the F18 alpha
release criterion as written at this time, we feel that the blocker
criteria should be modified to better reflect what is reasonable to
expect from anaconda and this should not be an alpha blocker. Will
re-visit once appliciable criteria have been voted on and
modified. (tflink,
16:41:08)
- (855824) vesa driver is not used on Live (tflink, 16:41:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=855824
(tflink,
16:41:22)
- Proposed Blocker, NEW (tflink,
16:41:22)
- AGREED: 855824 -
RejectedBlocker - While there is a bug here, it only affects VMs.
Since using 'nomodeset' is a possible workaround for either bare
metal or VMs and when booting into a VM, the device type can be
changed - there are easy workarounds in place of booting w/ vesa
driver specified. Since this isn't a direct violation of F18 alpha
release criteria and there are easy workarounds - rejected as
blocker for F18 alpha (tflink,
16:49:05)
- (855784) packagekit waits for authentication (tflink, 16:49:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=855784
(tflink,
16:49:14)
- Proposed Blocker, NEW (tflink,
16:49:16)
- AGREED: 855784 - This
may not affect new installs and may have other workarounds. Needs
more testing and/or reproduction before making a decision on blocker
status for F18 alpha - will revisit. (tflink,
16:55:04)
- (852792) [Configure] button in network spoke doesn't work (nm-c-e fails to run) (tflink, 16:56:52)
- https://bugzilla.redhat.com/show_bug.cgi?id=852792
(tflink,
16:56:56)
- Proposed NTH, ASSIGNED (tflink,
16:56:58)
- AGREED: 852792 -
There seems to be quite a bit of confusion in the bug about what
exactly is going on here - will revisit once the issue is clarified
and re-tested (tflink,
17:07:32)
- (855465) osmo depends on libsyncml, which currently cannot be installed (f18/rawhide) (tflink, 17:07:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=855465
(tflink,
17:07:46)
- Proposed NTH, ON_QA (tflink,
17:07:48)
- AGREED: 855465 -
AcceptedNTH - Prevents creation of LXDE spin which becomes NTH as
LXDE is a secondary DE. (tflink,
17:10:20)
- (855470) lxdm should ship a systemd preset to ensure it's enabled after install (tflink, 17:10:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=855470
(tflink,
17:10:28)
- Proposed NTH, NEW (tflink,
17:10:31)
- AGREED: 855470 -
AcceptedNTH - Prevents booting of graphical DM for LXDE spin after
installation from livecd - since violations of F18 release criteria
for secondary DEs are NTH by definition. (tflink,
17:14:02)
- (855510) TC5: Cannot get past "Booting in ...... in 0 seconds" screen on iMac 2011 (booting from USB) (tflink, 17:14:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=855510
(tflink,
17:14:15)
- Proposed NTH, NEW (tflink,
17:14:17)
- AGREED: 855510 - This
needs much more information before making a decision on NTH - method
used for creating the USB stick for one. There have also been EFI
related fixes since TC5, retesting with a >= TC6 would also be
helpful. (tflink,
17:19:25)
- (855477) Many icons missing when running anaconda within a live Xfce image (tflink, 17:19:39)
- https://bugzilla.redhat.com/show_bug.cgi?id=855477
(tflink,
17:19:42)
- Proposed NTH, NEW (tflink,
17:19:45)
- AGREED: 855477 -
AcceptedNTH - While the installer is still usable in XFCE, it looks
terrible and looks broken. XFCE is a non-primary DE and thus, this
is not a blocker. (tflink,
17:24:02)
- release criteria topic is postponed due to
length of previous segment and lack of people (adamw,
17:26:21)
- open floor (adamw, 17:26:24)
Meeting ended at 17:36:38 UTC
(full logs).
Action items
- tflink to build test image w/ new lorax to test #855289
Action items, by person
- tflink
- tflink to build test image w/ new lorax to test #855289
People present (lines said)
- adamw (200)
- tflink (194)
- kparal (74)
- jreznik (63)
- nirik (9)
- zodbot (8)
- pjones (5)
- jskladan (4)
- cpuobsessed (3)
- maxamillion (3)
- brunowolff (2)
- Cerlyn (2)
- satellit (2)
- pschindl (2)
- nb (1)
- aspratyush (1)
- jah (1)
Generated by MeetBot 0.1.4.