#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:02:59 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:03:03)
- previous meeting follow-up (adamw, 16:06:34)
- Fedora 18 Beta status / mini blocker review (adamw, 16:12:29)
- 4 Proposed Blockers (tflink,
16:14:21)
- 3 Proposed NTH (tflink,
16:14:28)
- (876789) FormatDestroyError: error wiping old signatures from /dev/md/Volume0_0p2: 1 (tflink, 16:14:38)
- https://bugzilla.redhat.com/show_bug.cgi?id=876789
(tflink,
16:14:41)
- Proposed Blocker, anaconda, NEW (tflink,
16:14:44)
- AGREED: 876789 -
RejectedBlocker, AcceptedNTH - This doesn't seem to affect all intel
FWRAID installs and thus, not severe enough to be a blocker. If it
turns out to be more severe, please repropose as a blocker. Accepted
as NTH because it can't be fixed with an update and is currently
affecting 50% of reported intel FWRAID installs. (tflink,
16:35:24)
- (875278) AttributeError: 'NoneType' object has no attribute 'type' (tflink, 16:35:37)
- https://bugzilla.redhat.com/show_bug.cgi?id=875278
(tflink,
16:35:40)
- Proposed Blocker, anaconda, ON_QA (tflink,
16:35:42)
- this has been accepted as NTH and a fix is in
the most recent anaconda build - skipping review for today
(tflink,
16:39:03)
- (877623) fedup does not seem to verify the update source (tflink, 16:39:09)
- https://bugzilla.redhat.com/show_bug.cgi?id=877623
(tflink,
16:39:09)
- Proposed Blocker, fedup, NEW (tflink,
16:39:10)
- https://github.com/wgwoods/fedup/blob/master/fedup/download.py
(nirik,
16:41:46)
- AGREED: 877623 - This
needs more investigation before deciding on blocker status - what
does the reporter think should be signed? Are the packages installed
during upgrade checked before install? (tflink,
16:48:39)
- (877567) Very weird bug gzip decompression bug in "recent" libxml2 versions (tflink, 16:48:44)
- https://bugzilla.redhat.com/show_bug.cgi?id=877567
(tflink,
16:48:47)
- Proposed Blocker, libxml2, ASSIGNED
(tflink,
16:48:50)
- AGREED: 877567 -
AcceptedBlocker - This prevents F18 composes and literally blocks
release - therefore it is accepted as a blocker for F18 beta.
(tflink,
16:52:17)
- (877576) Dutch translation for anaconda is Polish (tflink, 16:52:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=877576
(tflink,
16:52:41)
- Proposed NTH, anaconda, NEW (tflink,
16:52:41)
- AGREED: 877576 -
AcceptedNTH - This is not fixable with an update and makes it harder
to install using dutch localization. A tested fix would be accepted
after freeze. (tflink,
16:56:41)
- (874753) Can't change keyboard layout in GDM by default (tflink, 16:58:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=874753
(tflink,
16:58:08)
- Proposed NTH, control-center, NEW (tflink,
16:58:08)
- AGREED: 874573 -
RejectedNTH - This only affects keymaps added post-install and while
it is inconvenient, could be fixed with an update. (tflink,
16:59:34)
- (876922) GNOME 3.6.2 as NTH for F18 Beta (tflink, 16:59:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=876922
(tflink,
16:59:42)
- Proposed NTH, distribution, NEW (tflink,
16:59:42)
- AGREED: 876922 - This
will be accepted as NTH pending a test of Lives and DVD with the new
GNOME builds. If there are no apparent issues, this would be taken
past freeze. (tflink,
17:04:39)
- Fedora 18 Beta status (adamw, 17:05:50)
- two unaddressed blockers, 876655 and
877567 (adamw,
17:07:12)
- current fedup status not terribly clear,
minimum acceptable functionality has not yet been solidly
defined (adamw,
17:17:06)
- at the very least, we're still missing builds
for fedup-dracut and lorax (adamw,
17:18:18)
- 877567 under intensive investigation, it will
be possible to 'fix' it one way or the other (adamw,
17:26:06)
- ACTION: tflink to
continue to evaluate fedup status and propose significant bugs for
blocker status (adamw,
17:26:19)
- RC is now essentially blocked on fedup
(adamw,
17:26:43)
- Open floor (adamw, 17:26:59)
- Open floor - ON_DEV status in Fedora (adamw, 17:28:19)
- https://bugzilla.redhat.com/buglist.cgi?list_id=842356&classification=Fedora&query_format=advanced&bug_status=ON_DEV&product=Fedora
indicates that, recently, tfujiwara and dan are the only ones using
it. (adamw,
17:30:06)
- ON_DEV very rarely used, apparently only by
dan408 and tfujiwar lately. (adamw,
17:32:06)
- AGREED: QA as a group
has no objection to dropping ON_DEV status (adamw,
17:33:34)
- Open floor - go/no-go date (adamw, 17:36:00)
- Thursday is thanksgiving in the U.S., but we
may need the extra day (wed vs. thu) to have a chance at being
ready (adamw,
17:40:48)
- dan408 is against dropping ON_DEV (adamw,
17:41:13)
- Open floor (adamw, 17:46:07)
Meeting ended at 17:57:00 UTC
(full logs).
Action items
- tflink to continue to evaluate fedup status and propose significant bugs for blocker status
Action items, by person
- tflink
- tflink to continue to evaluate fedup status and propose significant bugs for blocker status
People present (lines said)
- adamw (204)
- tflink (146)
- dan408_ (97)
- jreznik (75)
- nirik (55)
- brunowolff (8)
- akshayvyas (8)
- kparal (7)
- zodbot (6)
- mkrizek (3)
- herlo (2)
- satellit_e (1)
- jwb (1)
Generated by MeetBot 0.1.4.