#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:05 UTC
(full logs).
Meeting summary
- roll call (adamw, 16:00:11)
 
- Automatic blocker proposal (adamw, 16:11:19)
  - the proposal is
    https://lists.fedoraproject.org/pipermail/test/2013-February/113840.html
    (adamw,
    16:12:01)
 
  - group generally supports the automatic blocker
    proposal (adamw,
    16:18:31)
 
  - ACTION: adamw to
    write a second draft with andre's proposed changes and stronger
    explanation not to put 'grey area' bugs in the automatic blocker
    list (adamw,
    16:18:55)
 
 
- Blocker review process (adamw, 16:19:32)
  - ACTION: adamw to
    draft up changes to the blocker bug meeting SOP for 3-hour hard
    limit, no-reviews-during-qa-meetings, and a dedicated channel for
    meetings, send to list for further discussion (adamw,
    16:34:21)
 
 
- open floor (adamw, 16:36:16)
  - ACTION: viking-ice to
    discuss the 'smoke test for spins' idea further with nirik and
    cwickert (adamw,
    17:00:12)
 
  - https://fedorahosted.org/fedora-qa/ticket/273
    is the ticket for the 'browsability' thing (adamw,
    17:04:19)
 
  - https://fedorahosted.org/fedora-qa/ticket/272
    is for the 'changelog' thing...it's not that we didn't give you any
    feedback, really, but andre didn't entirely agree with the
    proposal... (adamw,
    17:05:20)
 
 
Meeting ended at 17:12:54 UTC
(full logs).
Action items
  - adamw to write a second draft with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list
 
  - adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion
 
  - viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert
 
Action items, by person
  -  adamw 
    - adamw to write a second draft with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list
 
    - adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion
 
  
 
  -  cwickert 
    - viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert
 
  
 
  -  nirik 
    - viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert
 
  
 
People present (lines said)
  - adamw (120)
 
  - Viking-Ice (47)
 
  - nirik (27)
 
  - cwickert (25)
 
  - tflink (21)
 
  - kparal (12)
 
  - satellit (6)
 
  - zodbot (3)
 
  - jskladan (1)
 
  - mkrizek (1)
 
  - robatino (1)
 
  - pschindl (1)
 
Generated by MeetBot 0.1.4.