#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:27 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:01:34)
  2. previous meeting follow-up (adamw, 15:06:09)
    1. http://fedorapeople.org/groups/schedule/f-19/f-19-quality-tasks.html (jreznik, 15:07:13)
    2. http://fedorapeople.org/groups/schedule/f-19/f-19-releng-tasks.html (jreznik, 15:07:20)
    3. this was done, see links above (adamw, 15:08:24)

  3. Fedora 19 Alpha status (adamw, 15:09:22)
    1. ACTION: adamw to work with developers on getting F19 images to bootable state (adamw, 15:27:50)
    2. we have possible issues in image compose, dracut, selinux and gnome-initial-setup (adamw, 15:29:19)
    3. TC1 supposed to be tomorrow, GNOME test day on Thursday: we need images (adamw, 15:30:23)

  4. criteria re-design (adamw, 15:32:46)
    1. AGREED: general agreement to give the new criteria a shot for Alpha (adamw, 15:42:09)

  5. Test Days (adamw, 15:46:35)
    1. ACTION: adamw to work out a fallback plan with desktop team if we cannot get working images by wednesday (adamw, 15:57:04)

  6. Open floor (adamw, 15:57:23)
    1. tflink will be AFK much of the time at pycon this week (adamw, 16:02:13)


Meeting ended at 16:12:45 UTC (full logs).

Action items

  1. adamw to work with developers on getting F19 images to bootable state
  2. adamw to work out a fallback plan with desktop team if we cannot get working images by wednesday


Action items, by person

  1. adamw
    1. adamw to work with developers on getting F19 images to bootable state
    2. adamw to work out a fallback plan with desktop team if we cannot get working images by wednesday


People present (lines said)

  1. adamw (98)
  2. jreznik (40)
  3. Martix (38)
  4. kparal (22)
  5. tflink (18)
  6. zodbot (3)
  7. satellit_e (3)
  8. spoore (1)
  9. nirik (1)
  10. mkrizek (1)
  11. jskladan (1)
  12. pschindl (1)


Generated by MeetBot 0.1.4.