#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:02:01 UTC
(full logs).
Meeting summary
- roll call (adamw, 15:02:08)
- Previous meeting follow-up (adamw, 15:08:57)
- "nirik to work on revising the 'desktop
updates' test case to be more generic" - not done yet, nirik will
try to work on it this week (adamw,
15:11:15)
- "martix to co-ordinate with Thermostat test day
runners to make sure they'll be ready or postpone the event" -
martix checked in, and they were ready in time (adamw,
15:11:34)
- "nirik to remove F20 from bugzilla for now" -
done, nuked, wiped, bugs moved to rawhide (adamw,
15:13:38)
- Fedora 19 Beta review/wrap-up (adamw, 15:13:49)
- 19 Beta RC4 will be released as Beta
tomorrow (adamw,
15:14:31)
- kparal will produce stats on contributors to
testing (adamw,
15:14:43)
- ACTION: adamw and
anyone else to work on updating
https://fedoraproject.org/wiki/Common_F19_bugs (adamw,
15:23:21)
- ACTION: adamw to talk
to rbergeron and make sure packagekit/policykit issue makes it into
the beta release notes (adamw,
15:23:41)
- Fedora 19 Final planning (adamw, 15:25:04)
- ACTION: adamw to
complete 'new model' criteria revision by converting the final
criteria (adamw,
15:26:09)
- Final TC1 scheduled for June 4th
(2013-06-04) (adamw,
15:26:42)
- final freeze scheduled for 2013-06-18
(adamw,
15:27:09)
- ACTION: tflink to
update the iscsi test case for newUI (adamw,
15:28:10)
- ACTION: tflink to
schedule first blocker review meeting for this week (adamw,
15:38:22)
- Taskbot (adamw, 15:38:43)
- http://tirfa.com/an-initial-idea-for-taskbot.html is
Tim's idea for revising our approach to automated testing (and
rebuilding autoqa) (adamw,
15:39:03)
- Test Days (adamw, 15:55:02)
- https://fedoraproject.org/wiki/Test_Day:2013-05-21_AnacondaNewUI_Followup
went off fine and produced some useful tests, including things we
weren't covering in validation (adamw,
15:55:20)
- ACTION: adamw to look
at extracting some test cases from
Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test
cases (or even enforceable partitioning test cases) for the
validation matrices (adamw,
15:56:04)
- https://fedoraproject.org/wiki/Test_Day:2013-05-23_Thermostat
also went off well and looked like it was being useful for the
developers (adamw,
15:56:28)
- https://fedoraproject.org/wiki/Test_Day:2013-05-28_Virtualization
looks to be ready (adamw,
15:57:27)
- live image has been provided for virt test
day (adamw,
15:58:15)
- https://fedoraproject.org/wiki/Test_Day:2013-05-30_Spice
is being worked on, but test cases not yet present (adamw,
15:58:23)
- ACTION: martix to
ensure spice test day is ready on time (adamw,
16:00:39)
- Open floor (adamw, 16:01:35)
- ACTION: satellit_e to
work on some test cases for SoaS (adamw,
16:05:13)
- Flock session submission deadline is
2013-05-31, so if you have ideas for sessions, please submit
them (adamw,
16:07:02)
Meeting ended at 16:10:45 UTC
(full logs).
Action items
- adamw and anyone else to work on updating https://fedoraproject.org/wiki/Common_F19_bugs
- adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes
- adamw to complete 'new model' criteria revision by converting the final criteria
- tflink to update the iscsi test case for newUI
- tflink to schedule first blocker review meeting for this week
- adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices
- martix to ensure spice test day is ready on time
- satellit_e to work on some test cases for SoaS
Action items, by person
- adamw
- adamw and anyone else to work on updating https://fedoraproject.org/wiki/Common_F19_bugs
- adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes
- adamw to complete 'new model' criteria revision by converting the final criteria
- adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices
- satellit_e
- satellit_e to work on some test cases for SoaS
- tflink
- tflink to update the iscsi test case for newUI
- tflink to schedule first blocker review meeting for this week
People present (lines said)
- adamw (101)
- tflink (32)
- kparal (26)
- j_dulaney (17)
- jreznik (8)
- nirik (5)
- zodbot (5)
- satellit_e (4)
- Martix (1)
- jskladan (1)
- Cerlyn (1)
- pingou (1)
- pschindl (1)
Generated by MeetBot 0.1.4.