#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:04:26 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:04:32)
- Fedora 20 Change validation (adamw, 15:08:11)
- last week, jreznik asked if it was possible for
us to do some form of 'validation testing' for the systemwide
Changes for Fedora 20 (adamw,
15:08:42)
- https://fedoraproject.org/wiki/Releases/20/Schedule
(nirik,
15:11:23)
- https://fedoraproject.org/wiki/Category:ChangeAcceptedF20
for accepted (jreznik,
15:11:55)
- https://fedoraproject.org/wiki/Category:SystemWideChange
should not be empty (it's not...) (jreznik,
15:12:44)
- AGREED: we cannot
commit to do any form of 'validation testing' for any and all
systemwide Changes sight unseen: when FESCo approves the F20
ChangeSet we will re-consider this issue and come up with a
realistic plan for testing what we can of the approved
Changes (adamw,
15:30:16)
- Test Days (adamw, 15:30:38)
- we were asked by dpal if we can have an 'out of
cycle' test day for some planned FreeIPA enhancements to be added to
F19 as updates (adamw,
15:33:59)
- AGREED: no problems
with an out of cycle test day, we'll run it as always and append it
to the F19 test day schedule (adamw,
15:40:15)
- Fedora 20 schedule may be quite tight so we
should send out call for F20 test days soon (adamw,
15:40:29)
- open floor (adamw, 15:40:36)
- wwoods looking for help triaging fedup bugs,
contact nirik to sign up (adamw,
15:46:01)
- https://fedorahosted.org/rel-eng/ticket/5653
(brunowolff,
15:53:21)
- nirik will talk to anaconda team about doing
regular installer composes (again?) (adamw,
15:53:57)
Meeting ended at 16:00:42 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (77)
- nirik (21)
- tflink (20)
- jreznik (18)
- brunowolff (16)
- kparal (9)
- zodbot (4)
- jsmith (3)
- Martix (2)
- mkrizek (2)
- Cerlyn (1)
- pschindl (1)
Generated by MeetBot 0.1.4.