15:02:14 <tflink> #startmeeting Fedora QA meeting
15:02:14 <zodbot> Meeting started Mon Sep  9 15:02:14 2013 UTC.  The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:15 <tflink> #meetingname fedora-qa
15:02:15 <zodbot> The meeting name has been set to 'fedora-qa'
15:02:20 <tflink> #topic Roll Call
15:02:30 * pschindl is here
15:02:31 * satellit_e listening
15:02:31 <tflink> #chair kparal
15:02:31 <zodbot> Current chairs: kparal tflink
15:02:35 * mkrizek here
15:02:41 * oddshocks is lurking
15:02:43 * spoore is lurking
15:02:50 * akshayvyas is here
15:03:01 * kparal late again
15:03:12 * pwhalen is here
15:03:24 * roshi is here-ish
15:06:09 <tflink> i think we have enough people here, let's get started
15:06:27 <tflink> #topic Previous Meeting Followup
15:06:53 * Viking-Ice 50% in 50% out
15:07:04 <tflink> #info kparal or pschindl to pester brno anaconda folks about 1000927
15:07:06 * jreznik_ is around
15:07:24 <kparal> kudos go to pschindl
15:07:25 <tflink> since we have a fix for this (in the form of an updates.img file), I assume this happened
15:07:31 <pschindl> done. I talked to vpodzimek on Monday
15:08:45 <tflink> #info this was done, we have a fix waiting for review and updates.img to test against TC4
15:08:56 <tflink> #info tflink to poke roshi about handling test day tickets
15:10:04 <roshi> Will handle that once I'm released from orientation tomorrow
15:10:47 <tflink> #info poke happened, will start more handling later this week
15:11:14 * tflink assumes handsome_pirate is not here today
15:11:24 <tflink> #info handsome_pirate to coordinate with cloud folks for cloud testing and where images are to be located
15:11:50 <tflink> did this happen?
15:11:58 <tflink> I seem to recall seeing a ml post somewhere
15:12:11 * kparal haven't seen that
15:12:47 <tflink> but I'm not seeing it, so I must be mis-remembering
15:13:06 <tflink> any volunteers to take an action to bug john about this or to get it done?
15:14:10 <tflink> roshi? you're in the same room as the guy right now, I think.
15:14:33 <roshi> He has a different orientation or something
15:14:41 <tflink> ok
15:14:51 <jreznik_> who's the one to be contacted? I can help
15:14:57 <roshi> Last msg i had from him was around 1000
15:15:08 <roshi> Eastern
15:15:31 <tflink> jreznik_: handsome_pirate was supposed to coordinate cloud testing with the cloud folks but it's unclear whether that has happened or not
15:15:50 <tflink> so either poking him, mattdm or the cloud folks
15:16:07 * tflink can do it
15:16:11 <jreznik_> ok
15:16:46 <tflink> #action tflink to pester handsome_pirate about cloud testing coordination and/or talk to cloud folks about testing and eventual location of images
15:17:09 <tflink> hrm, I forgot to delete some items from the agenda before posting
15:17:10 <tflink> it
15:17:37 <tflink> eh, it works :)
15:17:47 <tflink> #topic F20 Alpha TC5 Testing Status
15:18:02 <tflink> #link https://fedoraproject.org/wiki/Test_Results:Fedora_20_Alpha_TC5_Install
15:18:31 <tflink> #link https://fedoraproject.org/wiki/Test_Results:Fedora_20_Alpha_TC5_Desktop
15:19:25 <randomuser`> !
15:19:58 <tflink> randomuser`: i assume you have something for open floor? or for right now?
15:20:25 <randomuser`> a question about the test matrix you just linked, if that's ok
15:20:36 <tflink> yeah, we're not very formal
15:20:40 <tflink> go for it
15:20:47 <randomuser`> thanks
15:21:16 <tflink> I'm planning to go through the matrices in more detail later today, but IIRC, we don't have much actual HW testing yet (USB stick, optical media etc.)
15:21:20 <randomuser`> I see nothing in the EFI column; is that because it isn't a requirement at this point, or nobody to test?
15:21:31 <tflink> randomuser`: which table?
15:22:01 <randomuser`> the image boot tests is the only part that really makes sense
15:22:12 <tflink> TC5 just got released a couple of days ago, I imagine that nobody's gotten to it yet
15:22:19 <randomuser`> to test UEFI boot, i mean; so first 4 tables
15:22:54 <tflink> if the box is white, it needs to be done. if the box is greyed out, the test is N/A and doesn't need to be done
15:23:00 <randomuser`> it's more the pattern that concerns me
15:23:14 <tflink> yeah, that's another part of what I was noting above
15:23:24 <tflink> I suspect that most testing so far has been done in VMs
15:23:58 <randomuser`> I might find time to do UEFI boot testing if nobody is stepping up - but practically speaking, i don't have the cycles unless *really* needed
15:24:23 <randomuser`> we can discuss out of band, tflink, I don't mean to sidetrack your meeting
15:24:23 <kparal> we'll do some UEFI testing here in Brno
15:24:32 <tflink> randomuser`: we'd appreciate any test cases you'd like to contribute but I think it's not quite to the point of panic yet :)
15:24:59 <tflink> it's not just UEFI, though
15:25:17 <tflink> usb sticks, optical media have not had incredible coverage so far
15:26:04 <tflink> any other thoughts on where we are for F20 testing?
15:26:10 <tflink> we seem to be rather quiet today
15:26:27 <pwhalen> tflink, arm testing in progress
15:26:49 <tflink> pwhalen: have you tested TC5 on the trimslice yet?
15:27:00 <tflink> dgilmore pulled in the -300 kernel
15:27:06 <jreznik_> for desktop testing - anybody is going to replace adamw to send usual reminder to desktop teams? I can help
15:27:22 * tflink didn't realize that he usually did that
15:27:28 <jreznik_> also the general one where we stand now would be great, pschindl - do you want to do it or prefer me to do it?
15:28:26 <pwhalen> tflink, tc5 includes -3 sadly
15:29:07 <pschindl> jreznik_: I'm not sure what exactly you mean by it. But I can do it :)
15:29:10 <pwhalen> https://dl.fedoraproject.org/pub/alt/stage/20-Alpha-TC5/Fedora/armhfp/os/Packages/k/kernel-3.11.0-3.fc20.armv7hl.rpm
15:29:33 <jreznik_> pschindl: I'll send it to you
15:29:46 <pschindl> jreznik_: thank you
15:30:24 <tflink> any other general notes/concerns about F20 alpha testing?
15:31:13 <tflink> ok, then. moving on
15:31:25 <jreznik_> pschindl: well desktop one was for final... https://lists.fedoraproject.org/pipermail/kde/2013-June/012592.html
15:31:25 <tflink> #topic Arm Hardware Status
15:31:33 <tflink> not a whole lot to say here
15:31:49 <tflink> #info still waiting on new kernel for wired network on trimslice
15:32:03 <pwhalen> trimslice is fixed with -300
15:32:22 <pwhalen> and the beaglebone black boots, but willneed some more work for usb and network
15:32:28 <tflink> #info currently supported platforms: wandboard, highbank (caldexa), qemu
15:32:41 <tflink> bah
15:32:42 <bconoboy> tflink: er, is -300 in TC5? If so, trimslice is fixed.
15:32:48 <tflink> #undo
15:32:48 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x72ed1d0>
15:32:52 <tflink> #info currently supported platforms: wandboard, highbank (caldexa), qemu, trimslice
15:32:55 <pwhalen> bconoboy, its not
15:33:01 <tflink> bconoboy: I thought it was, but it sounds like not so much
15:33:02 <pwhalen> -3 is in tc5
15:33:29 <tflink> #info beaglebone black boots, but willneed some more work for usb and network
15:33:53 <tflink> note that beaglebone is not on the list of currently supported platforms and thus won't block release of F20 alpha
15:34:28 <jreznik_> so just make sure it will be in the next tc/rc
15:36:10 <tflink> yeah, we just weren't certain of it since there was no update filed and the kernel folks weren't around when we were doing the TC5 request
15:36:50 <tflink> it should be in the next tc, though
15:36:58 <tflink> would be nice to see an update and some general testing, though
15:37:07 <tflink> anyhow, more on this?
15:37:34 * tflink assumes not
15:37:42 <tflink> #topic Any Major Issues
15:37:59 <tflink> are there any major issues with F20 alpha that need to be brought up
15:38:02 <tflink> ?
15:38:31 <jreznik_> alpha wallpaper - but we can let it to the blocker review meeting
15:38:56 <tflink> yeah, that should be voted on today
15:39:11 <tflink> looks like they cleared up the blocks thing
15:39:33 <jreznik_> yep and I hope I'll have good news :)
15:40:02 <tflink> anything else people are aware of and isn't covered by a blocker?
15:40:25 * tflink takes that as a no
15:40:33 <tflink> #topic Open Floor
15:40:47 <tflink> Any other topics which should be brought up?
15:41:18 * handsome_pirate comes in late
15:41:22 <tflink> #info blocker review meeting following the qa meeting @ 16:00 UTC
15:41:24 * handsome_pirate is on the job
15:41:38 <tflink> handsome_pirate: did you ever talk to the cloud folks about testing and image locations?
15:42:21 <handsome_pirate> tflink:  I talked to Matt Miller; he said ping rbergeron about getting folks Amazon space
15:42:44 <jreznik_> and head ups about Go/No-Go meeting - on Thursday @ 17:00 UTC, readiness @ 19:00 UTC
15:43:05 <tflink> #info F20 Alpha Go/No-Go meeting is on Thursday @ 17:00 UTC
15:43:23 <tflink> #info F20 Alpha release readiness is on Thursday @ 19:00 UTC
15:43:35 <handsome_pirate> tflink:  I'll ping rbergeron about Amazon this week
15:44:02 <tflink> it'd be nice to see the cloud folks doing some of the testing :)
15:44:13 <tflink> since they are the ones pushing for more visable cloud images
15:44:18 <tflink> but I digress
15:44:58 <tflink> if there's nothing else ...
15:45:22 * tflink sets patent-pending non-deterministic meeting fuse for [0,5] minutes
15:46:33 <tflink> Thanks for coming, everyone!
15:46:48 <tflink> remember the blocker review meeting in ~ 15 minutes in #fedora-blocker-review
15:46:54 <tflink> #endmeeting