15:01:02 <tflink> #startmeeting Fedora QA meeting
15:01:02 <zodbot> Meeting started Mon Sep 23 15:01:02 2013 UTC. The chair is tflink. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:02 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:02 <tflink> #meetingname fedora-qa
15:01:02 <zodbot> The meeting name has been set to 'fedora-qa'
15:01:07 <tflink> #topic Roll Call
15:01:13 <tflink> #chair adamw
15:01:13 <zodbot> Current chairs: adamw tflink
15:01:22 <adamw> ahoyhoy
15:01:25 <adamw> meeting thief
15:01:27 <adamw> :P
15:01:39 * pwhalen is here
15:01:45 <tflink> if I would have known you were around, I would have waited :)
15:02:40 <tflink> I can end the meeting so that you can start it, if that would make you feel better
15:04:06 <roshi> is here
15:04:06 <tflink> we'll be missing all the brno folks today
15:04:09 * roshi
15:04:45 <adamw> ah, public holiday?
15:04:48 <adamw> tflink: no, fine by me
15:04:59 <tflink> team building stuff
15:05:07 <ignatenkobrain> hey
15:05:11 <ignatenkobrain> what's meeting today ?
15:05:57 <adamw> horrible creatures
15:06:06 <adamw> terrible, terrible things that should never see the light of day
15:06:22 <tflink> pretty much, yeah :)
15:06:38 * jreznik is here
15:06:46 * adamw wonders if viking_ice is hiding in the woods near the team-building exercise in full viking war mode
15:07:14 <tflink> that brings strange visuals to mind
15:07:29 <jreznik> no team building - this year only for devels and qa to make theirs life together better, nicer, sweeter :)
15:09:10 <adamw> oh god, i hope somebody called 112
15:09:36 * adamw imagines CNN crew arriving on scene
15:09:47 <adamw> "My god! Can somebody tell me what plane crashed here?"
15:09:55 <adamw> "No plane crash. Only team building exercises."
15:10:19 <tflink> reminds me of my old job when we had a kickball tournament
15:10:20 <adamw> welp, let's see
15:10:24 <jreznik> qa collided with devels
15:10:34 <tflink> a couple of people ended up in the hospital
15:10:48 <tflink> and that was the last time we were allowed to have a kickball tournament :)
15:10:50 <adamw> they were the lucky ones? :)
15:11:21 * roshi must have always worked at the wrong place. They never tried to build a team... :p
15:11:33 <tflink> not really, some of them needed physical therapy and took months to recover fully
15:11:34 <jreznik> tflink: well, year ago we played football (our, european one) against some school trip guys and the amount of blood, when members of our team hit themselves...
15:11:55 <adamw> welp, i guess we have enough people to roll through the agenda
15:13:11 <adamw> #topic Previous meeting follow-up
15:13:24 <adamw> "pschindl to send out karma/testing request for not-yet-stable updates in RC2" - well, one way or another we got past that
15:13:31 <adamw> #info "pschindl to send out karma/testing request for not-yet-stable updates in RC2" - probably done, now stale
15:13:43 <adamw> "tflink to make sure some cloud testing is getting done" - assume that was done too?
15:13:44 <tflink> jreznik: so the moral of this story is nerds + sports == injury :)
15:13:59 <tflink> yeah, I did some testing on the RC4 AMIs
15:14:10 <adamw> #info "tflink to make sure some cloud testing is getting done" - done, tim did some testing on RC4 AMIs
15:14:21 <adamw> "tflink to file blocker bug about DOA i386 AMI" - so i presume that was done too?
15:14:30 <tflink> yeah, we should probably make a new list of stuff that needs karma
15:14:42 <tflink> adamw: nope, it got fixed without the blocker bug
15:14:50 <tflink> never did figure out where to file that
15:15:00 <jreznik> would be great to figure it out
15:15:05 <tflink> it was fixed in the cloud ks
15:15:07 <jreznik> (where to file such cases)
15:15:29 <adamw> oh kay
15:15:45 <adamw> #info "tflink to file blocker bug about DOA i386 AMI" - not done, though the bug got fixed: still need to figure out where to file such bugs
15:15:55 <adamw> where does the cloud ks live?
15:16:03 <adamw> is it part of spin-kickstarts?
15:16:04 <tflink> good question
15:16:15 <jreznik> as it went out of our radar a few times and there was no formal blocker decision...
15:16:38 <tflink> looks like a separate repo
15:16:45 <tflink> commit messages go out to cloud@
15:16:55 <jreznik> yep, it's not in spin-kickstarts
15:17:02 <adamw> well, wherever it is, it probably needs to be packaged for self-hosting purposes...
15:17:23 <tflink> https://git.fedorahosted.org/cgit/cloud-kickstarts.git
15:17:24 <adamw> #action tflink to talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro
15:18:39 * satellit_e joined late
15:19:06 <adamw> "tflink to propose moving 'boot from optical media' criterion from alpha to beta"
15:19:26 <adamw> i think you agreed to do that, right?
15:19:38 <tflink> that happened, was waiting for some more +1s before moving to criteria wiki pages
15:19:40 <adamw> it does leave us in the rather interesting position that we don't directly require the optical ISO to, er, boot at all in alpha
15:20:04 <tflink> not unless it's properly sized
15:20:20 <brunowolff> It's cheaper to test with USB drives.
15:20:35 <adamw> tflink: true
15:20:52 <tflink> who's going to burn alpha to a DL DVD or a BD-R, anyways
15:21:03 <adamw> dl dvds aren't THAT hard to get a hold of, but yeah.
15:21:03 * satellit_e I still think we should issue 2 DVD's with different DE and basics so both were under DVD max size
15:21:07 <jreznik> and size is hard to get properly for alpha...
15:21:16 <tflink> they're not hard to find but they're expensive
15:21:31 <adamw> satellit: not really relevant to this discussion, though. it'd still be possible for one of them to go over.
15:21:46 <tflink> not cost prohibitive, but I'd still question why anyone would do that with alpha
15:22:21 <adamw> people do weird things
15:22:22 <adamw> but hey
15:22:39 <adamw> changes look good to me
15:22:42 <adamw> i'd say fire away
15:23:30 <adamw> #info "tflink to propose moving 'boot from optical media' criterion from alpha to beta" - proposal was posted: https://lists.fedoraproject.org/pipermail/test/2013-September/117799.html
15:23:48 <adamw> any follow-up i'm missing, having been away?
15:24:08 <tflink> not that I'm aware of, no
15:24:26 <tflink> the app installer thing that we were being volunteered for went away
15:25:52 <drago01_> testing "optical media"
15:25:57 <drago01_> is very easy to do with a vm
15:26:20 <tflink> drago01_: not the same thing
15:26:52 <adamw> drago01_: we've come across corner cases where the image hasn't worked right when written to an actual disc in the past, and it's something we always want to test explicitly
15:27:02 <adamw> tflink: well i'm bringing that up later anyhow
15:27:05 <drago01_> ok
15:27:12 <adamw> #topic Fedora 20 Alpha final work and retrospective
15:27:24 <adamw> #info Fedora 20 Alpha was approved and will go out tomorrow: nice job all
15:27:33 <adamw> looks like i just get in the way, huh
15:28:03 <adamw> so the obvious action item that we need to get done today is to get commonbugs up
15:28:09 <adamw> #action adamw to get F20 common bugs page up and populated
15:28:13 <adamw> if anyone wants to help write entries, please do
15:28:26 <adamw> roshi: have you worked on commonbugs at all yet?
15:28:34 <roshi> nope
15:28:42 <roshi> or, if I have I didn't know it
15:28:45 <adamw> roshi: maybe i'll rope you in to help with that
15:28:47 <adamw> oh, you'd know it :P
15:28:51 <roshi> haha
15:28:53 <adamw> https://fedoraproject.org/wiki/Common_F19_bugs
15:28:54 <roshi> works for me
15:28:56 <tflink> i created the skeleton page
15:28:59 <adamw> tflink: thanks
15:29:09 <tflink> but didn't actually write anything meaningful in it :)
15:29:12 <adamw> so, anyone think of anything else we need to check in on before tomorrow?
15:29:34 <tflink> not really
15:31:06 <adamw> guess we might want to double check everything's lined up to publish the arm and cloud images
15:31:21 <adamw> though it'd really be fpm or fpl stuff i think :P
15:31:34 <tflink> yeah, it looked like the "first class cloud" stuff was done with websites last I checked
15:31:47 <tflink> but agreed that it would be worth looking into
15:31:59 <jreznik> website guys are working on the support, I expect it should be ok (trying to follow it up)
15:33:20 <pwhalen> I'll write up the arm install instructions today, there is a place holder there that needs some edits
15:33:32 <adamw> cool, thanks
15:33:36 <jreznik> #link https://fedorahosted.org/fedora-websites/ticket/229
15:33:44 <adamw> #info looks like things are mostly in place for ARM and cloud image publication
15:34:09 <pwhalen> adamw, if i come across something for common bugs, I'll also add to the page you mentioned
15:34:45 <adamw> pwhalen: you should also mark it with the CommonBugs keyword and if you add it into the page, add the URL to Whiteboard
15:34:53 <adamw> helps with tracking
15:35:05 <pwhalen> adamw, okay, will do
15:35:07 <adamw> this is explained in the comments to the commonbugs wiki source, which apparently no-one ever reads
15:35:18 <pwhalen> :)
15:37:35 <adamw> #info no-one can think of much else that needs doing for Alpha prep
15:37:48 <adamw> #topic Fedora 20 Beta planning
15:38:08 * Viking-Ice is doing team building exercise
15:38:11 <adamw> anything anyone can think of going forward for beta that we should consider now? any lessons from alpha cycle - criteria changes we need to do, test cases that needs fixing/adding?
15:38:18 <satellit_e> the test matrix needs work . spins particularly https://fedoraproject.org/wiki/Test_Results:Fedora_20_Alpha_RC4_Desktop#Non_release-blocking_desktops:_x86_.2F_x86_64
15:38:29 <tflink> has anyone tried out gnome+wayland?
15:38:40 <satellit_e> also The test page link needs to be prominently displayed on the install page : https://fedoraproject.org/wiki/Releases/20/Spins as it is critical for the spin release being done. "yes" in right collums being criteria.
15:39:15 <tflink> the test case problem from alpha (updates.img) was fixed, IIRC
15:39:41 <tflink> yeah, pschindl created a new updates.img
15:39:45 <bitlord> tflink, I wanted to try ti because it shows up in gdm sessions, but later I heard gdm cannot start shell on wayland yet
15:39:51 * jreznik has to leave now... will be online later to track alpha readiness :)
15:40:06 <adamw> satellit: when you say 'needs work', you mean we need to do the testing? or the matrix itself is busted?
15:40:14 <adamw> tflink: not yet, probably a good idea
15:40:15 <tflink> bitlord: ok, I thought it was working for the most part
15:40:24 <bitlord> tflink, it is possible to do it from terminal I think, but no command here, have it on another machine in IRC log from #gnome-shell @gimpnet
15:40:31 <adamw> #info tflink suggests that we should do some gnome-on-wayland testing
15:40:32 <satellit_e> the matrix is not very relevant for Soas,,,
15:40:58 <satellit_e> http://wiki.sugarlabs.org/go/Fedora_19-sugar_test_cases is list I did of f19
15:41:17 <satellit_e> for*
15:42:06 <tflink> secureboot
15:42:10 <Viking-Ice> tflink, I actually was hoping for the venue for gnome+wayland would be Gnome-SIG product so it would not be disruptive to the general desktop product to prevent us having to relive the graphics driver disruption all over again but but hey RH Desktop team successfully shot that down
15:42:38 <tflink> Viking-Ice: it's only planned as a preview for F20
15:42:39 <adamw> satellit: oh right, and i never got around to fiddling it into the matrix :( maybe you should do it, heh
15:43:02 <satellit_e> ok will do so if it is oK
15:43:02 <adamw> Viking-Ice: right, i think we just want to check it out so we know roughly where it's at and can answer questions
15:43:09 <tflink> I just think it'll get a decent amount of attention if it mostly works and would be worth the time to poke at it and make sure it isn't completely busted
15:43:18 <Viking-Ice> tflink, as an desktop product even as a preview it would have to pass our test matrix
15:43:23 <adamw> satellit: if you edit it into the template page i can have a look over and let you know if it looks ok to me if you want
15:43:39 <satellit_e> ok will work on it thanks
15:43:47 <adamw> Viking-Ice: i don't see it that way...it's explicitly listed as a preview in f20
15:44:02 <Viking-Ice> adamw, irrelevant release blocking desktop
15:44:10 <Viking-Ice> hence one of the reason for the Gnome SIG
15:44:18 <tflink> Viking-Ice: wayland isn't release blocking for f20, though
15:44:27 <adamw> Viking-Ice: the fact that it's a release-blocking desktop doesn't mean we require absolutely every bit of code it contains to work.
15:44:48 <adamw> i don't think anyone besides you is working on the basis that gnome-on-wayland is release blocking for f20...:)
15:44:54 <adamw> i certainly haven't been
15:45:40 <Viking-Ice> adamw, good for you
15:45:46 <tflink> same here, I really doubt that it'll be ready for everyday usage for F20
15:45:55 <adamw> no-one else seems to be under that impression either from what i've seen
15:47:03 <halfline> bitlord: indeed, i didn't get the start wayland from GDM code ready in time for feature freeze
15:47:18 <halfline> it's sitting on a branch, but unfinished
15:47:35 <adamw> so as things stand we're scheduled to go straight for a blocker meeting on wednesday
15:47:53 <tflink> do we have any proposed blockers?
15:47:54 <Viking-Ice> adamw, well based on fesco dictating how they go about things I cannot see how no one does not see it that way
15:47:55 <adamw> yeah
15:47:55 <adamw> https://qa.fedoraproject.org/blockerbugs/milestone/20/beta/buglist
15:48:26 <Viking-Ice> <sigh> Anaconda really always that much
15:48:28 * tflink changes current to beta
15:48:57 <adamw> Viking-Ice: i don't really see that anything written down anywhere says gnome-on-wayland would be release blocking. it's not absolutely explicitly specified in the criteria pages that it only applies to X, but then it doesn't state that it applies to all graphical servers either.
15:49:35 <Viking-Ice> adamw, well we are always changing the criteria anyway so let's adjusted the invevitable now
15:49:59 <adamw> Viking-Ice: we could explicitly specify it, i suppose, but there does have to be a common-sense line *somewhere*
15:50:26 <Viking-Ice> adamw, that line we move every release cycle even during the testing phase so...
15:50:44 <adamw> or else i'd have to write stuff like 'on the default display server, so long as a keyboard is plugged in, and you have enough memory, and you're not remoting your desktop via RFC 1149...'
15:51:16 <adamw> it's not really practical to encode EVERY goddamn assumption or you wind up writing eu food safety legislation :P
15:51:26 <Viking-Ice> well hopefully I manage to kill the gnome tunnel vision in the project and we in QA start focusing strictly on the installer and the core/baseOS
15:51:36 <adamw> that's really kind of a separate question
15:51:37 <adamw> anyhow
15:51:48 <adamw> sounds like blocker meeting on wed makes sense
15:51:58 <adamw> #info first Beta blocker meeting will go ahead on Wednesday 09-25
15:52:22 <tflink> yeah, makes sense to have one - already have several proposed blockers
15:52:30 * adamw thinks any day you can work a reference to RFC 1149 into the conversation is a good day
15:52:53 <adamw> TC1 is scheduled for 10-01, next tuesday
15:52:53 * tflink makes mental note to avoid conversations with adamw
15:52:55 <adamw> certainly early enough
15:53:05 <bitlord> halfline, ok, but would be nice to have somewhere in documentation how to test wayland on fedora (as technology preview, or how they call those things which aren't features ;-)
15:53:07 <adamw> go/no-go is 10-24
15:53:18 <adamw> #info TC1 scheduled for 10-01 (next Tuesday), go/no-go for 10-24
15:53:46 <adamw> .fire tflink
15:53:46 <zodbot> adamw fires tflink
15:53:53 <adamw> insubordination!
15:54:11 <halfline> bitlord: yea makes sense
15:54:24 <bitlord> halfline, and probably "hide" it from gdm sessions, so people don't get confused when trying and it doesn't work, so no unneeded bugs reported
15:54:26 <halfline> though i'm hoping to get a f20 update out that enables testing when it's ready
15:54:32 <Viking-Ice> so any known criteria alteration we need to do before we start the beta process
15:55:09 <bitlord> halfline, /me not a qa member, just do some testing sometimes ;-)
15:55:17 <adamw> i need to put the update criteria change into production i guess
15:55:26 <adamw> bitlord: that pretty much makes you a qa member :P
15:55:33 <Viking-Ice> adamw, as soon as yesterday
15:55:35 <Viking-Ice> ;)
15:55:38 <bitlord> adamw, hehe, thanks ;-)
15:55:39 <adamw> #action adamw to send the update criteria to 'production'
15:55:42 <tflink> adamw: you forgot to put the reason into the .fire :)
15:55:46 <halfline> in retrospect the wayland session file probably shouldn't be in /usr/share/xsessions
15:55:59 <adamw> .fire tflink again: nitpicking
15:56:00 <zodbot> adamw fires tflink again: nitpicking
15:56:04 <halfline> since it's not an X session, and since display managers need special handling to support it
15:56:24 <adamw> halfline: yeah, there are tools/docs which assume anything there is a perfectly normal X session, i think.
15:58:07 <adamw> any other criteria changes required? i can't think of any
15:58:20 * adamw should check if anything needs changing for arm/cloud
15:58:26 <tflink> requiring optical boot @ beta
15:58:29 <tflink> but we already covered that
15:58:32 <adamw> #action adamw to check if any further criteria changes are needed to beta/final for arm/cloud
15:58:46 <adamw> tflink: it already *does*, the only necessary change is to the 'explanatory text'
15:58:54 <adamw> but that's not critical
16:00:24 <halfline> adamw: okay i got gnome release-team approval to change that before 3.10 today
16:01:33 <adamw> cool
16:01:52 <adamw> okay then, we're over time, so a quick:
16:01:54 <adamw> #topic Open floor
16:01:56 <Viking-Ice> so the cloud testing for beta is it solid this time or will we be experiencing those hickups as we did during alpha
16:01:58 <adamw> any other business?
16:02:12 <tflink> Viking-Ice: depends on if we do the testing, I imagine
16:02:27 <adamw> Viking-Ice: well i asked earlier if there was anything we needed to change based on arm/cloud experiences for alpha and no-one had any suggestions...
16:02:35 <Viking-Ice> tflink, well it's up to the cloud community to do the testing
16:02:43 <tflink> in theory, yes
16:02:48 <tflink> in practice, though?
16:02:51 <Viking-Ice> yes
16:03:11 <tflink> I don't remember them ever helping out with testing unless someone specifically asked for it on cloud@
16:03:27 <Viking-Ice> sub community in general should do their testing
16:03:27 <tflink> s/ever/ever helping out with much/
16:03:40 <tflink> sure, but you also used the "s word"
16:03:50 <adamw> well, maybe we need a better process for pulling them into testing
16:03:58 <Viking-Ice> and I thought robin was working on granting access to people
16:04:19 <tflink> I really don't think access was the problem
16:04:31 <tflink> at full price, an hour with a micro instance is USD 0.20
16:04:38 <adamw> tflink: your substitution skills suck
16:04:47 <tflink> s/0.20/0.02
16:04:55 <adamw> tflink: plus the barrier of 'i have to give amazon my visa card so i can test this thing?'
16:04:56 <tflink> adamw: or I'm just lazy :)
16:05:17 <tflink> true, I already have it set up for other things
16:05:31 <Viking-Ice> why on earth did we approve something to be release blocking while it has a prize tag on it <sigh>
16:05:49 <tflink> amazon isn't the only way to test for criterion violation
16:05:52 <tflink> it's just the easiest
16:06:03 <tflink> the way that the crition is worded, it just needs to work with xen
16:06:22 <Viking-Ice> tflink, dont we already have virtualsation criteria that covers xen ( as well as kvm )
16:06:39 <tflink> Viking-Ice: there is a separate cloud requrement
16:06:59 <Viking-Ice> tflink, is that due to adamw "Recommending kvm"
16:07:07 <tflink> unrelated
16:07:15 <tflink> xen DomO is not a release blocking issue
16:07:29 <Viking-Ice> we should just have one criteria that covers "all virtual"
16:07:37 <tflink> no, we shouldn't
16:07:38 <adamw> Viking-Ice: then we're on the hook for vbox, which we don't want to be.
16:07:55 <adamw> and we want to support only domU for xen, but both host and guest for KVM.
16:07:55 <tflink> vbox, vmware, hyperv ...
16:08:01 <adamw> er, 'block on', not 'support'.
16:08:04 <Viking-Ice> adamw, arent we playing that game with amazon
16:08:11 <adamw> playing what game?
16:08:20 <tflink> the most common virtualization for cloud is kvm and xen
16:08:24 <Viking-Ice> the support
16:08:33 <adamw> Viking-Ice: EC2 is xen.
16:08:38 <tflink> so is rackspace
16:08:56 <Viking-Ice> and so our virtualsation should cover xen/kvm
16:09:01 <adamw> we agreed EC2 would be a 'blocking platform' for f20 cloud stuff because, basically, the world and their mom runs stuff in ec2
16:09:06 <Viking-Ice> and infra should set up host internally to test that stuff
16:09:10 <adamw> it's kind of a practical choice
16:09:25 <tflink> Viking-Ice: it does
16:09:32 <Viking-Ice> not really far from it actually practical for rhel I suppose
16:09:36 <adamw> Viking-Ice: and they are. it's just that it'd be nice to check everything works as intended in the exact amazon ec2 configuration so you can just click the AMI or whatever and be done
16:09:51 <adamw> that's one of the main goals of the whole 'first class cloud' thing
16:10:30 <Viking-Ice> I dont mind first class cloud thing as we host and test it privately as in our infrastructure on a fedora host
16:10:54 <tflink> bring it up with fesco
16:11:04 <Viking-Ice> lol no thank you sure
16:11:06 <Viking-Ice> mean sir
16:11:27 <tflink> that's where the first class cloud stuff came from
16:11:45 <tflink> well, the feature process
16:11:50 <Viking-Ice> ah I see that explains it
16:12:01 <tflink> it is a feature for f20, IIRC
16:12:18 <adamw> Viking-Ice: it's kind of a 'map is not the territory' thing
16:12:27 <Viking-Ice> bottom line gnome sig is also result from fesco decision making
16:12:31 <adamw> what we're trying to ensure is 'you can just click a button and up pops f20 in ec2'
16:12:37 <adamw> the only way you can really test that reliably is *to test it in ec2*
16:12:45 <adamw> we can never guarantee that we have a perfect internal copy of ec2 or something
16:12:59 <Viking-Ice> which brings us back to what the cloud sig should be doing
16:13:09 <tflink> and using the s-word again
16:13:16 <Viking-Ice> but making it release blocking is arguably questionable
16:13:23 <adamw> like i said, perhaps the thing we should be aiming for is to have a more robust process for getting the cloud sig involved in validation testing
16:13:34 <adamw> did we do anything specific down that line for alpha? or just trust that they'd follow along?
16:13:53 <Viking-Ice> well we did ping them ( and them being matt )
16:14:01 <tflink> they said they did testing, and we believed it until I found the x32 image to be DOA
16:14:41 <tflink> we can try pestering them on cloud@ more
16:15:23 <Viking-Ice> in the end of the day this is their "product" and their responsibility and if it fails to shine on amazon then it's their fault
16:15:29 <Viking-Ice> to be blunt
16:15:35 <tflink> sure but we still look bad
16:15:43 <Viking-Ice> no they look bad
16:16:01 <Viking-Ice> the only time we look bad as a project is when we have "defaults" that look bad
16:16:10 <adamw> anyhow
16:16:11 <tflink> because your average ec2 user isn't going to say "fedora sucks on the cloud, they can't test this stuff"
16:16:17 <adamw> we're 16 minutes over at this point
16:16:20 <adamw> i think we got the juice out
16:16:24 <tflink> probably not, but we're getting into flamewar territory :)
16:16:30 <tflink> yep
16:16:46 <adamw> #info we should look at ways to tie cloud SIG into validation testing more closely and verify their work
16:17:02 <adamw> were they actually filing bogus entries in the matrices? or were they just saying 'yeah sure, we tested that'?
16:17:10 <tflink> the latter
16:17:13 <Viking-Ice> well we see who get's the blame when Gnome removes the middle mouse click paste Fedora or Gnome ( default or not )
16:17:40 <tflink> i didn't think that was on purpose, was it?
16:18:03 <adamw> it was on purpose, yeah. just a little premature.
16:18:07 <Viking-Ice> tflink, it's going to be
16:18:08 <adamw> but i'd say it'd be gnome that gets the blame :P
16:18:15 <adamw> buty we're definitely off topic now
16:18:18 * adamw sets quantum fuse
16:18:30 <tflink> I'd ask why they removed it, but I know better
16:19:47 <Viking-Ice> tflink, I spent 1 and half our watching the designer and developers arguing before I gave up. it felt like watching highlander 2 all over again and literally knew I those minutes of my life I would not get back so yeah one know better
16:20:16 <adamw> tflink: i think the idea is to use middle-click for something shinier and more modern, but my eyes kinda glazed over at some point.
16:20:24 <tflink> Viking-Ice: yeah, that sounds like what I expected
16:21:02 * roshi didn't even know his scroll wheel button *ever* did anything useful
16:21:36 <Viking-Ice> and you have been using linux for how long again?
16:21:38 <roshi> how did I not know this? It's useful
16:21:49 <adamw> roshi: wait, you didn't know that?
16:21:53 <roshi> well - I try to not use a mouse if I can help it
16:21:55 <adamw> .fire roshi insufficient geekiness
16:21:57 <zodbot> adamw fires roshi insufficient geekiness
16:22:03 <roshi> and there it is!
16:22:05 <adamw> alright, thanks for coming folks
16:22:10 <adamw> #endmeeting