#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:33 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:42)
 
- Previous meeting follow-up (adamw, 15:05:04)
  - ACTION: tflink or
    someone competent to  talk to releng about where to file bugs in the
    cloud .ks and whether it needs to be packaged in the distro
    (adamw,
    15:06:16)
 
  - "adamw to get F20 common bugs page up and
    populated" - this was done:
    https://fedoraproject.org/wiki/Common_F20_bugs . Do add or mark with
    'CommonBugs' keyword any other bugs you think ought to be
    listed (adamw,
    15:06:57)
 
  - "adamw to send the update criteria to
    'production'" - I went ahead and did this, though can't remember if
    I sent an email note out about it or not (adamw,
    15:07:31)
 
  - "adamw to check if any further criteria changes
    are needed to beta/final for arm/cloud" - had a quick think about it
    and couldn't come up with any, but i should check with the arm and
    cloud folks (adamw,
    15:08:03)
 
 
- Fedora 20 Beta pre-TC1 planning (adamw, 15:09:39)
  - ACTION: adamw to talk
    to anaconda devs and get a build done for beta tc1 with live
    keyboard bug fixed (adamw,
    15:11:38)
 
  - GNOME Software testing will be important for
    beta (adamw,
    15:13:54)
 
  - http://testdays.qa.fedoraproject.org/testcase_stats/QA_Testcase_Install_to_BIOS_RAID.html
    (kparal,
    15:16:33)
 
  - ACTION: spstarr to
    work on iSCSI install testing (spstarr_work,
    15:19:03)
 
  - ACTION: spstarr to
    work on iSCSI install testing (adamw,
    15:23:17)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=890881
    (cmurf,
    15:23:37)
 
  - https://fedoraproject.org/wiki/Changes/SSD_cache
    (cmurf,
    15:27:52)
 
  - ACTION: adamw to look
    into nightly fail (adamw,
    15:29:59)
 
 
- Open floor (adamw, 15:31:24)
  - tflink notes there's talk about a short F21
    release cycle (again) (adamw,
    15:35:31)
 
  - AGREED: we have
    concerns about a short release cycle especially combined with
    potential upcoming features like official wayland support for KDE
    and/or GNOME, we will raise those with fesco (adamw,
    15:53:16)
 
  - adamw suggested the possibility of doing a
    beta/final only schedule for a short release cycle, tflink was
    worried about dropping alpha (adamw,
    15:53:48)
 
 
Meeting ended at 16:03:45 UTC
(full logs).
Action items
  - tflink or someone competent to  talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro
 
  - adamw to talk to anaconda devs and get a build done for beta tc1 with live keyboard bug fixed
 
  - spstarr to work on iSCSI install testing
 
  - spstarr to work on iSCSI install testing
 
  - adamw to look into nightly fail
 
Action items, by person
  -  adamw 
    - adamw to talk to anaconda devs and get a build done for beta tc1 with live keyboard bug fixed
 
    - adamw to look into nightly fail
 
  
 
  -  tflink 
    - tflink or someone competent to  talk to releng about where to file bugs in the cloud .ks and whether it needs to be packaged in the distro
 
  
 
  - UNASSIGNED
    - spstarr to work on iSCSI install testing
 
    - spstarr to work on iSCSI install testing
 
  
 
People present (lines said)
  - adamw (99)
 
  - tflink (49)
 
  - dan408- (40)
 
  - spstarr_work (34)
 
  - cmurf (27)
 
  - kparal (8)
 
  - zodbot (6)
 
  - nirik (4)
 
  - satellit_e (4)
 
  - kalev (3)
 
  - roshi (3)
 
  - brunowolff (2)
 
  - handsome_pirate (2)
 
  - spoore (1)
 
  - jskladan1 (1)
 
  - mkrizek (1)
 
  - Cerlyn_ (1)
 
  - pschindl (1)
 
Generated by MeetBot 0.1.4.