#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:02:01 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:02:09)
  2. Previous meeting follow-up (adamw, 15:05:53)
    1. "adamw to co-ordinate with anaconda team to get a new anaconda build done and roll TC2" - did that, TC2 got built with the stuff we wanted, and we're now onto TC3ish (adamw, 15:06:44)
    2. "tflink and handsome_pirate to write up detailed proposals for projects to be worked on in a possible longer f21 schedule and post / link to them in the trac ticket" - this was done: https://fedoraproject.org/wiki/User:Tflink/f21_delay_taskbot_development_proposal was reviewed by FESCo among other submissions, and F21 will be delayed a minimum of one month. current plan is to have autoqa replacement in place by 2013-03-01 (adamw, 15:14:28)

  3. Fedora 20 Beta status (adamw, 15:15:07)
    1. TC3 compose was done, but the attempt to remove gimp-help from the DVD to save space caused major problems (adamw, 15:21:28)
    2. TC4 was then composed with gimp-help-* restored to the DVD image to ensure a successful (but over-size) compose (adamw, 15:21:50)
    3. TC3 is a dead letter, TC4 has oversize DVD image but should be fully testable (adamw, 15:22:07)
    4. TC4 should be tested on the beaglebone black (adamw, 15:30:09)
    5. AGREED: in principle we'll support a freeze exception proposal for GNOME 3.10.1 to land just after beta freeze (adamw, 15:39:28)

  4. Test Day result tracking (adamw, 15:56:31)
    1. jskladan wrote a webapp for tracking test day results that is documented at https://fedoraproject.org/wiki/User:Jskladan/Sandbox:TestdayApp (adamw, 16:03:12)
    2. AGREED: we will update the Test Day SOP to encourage use of the webapp at http://testdays.qa.fedoraproject.org/ for tracking test day results, with the results to be copied back into the test day wiki page within a few days of the end of the test day (adamw, 16:09:43)
    3. ACTION: roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results) (adamw, 16:11:07)

  5. Open floor (adamw, 16:11:24)


Meeting ended at 16:32:48 UTC (full logs).

Action items

  1. roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results)


Action items, by person

  1. roshi
    1. roshi will update the Test Day SOP as agreed (encourage use of webapp for tracking test day results)


People present (lines said)

  1. adamw (148)
  2. tflink (41)
  3. Viking-Ice (40)
  4. jreznik (25)
  5. satellit (12)
  6. jskladan (9)
  7. dgilmore (9)
  8. handsome_pirate (8)
  9. roshi (8)
  10. brunowolff (7)
  11. zodbot (5)
  12. robatino (3)
  13. Martix (2)
  14. pbrobinson (2)
  15. mkrizek (1)
  16. pjones (1)


Generated by MeetBot 0.1.4.