#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:06 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:17)
  2. Previous meeting follow-up (adamw, 16:04:51)
    1. "roshi to help out adamw with CommonsBugs page" - this was done, roshi and adamw together updated the page for F20 Beta (adamw, 16:06:27)
    2. "roshi to file Final TC1 compose request" - done, adamw added another package to the request and it was built on 11-14: https://fedorahosted.org/rel-eng/ticket/5808 (adamw, 16:08:37)

  3. Fedora 20 Final status (adamw, 16:08:49)
    1. blocker tracking app will be updated 'in the next day or so' (adamw, 16:13:02)
    2. several ARM images failed to compose for TC1 due to yumex dependency issue, will try to ensure it's resolved for TC2 (adamw, 16:17:20)
    3. still lots of gaps in the matrices from TC1 testing, we should aim to get as close to full coverage as we can with TC2 (adamw, 16:25:36)
    4. TC2 request will likely be filed today (adamw, 16:25:46)

  4. Open floor (adamw, 16:29:01)
    1. https://qa.stg.fedoraproject.org/blockerbugs/ (tflink, 16:29:48)
    2. new blocker bugs upgrade is in staging: https://qa.stg.fedoraproject.org/blockerbugs/ (adamw, 16:31:31)
    3. https://bugzilla.redhat.com/buglist.cgi?component=Changes Tracking&product=Fedora (jreznik, 16:34:24)
    4. AGREED: we will propose to anaconda team and/or fesco that anaconda and F20 marketing be modified to put LVM thinp in 'feature preview mode': the installer should hide it or warn that it is unsupported, and marketing materials should either leave it out or list it as a preview (adamw, 17:07:52)
    5. ACTION: jreznik to move forward with proposing switch to 'feature preview mode' for thinp (adamw, 17:08:21)
    6. ACTION: cmurf and kparal to discuss status of btrfs with anaconda team (adamw, 17:17:59)


Meeting ended at 17:26:51 UTC (full logs).

Action items

  1. jreznik to move forward with proposing switch to 'feature preview mode' for thinp
  2. cmurf and kparal to discuss status of btrfs with anaconda team


Action items, by person

  1. cmurf
    1. cmurf and kparal to discuss status of btrfs with anaconda team
  2. jreznik
    1. jreznik to move forward with proposing switch to 'feature preview mode' for thinp
  3. kparal
    1. cmurf and kparal to discuss status of btrfs with anaconda team


People present (lines said)

  1. adamw (115)
  2. Viking-Ice (68)
  3. cmurf (64)
  4. jreznik (32)
  5. kparal (21)
  6. roshi (9)
  7. tflink (8)
  8. sgallagh (7)
  9. pwhalen (5)
  10. zodbot (3)
  11. satellit_ (3)
  12. satellit_f20 (3)
  13. mkrizek (2)
  14. jskladan (1)
  15. nirik (1)
  16. pbrobinson (1)
  17. pschindl (1)


Generated by MeetBot 0.1.4.