#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:00:30 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:37)
- Previous meeting follow-up (adamw, 15:07:04)
- "adamw to synthesize server, desktop and cloud
test outlines to give a rough idea of required fedora.next test
coverage and kickstart a discussion of how it should be organized" -
not done yet, sorry. will work more on it this week (adamw,
15:07:28)
- ACTION: adamw to
synthesize server, desktop and cloud test outlines to give a rough
idea of required fedora.next test coverage and kickstart a
discussion of how it should be organized (adamw,
15:07:40)
- Rawhide validation testing (adamw, 15:07:52)
- https://fedoraproject.org/wiki/Test_Results:Fedora_21_Rawhide_2014_05_Install
yes no also in bare metal install with DVD (satellit_e,
15:13:11)
- Fedora.next status and where we go next (adamw, 15:16:29)
- Open floor (adamw, 15:28:04)
Meeting ended at 16:03:58 UTC
(full logs).
Action items
- adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized
Action items, by person
- adamw
- adamw to synthesize server, desktop and cloud test outlines to give a rough idea of required fedora.next test coverage and kickstart a discussion of how it should be organized
People present (lines said)
- adamw (87)
- Viking-Ice (59)
- roshi (23)
- kparal (9)
- brunowolff (7)
- satellit (6)
- tflink (5)
- zodbot (3)
- misc (2)
- pingou (2)
- pwhalen (2)
- satellit_e (2)
- number80 (1)
Generated by MeetBot 0.1.4.