#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:15 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:21)
  2. Fedora 21 test planning status (adamw, 15:13:07)
    1. tomorrow (2014-07-08) is the date for branching and Alpha TC1 (adamw, 15:14:23)
    2. GQWCAO: how is fedup supposed to work for F21? (adamw, 15:23:52)
    3. GQWCAO: Are the Products separate 'streams' for releng/testing/delivery purposes, or must they be built together? (adamw, 15:24:58)
    4. adamw threw together Workstation-specific criteria and new test cases on Friday: https://lists.fedoraproject.org/pipermail/desktop/2014-July/009985.html (adamw, 15:32:14)
    5. Server-specific criteria draft is at https://fedoraproject.org/wiki/User:Adamwill/Draft_server_release_criteria (still), new test cases have not yet been written (adamw, 15:32:52)
    6. Cloud criteria drafts are at https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs/Cloud_Alpha_Release_Criteria , https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs/Cloud_Beta_Release_Criteria , https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs/Cloud_Final_Release_Criteria (in a different form to server/workstation drafts) (adamw, 15:44:43)
    7. http://s1.tsuki-board.net/pics/figure/big/99523.jpg?t=1329556068 (handsome_pirate, 15:44:43)
    8. Cloud-specific test cases are not yet written, roshi will work on it today (adamw, 15:45:17)
    9. ACTION: adamw to look at how the Install, Base and Desktop matrices should be adjusted for Fedora.next (adamw, 15:46:24)
    10. ACTION: adamw to, uh, completely revise / write all the backing process documentation for Fedora.next testing, that'll be easy (adamw, 15:46:53)
    11. https://lists.fedoraproject.org/pipermail/arm/2014-May/007779.html was the ARM thread (adamw, 15:52:01)
    12. https://fedoraproject.org/wiki/Gobby (nirik, 15:58:56)

  3. open floor (adamw, 16:06:04)
    1. ACTION: roshi to run a blocker review meeting some time this week (adamw, 16:19:22)


Meeting ended at 16:23:19 UTC (full logs).

Action items

  1. adamw to look at how the Install, Base and Desktop matrices should be adjusted for Fedora.next
  2. adamw to, uh, completely revise / write all the backing process documentation for Fedora.next testing, that'll be easy
  3. roshi to run a blocker review meeting some time this week


Action items, by person

  1. adamw
    1. adamw to look at how the Install, Base and Desktop matrices should be adjusted for Fedora.next
    2. adamw to, uh, completely revise / write all the backing process documentation for Fedora.next testing, that'll be easy
  2. roshi
    1. roshi to run a blocker review meeting some time this week


People present (lines said)

  1. adamw (120)
  2. roshi (83)
  3. handsome_pirate (47)
  4. tflink (22)
  5. cmurf (14)
  6. danofsatx-work (11)
  7. kparal (7)
  8. pwhalen (6)
  9. zodbot (5)
  10. brunowolff (4)
  11. nirik (2)
  12. masta (2)
  13. satellit (2)
  14. sgallagh (1)
  15. threebean (1)
  16. jzb (1)
  17. xmrbrz (1)


Generated by MeetBot 0.1.4.