15:02:25 <adamw> #startmeeting Fedora QA meeting
15:02:25 <zodbot> Meeting started Mon Aug 25 15:02:25 2014 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:28 <FranciscoD> woah
15:02:29 <adamw> #meetingname fedora-qa
15:02:29 <zodbot> The meeting name has been set to 'fedora-qa'
15:02:37 <adamw> #topic Roll call
15:02:38 <FranciscoD> I'm just gonna sit in a corner, as usual.
15:02:40 * handsome_pirate waves a cutless around.
15:02:41 <randomuser> apparently the bot is not idiot proof
15:02:45 <adamw> ahoyhoy folks, who's around for the 'Return of AdamW' meeting?
15:02:47 * roshi is here
15:02:53 * kparal is here
15:02:56 * amita is here
15:02:57 <adamw> #chair roshi kparal
15:02:57 <zodbot> Current chairs: adamw kparal roshi
15:02:59 <FranciscoD> adamw: return of adamw? You were gone?
15:03:00 * apeter in
15:03:06 * satellit listening
15:03:09 * FranciscoD sits quietly in a corner
15:03:11 * vbenes here
15:03:13 * handsome_pirate waves his cutless at roshi
15:03:19 <roshi> FranciscoD: both he and I were gone :)
15:03:26 <FranciscoD> woah
15:03:27 <roshi> o/
15:03:36 <FranciscoD> I ... didnt notice
15:03:41 <handsome_pirate> lol
15:03:49 <adamw> well, score one for our incredible efficiency.
15:04:00 <adamw> in THAT case..../me goes back to the beach
15:04:03 <amita> FranciscoD, gone for them is like 10 mails a day instead of 100
15:04:04 <amita> ;)
15:04:18 <FranciscoD> XD
15:04:19 <roshi> haha
15:04:26 <handsome_pirate> .fire adamw
15:04:26 <zodbot> adamw fires adamw
15:04:33 <FranciscoD> I've been busier than I expected since I upgraded to f21
15:04:37 <roshi> don't lump me in with adamw - it makes him look bad :p
15:04:38 <amita> adamw, there too you will take your laptop ..I am sure
15:04:40 <FranciscoD> maybe that's why I didn't notice
15:05:13 <amita> FranciscoD, how was it?
15:05:32 <amita> FranciscoD, you are still getting abrt alerts?
15:05:40 <FranciscoD> amita: sorta buggy. I think I've filed more than 15 bugs already
15:05:52 * handsome_pirate needs to get cake
15:05:55 <FranciscoD> amita: not yet, but that's probably because we figured out the gnome-shell crash
15:05:55 <vbenes> adamw: hey Adam, can we discuss that gnome test day a bit?
15:05:58 <kparal> adamw: we might want to talk about gnome test day first, vbenes will be available for only limited time
15:06:06 <amita> FranciscoD, wuhuu xoxo
15:06:23 <adamw> vbenes: absolutely, we'll put it after the tcms topic
15:06:37 <adamw> oh ok
15:06:44 <adamw> let's put it BEFORE the other topics then :)
15:06:57 <vbenes> adamw: ok thanks
15:07:09 <adamw> #topic GNOME Test Day
15:07:10 * FranciscoD can't figure out why his patch won't apply - goes to look
15:07:35 <vbenes> adamw: we have installable F21 via anaconda, there are some packages already in 3.13.90 so we can probably go that way if we don't have liveCD
15:07:56 <kparal> I just tested yesterday's nightly Live, anaconda installation works, and GNOME seems to work as well
15:08:03 <kparal> I think it can be suitable for test day
15:08:09 <kparal> if it contains all necessary stuff
15:08:18 <vbenes> kparal: I hope both X and wayalnd based should be working quite well now
15:08:49 <adamw> for  background: the GNOME test day is scheduled for 2014-08-28, that is, this Thursday
15:08:59 <amita> adamw, wiki page?
15:09:03 <randomuser> is wayland getting tested too? I got a non-interactive console last night
15:09:04 * roshi is looking now
15:09:06 <FranciscoD> kparal: that's probably because you werent on dual head, and not using evo
15:09:13 <adamw> see https://fedoraproject.org/wiki/Test_Day:2014-08-28_Gnome_3.14 and https://fedorahosted.org/fedora-qa/ticket/444
15:09:27 <amita> thanks
15:09:33 * amita clicks
15:09:35 <vbenes> amita: still under construction
15:09:46 <amita> vbenes, oh ok
15:09:57 <roshi> drat, too slow
15:10:03 * amita like to see the construction as well
15:10:37 <vbenes> adamw: do we have some nightlies that are stable? anaconda may be broken tomorrow
15:10:50 <FranciscoD> vbenes: the one I used last night was OK
15:11:02 <FranciscoD> Fedora-Live-Workstation-x86_64-21-20140824.iso
15:11:02 <vbenes> adamw: I mean if we can access trees from Thursday for example
15:11:05 <roshi> might be good to keep a list of nightlies that are good
15:11:05 <kparal> vbenes: what do you mean? we can always download something from the past
15:11:08 <satellit> https://bugzilla.redhat.com/show_bug.cgi?id=1133166  flickering on 21-48-2.1
15:11:13 <adamw> vbenes: all old nightlies are available in koji
15:11:28 <adamw> vbenes: go to 'tasks', pick 'completed', and pick the method 'createliveCD'
15:11:30 <satellit> do we test TC-3?
15:11:31 <adamw> that should find them all
15:11:38 <vbenes> adamw: aha.. nice then .. is that liveCD bootable?
15:11:44 <vbenes> FranciscoD: ^^
15:11:49 <roshi> if it's green, it is usually
15:11:56 <FranciscoD> vbenes: yes, it booted and installed just fine
15:12:03 <roshi> meaning, not a failed build :)
15:12:10 <FranciscoD> I only noticed the flickering issue which satellit pointed out
15:12:41 <vbenes> FranciscoD: aha, so the problem seems to be solved, we have working liveCD and we have working anaconda installation .. so let's wait for GNOME guys if they want to stick anything special in
15:12:48 <vbenes> adamw: ^
15:12:58 <FranciscoD> and another partitioning issue which I reported - https://bugzilla.redhat.com/show_bug.cgi?id=1130852
15:13:12 <adamw> well, if they need a custom live image we kind of have a problem again, as we can't easily say 'build me a live image based on last thursday's but add X'
15:13:34 <adamw> but we should be able to come up with something. ideally i'd like to use a nightly from after today, so we get the mutter fix for multihead
15:13:42 <adamw> or else what we have is going to be unusable for anyone with multiple heads
15:13:59 <vbenes> adamw: aha.. good to know
15:14:00 <kparal> adamw: do you know if we build an image manually whether it will be exposed to that compose issue bug or not? will we need to apply the same hotfixes locally?
15:14:35 <vbenes> adamw: I can ask Matthias to get as much as possible into the after today's tree so it's pulled in
15:14:47 <vbenes> adamw: and available for test day
15:14:57 <satellit_e> D/L this atm http://koji.fedoraproject.org/koji/taskinfo?taskID=7446943  08/25 workstation
15:15:00 <kparal> vbenes: that sounds like a plan
15:15:30 <adamw> kparal: i think it's probably theoretically vulnerable, but there's a high chance any build host you use will have the relevant library loaded and hence not hit the issue. i think
15:16:24 <kparal> hmm
15:17:09 <vbenes> adamw: ok.. so I assume I am all set.. mailing now to Matthias. There is still a bunch of apps still in 3.13.4 so these should be updated
15:17:18 <adamw> i believe desktop team was looking for volunteers to possibly add test cases too
15:17:27 <vbenes> adamw: we can have some repo for apps that will be ready on Thursday or so
15:17:50 <adamw> if anyone has time to add test cases for Boxes and "vinagre's rdp enhancements", following the scheme for the existing test cases...that'd be nice :)
15:17:54 <vbenes> adamw: I've added just new features.. we can do some exploratory testing on the rest
15:18:17 <adamw> #info GNOME test day is mostly ready to go but ideally we need a working live image with the newest possible package set, at least today's and probably tomorrow's
15:18:21 <vbenes> adamw: yeah, boxes have some new features in 3.13.90 like multiple windows, etc
15:18:26 <adamw> #info additional test cases for Boxes and viangre's RDP enhancements would be useful
15:18:56 <vbenes> adamw: we will add installation info on Thursday
15:19:02 <vbenes> adamw: I will add result matrix
15:19:15 <vbenes> adamw: installation info on Wednesday
15:19:35 <vbenes> adamw: one more thing.. could you do some announcements?
15:19:58 <FranciscoD> I'll try and test things out to get as many fixes in by tomorrow
15:20:05 <vbenes> adamw: not sure if I know all channels .. I can spam RH and some Czech linux webs
15:20:08 <vbenes> :-)
15:20:10 * FranciscoD is working on a gnome-themes-standard bug at the moment
15:20:21 <adamw> vbenes: the test day SOP should cover it, but sure, we can help with that
15:20:26 <adamw> roshi, you up for it?
15:20:31 <roshi> sure
15:20:38 <adamw> vbenes: we should definitely get it to Fedora Magazine asap
15:20:44 <roshi> give me a breather from emails :p
15:20:47 <roshi> well, reading them
15:20:51 * amita thinking if blog can help ?
15:21:08 <FranciscoD> maybe fedoramagazine too
15:21:15 * FranciscoD could write a short post
15:21:17 <roshi> I can put an announcement on the magazine
15:21:23 <amita> adamw, I can write for it
15:21:24 <roshi> or you can FranciscoD :)
15:21:28 <vbenes> amita: awesome!
15:21:37 <FranciscoD> bah, I was gonna push it on to you roshi !
15:21:38 <kparal> so now we have 3 volunteers, perfect ;)
15:21:42 <adamw> Fedora Magazine: GNOME Test Day Week
15:21:42 * FranciscoD blames his slow fingers
15:21:50 <adamw> all articles about GNOME Test Day, all the time
15:21:54 <vbenes> thank you all!
15:22:03 <FranciscoD> #action FranciscoD write GNOME Test Day post on magazine
15:22:10 <handsome_pirate> Random aside
15:22:10 * roshi puts his finger to his nose
15:22:21 <adamw> can non-chairs do #action? /me not sure
15:22:26 <vbenes> kparal: yeah, we will cancel next week's wayland test day as devels wanted to have it together with GNOME
15:22:30 <handsome_pirate> Chris Roberts does a pretty bangup job running Fedora Magazine, doesn't he?
15:22:32 <roshi> I don't think so
15:22:33 <adamw> #action FranciscoD or amita or roshi to write GNOME Test Day post for Fedora Magazine
15:22:35 <Southern_Gentlem> adamw, no
15:22:36 <vbenes> so maybe worth mentioning
15:22:38 <handsome_pirate> Dude never gets any props for it
15:22:46 <adamw> sure does
15:23:10 <adamw> vbenes: so we should mention this is a combined GNOME / Wayland test day?
15:23:10 <roshi> he does a great job
15:23:16 <adamw> that'll get more interest from the 'mainstream' media
15:23:58 <vbenes> adamw: yes, can be mentioned like this
15:24:30 <vbenes> ok, thanks guys... have to go now..
15:24:47 <adamw> thanks vbenes!
15:25:07 <amita> thanks vbenes .. I will look for you wiki page for more info :)
15:25:20 <vbenes> thanks!.. bbye
15:25:34 * FranciscoD waves goodbye to vbenes
15:25:40 <FranciscoD> meh, too slow
15:25:43 * FranciscoD install gtypis
15:25:45 <FranciscoD> t
15:25:48 <FranciscoD> >_<
15:26:04 <handsome_pirate> mmm, cake
15:26:12 <amita> FranciscoD, effect ok 15 bugs :D
15:26:18 <amita> s/ok/of
15:26:24 <FranciscoD> XD
15:27:06 <adamw> okey dokey, moving onto the agenda...
15:27:18 * FranciscoD refills his gin and tonic
15:27:30 <adamw> #topic Previous meeting follow-up
15:27:42 <adamw> looks like there was one action item last time:
15:27:46 <adamw> "kparal ping relevant people (bcl, dgilmore, pjones?) and ask about compose issues"
15:28:05 <kparal> yeah, that got done
15:28:14 <kparal> we had some conversation during blocker bug meeting
15:28:53 <adamw> #info "kparal ping relevant people (bcl, dgilmore, pjones?) and ask about compose issues" - this was done, people synced up during last week's blocker meeting. work on composes continues
15:29:17 <kparal> I just don't know if TC3 is finally not affected or not yet
15:29:24 <adamw> #topic Fedora 21 status
15:29:38 <kparal> I even missed the announcement, if there was any
15:29:38 <adamw> ping dgilmore nirik - sorry to take up your time
15:29:46 <adamw> i don't believe tc3 is complete yet, hence not announced
15:29:52 <kparal> ah
15:29:56 * kparal looks for the releng ticket
15:29:57 * nirik is happy to help, but dgilmore will have more detailed info. ;)
15:30:09 <nirik> tc3 lacks a x86_64 tree and a atomic image
15:30:25 <dgilmore> adamw: x86_64 install tress got skipped for an unknown reason
15:30:40 <dgilmore> and we hit issues with making the atomic tree
15:30:50 <dgilmore> so there is no atomic bits
15:30:52 <adamw> #info there is a TC3 in the usual place, but it is incomplete and hence (as with TC1 and TC2) unofficial and unannounced
15:30:58 <dgilmore> but its mostly complete
15:31:05 <adamw> #info 'TC3' is missing atomic image and x86_64 install tree
15:31:26 <dgilmore> waiting for the compose box to come back up after a reboot to a new kernel that should have nfs fixed
15:31:38 <dgilmore> and will work on the atomic tree
15:31:57 <handsome_pirate> What was up with workstation composes?
15:32:05 <adamw> handsome_pirate: long story, it's in the bug
15:32:14 <adamw> but i believe we have the verified workaround for that issue in place now, right?
15:32:27 <handsome_pirate> adamw:  bz?
15:32:38 <kparal> handsome_pirate: https://bugzilla.redhat.com/show_bug.cgi?id=1127103
15:32:48 <handsome_pirate> ty
15:32:54 <adamw> #info longstanding Workstation compose issue is finally fixed or at least worked around now, is not affecting current compose runs
15:33:10 <adamw> dgilmore: so, is there a realistic likelihood of a complete TC later today or tomorrow?
15:34:01 <dgilmore> adamw: yes
15:34:17 <adamw> ok
15:34:52 <adamw> i'd tentatively suggest we hold fire on sustained TC3 testing and wait for a TC4, if that turns out to be more problematic than currently envisaged, we can announce and do proper testing on the existent bits of TC3
15:35:25 <kparal> in the mean time people can always file bugs using the nightlies
15:36:50 <adamw> yup\
15:37:04 <adamw> i think the TC and nightlies should basically be identical anyway, more or less, we don't have any side request packages in atm
15:37:29 <adamw> #info more complete TC4 should follow TC3 compose attempt soon, we will hold off announcing and formally testing TC3 in hopes of a TC4
15:37:52 * amita has to rush for other meeting ...
15:37:58 <adamw> thanks amita!
15:38:01 <amita> bye
15:38:40 * nirik tested a nightly f21 xfce, and it ran and installed just fine.
15:38:45 <adamw> dgilmore: should https://bugzilla.redhat.com/show_bug.cgi?id=1127103 now be marked as closed?
15:39:28 <dgilmore> adamw: yeah, though i suspect its going to creep into other parts of the compose process
15:39:41 <adamw> ok
15:39:56 <dgilmore> install media some days have failed to work
15:40:03 <handsome_pirate> Yep, running F21 on bare metal
15:40:04 <dgilmore> I think its related
15:40:21 <dgilmore> the stage2 rootfs was corrupt
15:40:25 <adamw> oh boy, fun.
15:40:32 <adamw> why's this suddenly cropping up now, after 20 releases?
15:41:04 <dgilmore> because people changed the code around how users are created
15:42:05 <dgilmore> the rpm %post scripts that add users now try all configured methods to find users. rather that the older way that could have missed that a user existed via secondary types
15:43:25 <adamw> ah.
15:43:29 <adamw> well, at least we know the scope.
15:43:56 <adamw> ok, i think we've covered f21 enough...none of the current release blockers looks like a complete testing showstopper to me, so we should at least be able to do fairly full testing on a complete TC as and when one appears
15:44:04 <adamw> and please do continue to test the nightlies and fill in the results page, folks
15:44:31 <dgilmore> it was https://bugzilla.redhat.com/show_bug.cgi?id=1089738 that is at fault afaik
15:44:37 <dgilmore> well the fix for that bug
15:45:36 <FranciscoD> adamw: should I drop a mail to the desktop ML requesting updated packages for bugfixes that just came out? I see mutter was updated, but there are one or two more.
15:45:53 <adamw> FranciscoD: can't hurt!
15:46:03 <FranciscoD> One's e-d-s and google -> https://bugzilla.gnome.org/show_bug.cgi?id=735311
15:46:08 <adamw> FranciscoD: might be good to say 'try to get all things you want fixed for the test day in today or tomorrow'
15:46:16 <FranciscoD> adamw: ok, I'll do that then
15:46:21 <adamw> thanks
15:46:24 <FranciscoD> here's another fix that would be nice -> https://bugzilla.gnome.org/show_bug.cgi?id=734945
15:46:40 <adamw> #topic MozTrap / TCMS evaluation
15:47:43 <adamw> so i'm still interested in moztrap (dunno about anyone else :>) so i threw it on the agenda. as mentioned on the mailing list, i've extracted all existing test cases from the wiki and put them up at https://fedorapeople.org/groups/qa/test_cases/
15:48:03 <adamw> next step along that particular path would be to write a tool to convert them to moztrap's mass import format, then manual clean-up
15:48:14 <kparal> is it reasonable to assume it's going to be used at all in F21 cycle?
15:48:30 <kparal> or do we target F22?
15:48:34 <adamw> kparal: i don't think we should make moztrap the 'official' venue for any f21 testing data
15:48:49 <adamw> but it might be viable to unofficially 'parallel' some testing in a moztrap instance
15:48:57 <adamw> like a dry run
15:49:01 <kparal> ok
15:49:07 <adamw> for a test day, maybe, or release validation tests or at least some subset
15:49:16 <kparal> tflink deployed some instance, I'm not sure I have an URL
15:49:57 <adamw> yes, i think i have it, just a sec
15:50:22 <apeter> FLTG also wants to use moztrap/TCMS for l10n testing. Few localizers are used to moztrap through Firefox OS testing on Mostrap, where lots of them are used to TCMS as well
15:50:44 <kparal> shared goal then :)
15:50:50 <adamw> https://moztrap-demo.cloud.fedoraproject.org/moztrap/
15:50:52 <apeter> Is there any comparsion available for both these interfaces so that we can decide on which one to use
15:50:53 <apeter> yup
15:50:55 <apeter> :)
15:50:56 <adamw> it's a very rough test deployment
15:51:13 <handsome_pirate> Would it make sense to combine efforts between QA and l10n?
15:51:21 * apeter checking
15:51:33 <adamw> if you enter your FAS email address it should authenticate via FAS
15:52:01 <apeter> one thing about moztrap is I guess all needs Mozilla persona to login
15:52:09 <apeter> oh yeah?
15:52:16 <adamw> apeter: see above, tflink hacked up some rough fas integration
15:52:26 * FranciscoD signs in
15:52:36 <FranciscoD> yep, took me to FAS openid
15:52:45 <adamw> it redirects you back to the wrong page after login
15:52:50 <FranciscoD> heh, yeah
15:52:53 <adamw> but if you manually stick /moztrap in the URL you should then be logged in
15:52:53 <apeter> it asked me directly the persona.. then its cool if FAS works.. thanks adamw tflink
15:52:54 <FranciscoD> got me to the apache test page
15:52:58 <nirik> fedoauth (our authentication provider can do openid, persona and saml. ;)
15:53:08 <adamw> apeter: yeah, he didn't adjust the interface at all, but the actual auth hookup is done
15:53:08 <kparal> correct URL 2 times
15:53:11 <adamw> nirik: because it's awesome!
15:53:19 <nirik> indeed it is. ;)
15:53:23 <adamw> FranciscoD: just stick /moztrap on the end and it should work
15:53:29 <FranciscoD> adamw: yep, worked
15:53:47 <apeter> can we get this implemented for the L10n test day on Sept 9th?
15:53:49 <FranciscoD> kparal: twice++
15:54:16 <roshi> apeter: I think if we just add the testcases there shouldn't be an issue using it
15:54:23 <adamw> apeter: it might be viable to use it for a test day as a trial run, yeah
15:54:27 <apeter> roshi, cool...
15:54:33 <apeter> yeah me too was thinking the came
15:54:41 <apeter> pratical use and we can get some real feedbacks
15:54:45 <adamw> apeter: you'd just have to get used to the moztrap approach and set up the test runs
15:55:12 <adamw> apeter: when you talked about 'two interfaces' and 'tcms' earlier, were you talking about nitrate?
15:55:21 <apeter> yup we have the FLTG members who have used this before.. so will give a try. but ofcourse we need  your help as well
15:55:27 <FranciscoD> mail to desktop list requesting updates before test day -> SENT
15:55:31 <apeter> adamw, yup nitrate
15:55:33 <adamw> aha
15:55:41 <adamw> we've evaluated nitrate for fedora before and found it just not to be a great fit
15:55:49 <adamw> moztrap seems rather closer to what we want in fedora, with a few caveats
15:56:07 <apeter> ah okay... generally when we (FLTG) also analysed we too feel moztrap is betetr than tcms
15:56:13 <adamw> apeter: i'd definitely be interested in doing some 'real' testing with it to see how it works out, maybe we can sync up via email later to try and get the l10n test cases in there?
15:56:13 <apeter> I mean nitrate
15:56:30 <apeter> adamw, cool.. that sounds like a plan
15:56:36 <apeter> :)
15:56:39 <adamw> apeter: i dunno when they started calling it 'tcms' but it's a bit confusing since that's also the generic term for what it is, so i stick to nitrate :)
15:56:47 <adamw> awesome
15:56:54 <apeter> I know.. ;)
15:56:58 <adamw> #action adamw and apeter to sync up on trialling moztrap for l10n test day
15:57:08 <apeter> woow :)
15:57:43 <apeter> we have been receiving so many many feedback since years to change our testing interface.. looks like the testers will be happy with L10n F21 testing :)
15:57:54 <adamw> so one potential issue i noticed/re-noticed with the test case export stuff is our use of wiki templates for some test cases
15:58:08 <adamw> apeter: well, we might need to smooth out the authentication a bit :P
15:58:23 <adamw> roshi: can you and tflink look at that if you find a few spare minutes? not top priority though
15:58:32 <roshi> auth or export?
15:58:32 <apeter> okies..
15:58:39 <adamw> roshi: smoothing out the login
15:58:48 <roshi> sure, can try
15:58:54 * roshi isn't sure he has creds though
15:59:05 <adamw> roshi: bug tflink till he gives you them, raptor-bus factor and all ;)
15:59:11 <roshi> my moztrap install worked with fedoauth out of the box
15:59:11 <kparal> adamw: tflink is on vacation this week
15:59:16 <roshi> yeah
15:59:18 <adamw> we (or at least I) found templates kinda useful for some test cases scenarios
15:59:23 <adamw> kparal: bah, roshi has cellphone numbers.
15:59:31 <adamw> vacation? we don't need no steeenkin' vacations
15:59:31 <kparal> poor tflink
15:59:40 <handsome_pirate> lol
15:59:47 <kparal> tflink conveniently lost his US sim card
15:59:58 <adamw> we can probably use environments to achieve approximately the same result for at least some of the cases where we use templates in mediawiki, but i need to look into it
15:59:58 <roshi> I'll ping him somehow :)
16:00:06 <kparal> you can use his czech sim card
16:00:11 <adamw> hehe
16:00:26 <handsome_pirate> Ah, yeah, he was telling me about that
16:00:27 <roshi> or just use his personal email :p
16:01:08 <apeter> kparal, we would also need the L10n testing image ready by sept 9th. shall create a ticket for the same :)
16:01:24 <adamw> apeter: there should be a ticket for the test day already, if everyone's following procedure :P
16:01:34 <apeter> yup.. we have one sec
16:01:39 <adamw> cool.
16:01:47 <adamw> anyone have anything else on moztrap or TCMSes in general?
16:01:49 <apeter> https://fedorahosted.org/fedora-qa/ticket/450
16:01:58 <apeter> :)
16:02:13 <handsome_pirate> adamw:  Can we get it to dispense free bacon?
16:02:18 * apeter done. will catch up on mail with adamw later
16:02:26 <adamw> #info there is a sandbox/experimental moztrap deployment at https://moztrap-demo.cloud.fedoraproject.org/moztrap , if you enter your FAS email address for 'Persona' authentication it should auth via FAS, add /moztrap to the URL after logging in to get back to moztrap
16:02:28 <handsome_pirate> adamw:  I don't remember that in your demo
16:02:51 <adamw> handsome_pirate: well, the answer I give to that question all depends on whether i have to be around for you to hold me to it.
16:03:07 <apeter> why is it asking me for persona directly :(
16:03:35 <apeter> how to login thru FAS
16:03:48 <kparal> use your FAS email
16:03:57 <handsome_pirate> adamw:  Quick thought:  A hack for the winding up at the test page would be to drop in an index.html that does an auto redirect
16:04:05 <handsome_pirate> Quick hack to reduce confusion
16:04:40 <adamw> handsome_pirate: i don't know how tflink has the server configured at all, it should be relatively trivial to fix one way or another.
16:04:54 * handsome_pirate shuts up now
16:06:55 <adamw> we're over time, so just a quick...
16:06:55 <roshi> doesn't look like my key was added to that machine
16:06:57 <adamw> #topic Open floor
16:07:06 <adamw> any more for any more?>
16:07:20 <apeter> oh ok. it sends a confirmation mail and then we need to set a password. We will have to provide all step by step instructions for the testers
16:07:26 * roshi will send out a blocker bugs meeting reminder
16:07:27 <apeter> oops.. next topic.. sorry
16:07:27 <amita> can we still add more test plans to wiki?
16:08:02 <satellit_e> cannot change DE if use auto login in anaconda...
16:08:02 <amita> roshi, ^^
16:08:10 <roshi> don't see why not - that's still the *official* place for the testcases
16:08:20 <amita> roshi, ok
16:08:38 <handsome_pirate> satellit_e:  That's not new
16:08:43 <adamw> apeter: er, what? did you use the email you have registered with your FAS account?
16:08:47 <roshi> you don't need permission to just create test cases :) though, getting them reviewed is usually a good idea
16:08:51 <adamw> apeter: that sounds like you just went through regular Persona account setup
16:08:52 <apeter> adamw, yes
16:09:23 <adamw> apeter: well, that seems odd. what should happen after you enter a FAS email is it should call out to FAS oAuth and log you in. no confirmation emails or anything. that's what it did for me.
16:09:33 <roshi> same here
16:09:40 <adamw> and franciscod
16:09:44 <FranciscoD> aye
16:09:53 <apeter> lemme check one sec
16:09:54 <FranciscoD> "Imma in ze hood"
16:11:30 <amita> tflink, helped me out to do it
16:11:32 <adamw> so aside from moztrap tech support...:P
16:11:53 <amita> FranciscoD, I should search those logs for you
16:12:21 <FranciscoD> amita: I forget, what logs?
16:12:35 <FranciscoD> its 2am now, forgive me, brain's shutting down bit by bit
16:13:02 <amita> same for me if we are not talking about moztrap login issue?
16:13:08 <apeter> adamw, I was just cross checking my ids. gmail is my persona and redhat id is my FAS. and I received mail to redhat id
16:13:18 <adamw> amita: it's apeter who had some issue with moztrap login, not franciscod
16:13:36 <nirik> apeter: you need to enter your faslogin@fedoraproject.org there
16:13:45 <apeter> ah my bad
16:13:46 <apeter> okay
16:13:53 * amita should go to bed now :/
16:13:54 <adamw> my bad, i should've phrased that better :(
16:14:04 <apeter> now get it
16:14:07 <adamw> okely dokely
16:14:17 <adamw> we're 15 minutes over time, so i'll set the quantum fuse :)
16:14:20 <adamw> thanks for coming everyone!
16:14:27 <danofsatx-work> im muy late...konversation isn't cooperating today :(
16:14:28 <nirik> persona sees fedoraproject.org and in dns we tell it what to do for autenticating
16:15:03 <handsome_pirate> ugh
16:15:05 <danofsatx-work> just in time, I see ;)
16:15:06 <handsome_pirate> abrt fail
16:15:21 <apeter> yippie worked. thanks adamw nirik
16:15:22 <apeter> :)
16:15:30 <amita> FranciscoD, sorry to offer unwanted help :P
16:16:06 <FranciscoD> no worries :D
16:16:36 <adamw> #endmeeting