#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:01:34 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:01:43)
- Previous meeting follow-up (adamw, 15:05:41)
- "FranciscoD or amita or roshi to write GNOME
Test Day post for Fedora Magazine" - Amita did this, see
http://fedoramagazine.org/gnome-wayland-test-day-2014-08-28/ ,
thanks to her! (adamw,
15:07:13)
- "adamw and apeter to sync up on trialling
moztrap for l10n test day" adamw took a look at an appropriate
moztrap schema for this and sent some notes to apeter, also exposed
some more limitations in Moztrap, see
http://piratepad.net/FedoraMozTrap (adamw,
15:07:57)
- Fedora 21 status (adamw, 15:11:25)
- https://admin.fedoraproject.org/updates/FEDORA-2014-10210
-- that's the .91 update (kalev,
15:38:20)
- AGREED: notional bug
"include GNOME 3.13.91 in 21 Alpha" bug is granted freeze exception
status, bureaucracy can be applied later (adamw,
15:49:59)
- https://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist
(adamw,
15:53:07)
- https://fedorahosted.org/rel-eng/ticket/5940#comment:8
(adamw,
15:56:02)
- open floor (adamw, 16:05:11)
- ACTION: adamw to try
and expedite discussion of the OS X / Windows multiboot criteria
revision (adamw,
16:10:47)
- ACTION: adamw to file
and marked as approvedFE the GNOME 3.13.91 bug (adamw,
16:11:11)
Meeting ended at 16:14:31 UTC
(full logs).
Action items
- adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision
- adamw to file and marked as approvedFE the GNOME 3.13.91 bug
Action items, by person
- adamw
- adamw to try and expedite discussion of the OS X / Windows multiboot criteria revision
- adamw to file and marked as approvedFE the GNOME 3.13.91 bug
People present (lines said)
- adamw (98)
- amita (27)
- jreznik (18)
- kalev (17)
- sgallagh (13)
- roshi (9)
- tflink (8)
- satellit_e (7)
- danofsatx (5)
- zodbot (4)
- Toledo|sat6bomga (2)
- satellit (2)
- handsome_pirate (2)
- dgilmore (2)
- randomuser (1)
- Southern_Gentlem (1)
- mdolezel (1)
- pwhalen (1)
- pschindl (1)
Generated by MeetBot 0.1.4.