#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:28 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 16:00:36)
  2. Previous meeting follow-up (adamw, 16:08:30)
    1. there were no action items from the previous meeting; a few interesting topics that maybe need looking into, but nothing will have changed in those during the shutdown (adamw, 16:09:34)

  3. Non-media blocker status update (adamw, 16:09:56)
    1. patch for blockerbugs is still not merged (adamw, 16:10:17)
    2. ACTION: adamw to work with tflink and get that done (adamw, 16:10:26)
    3. ACTION: kparal to work with releng and mirrormanager devs to implement 'erase stale metadata' tool for ensuring PreviousRelease blocker-fixing updates will be served (adamw, 16:32:09)
    4. ACTION: kparal to work on drafting proposed changes to the blocker process pages to define the rules for handling non-media blockers (when we slip, how long for, etc.) (adamw, 16:34:11)

  4. Two release upgrades (adamw, 16:36:43)
    1. ACTION: kparal to propose packaging guideline changes for N+1 upgrades to FPC (adamw, 16:42:04)
    2. ACTION: adamw to create N+1 upgrade test cases and add them to the test matrix as 'optional' for now (adamw, 16:42:28)

  5. Open floor (adamw, 16:44:27)
    1. ACTION: adamw to fix up all openQA's craziness (adamw, 16:46:06)


Meeting ended at 16:58:25 UTC (full logs).

Action items

  1. adamw to work with tflink and get that done
  2. kparal to work with releng and mirrormanager devs to implement 'erase stale metadata' tool for ensuring PreviousRelease blocker-fixing updates will be served
  3. kparal to work on drafting proposed changes to the blocker process pages to define the rules for handling non-media blockers (when we slip, how long for, etc.)
  4. kparal to propose packaging guideline changes for N+1 upgrades to FPC
  5. adamw to create N+1 upgrade test cases and add them to the test matrix as 'optional' for now
  6. adamw to fix up all openQA's craziness


Action items, by person

  1. adamw
    1. adamw to work with tflink and get that done
    2. adamw to create N+1 upgrade test cases and add them to the test matrix as 'optional' for now
    3. adamw to fix up all openQA's craziness
  2. kparal
    1. kparal to work with releng and mirrormanager devs to implement 'erase stale metadata' tool for ensuring PreviousRelease blocker-fixing updates will be served
    2. kparal to work on drafting proposed changes to the blocker process pages to define the rules for handling non-media blockers (when we slip, how long for, etc.)
    3. kparal to propose packaging guideline changes for N+1 upgrades to FPC
  3. tflink
    1. adamw to work with tflink and get that done


People present (lines said)

  1. adamw (83)
  2. kparal (35)
  3. garretraziel (7)
  4. zodbot (5)
  5. tflink (4)
  6. satellit (1)
  7. lbrabec (1)
  8. pschindl (1)


Generated by MeetBot 0.1.4.