#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:01:07 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:01:18)
- Previous meeting follow-up (adamw, 16:07:54)
- "adamw to work with tflink and get
[blockersbugs non-media blocker support] done" - oops, nope, still
didn't happen. let's try that again (adamw,
16:08:38)
- ACTION: adamw to get
blockerbugs non-media blocker support merged (adamw,
16:08:50)
- https://github.com/fedora-infra/mirrormanager2/blob/master/utility/mm2_emergency-expire-repo
(and playbook et al is all done as well, including SOP for releng)
(puiterwijk,
16:11:19)
- "kparal to work with releng and mirrormanager
devs to implement 'erase stale metadata' tool for ensuring
PreviousRelease blocker-fixing updates will be served" - puiterwijk
went ahead and did this (thanks!), see link above (adamw,
16:11:59)
- https://pagure.io/fork/puiterwijk/releng/branch/expire-repo-sop
(puiterwijk,
16:13:20)
- "kparal to work on drafting proposed changes to
the blocker process pages to define the rules for handling non-media
blockers (when we slip, how long for, etc.)" - this is in progress,
kparal posted some points for discussion to the thread this
week (adamw,
16:18:19)
- "kparal to propose packaging guideline changes
for N+1 upgrades to FPC" - after further investigation all parties
agree no guideline changes are really needed, but kparal has filed a
ticket with FESCo for general approval of the idea of blocking on
N-1 upgrades (adamw,
16:21:38)
- "adamw to create N+1 upgrade test cases and add
them to the test matrix as 'optional' for now" - this is done, with
some renaming too, there were some list mails about it. 'previous'
upgrade tests are now N-1, 'current' upgrade tests are N.
(adamw,
16:22:38)
- http://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/GC6K4EHDXPPOO2RMMGCPZIESVJH4JRJA/
(adamw,
16:23:10)
- "adamw to fix up all openQA's craziness" - this
was down to disk space again, I think, it's all fixed up now anyway.
stg is now running 4.3, I need to look into any issues with that and
ultimately get prod onto it. (adamw,
16:24:08)
- Fedora 24 status (adamw, 16:31:17)
- ACTION: adamw to look
into the reported FESCo vote to stop blocking on i686 media and take
necessary steps (give QA team members a heads-up, adjust relevant
wiki pages) (adamw,
16:37:10)
- with the Fedora 24 schedule slip, Alpha TC1
date is now Feb 16th (adamw,
16:38:05)
- Year in review (adamw, 16:47:25)
- https://communityblog.fedoraproject.org/share-your-year-in-review-with-fedora/
(adamw,
16:48:04)
- ACTION: adamw to mail
list about co-ordinating a QA 'year in review' post for 2015
(adamw,
16:54:37)
- Open floor (adamw, 16:54:41)
Meeting ended at 16:58:37 UTC
(full logs).
Action items
- adamw to get blockerbugs non-media blocker support merged
- adamw to look into the reported FESCo vote to stop blocking on i686 media and take necessary steps (give QA team members a heads-up, adjust relevant wiki pages)
- adamw to mail list about co-ordinating a QA 'year in review' post for 2015
Action items, by person
- adamw
- adamw to get blockerbugs non-media blocker support merged
- adamw to look into the reported FESCo vote to stop blocking on i686 media and take necessary steps (give QA team members a heads-up, adjust relevant wiki pages)
- adamw to mail list about co-ordinating a QA 'year in review' post for 2015
People present (lines said)
- adamw (73)
- kparal (27)
- sgallagh (10)
- puiterwijk (9)
- zodbot (6)
- tflink (2)
- pschindl (2)
- jskladan (1)
- Southern_Gentlem (1)
Generated by MeetBot 0.1.4.