#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:17 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:00:25)
- Previous meeting follow-up (adamw, 16:04:42)
- "adamw to complete matrix changes for i686 no
longer blocking media" - sorry, still not done; spent all week
wrestling robots. (adamw,
16:05:34)
- "adamw to mail out a proposal with a few
options for adjusting the release validation process to pungi4's
expectations" - ditto. (adamw,
16:05:46)
- ACTION: adamw to
complete matrix changes for i686 no longer blocking media
(adamw,
16:06:12)
- ACTION: adamw to mail
out a proposal with a few options for adjusting the release
validation process to pungi4's expectations (adamw,
16:06:17)
- "handsome_pirate to check in on the Test Day
trac tickets and make sure we're keeping up our end on all
proposals" - I know he definitely took a look at the list, not sure
what else (adamw,
16:07:25)
- Fedora 24 status (adamw, 16:09:43)
- Schedule notes: freeze date is tomorrow
(2016-03-08), Go/No-Go is 2016-03-17 (adamw,
16:10:20)
- TCs/RCs have not started up yet, many blockers
remain (adamw,
16:12:17)
- Test Days (adamw, 16:20:17)
- not many Test Days are scheduled yet, and we
need to get rolling on the ones that are (adamw,
16:21:59)
- pschindl will host a Red Hat 'lunch and learn'
on Test Days soon, so hopefully we will get some from that
(adamw,
16:22:12)
- test days app is apparently working again,
yay (adamw,
16:23:07)
- Test Day ideas: NetworkManager 1.2,
livemedia-creator, Docker image build service (adamw,
16:26:40)
- ACTION: pschindl and
pryanka to try and help out with setting up and/or running some of
the test days (adamw,
16:32:53)
- Open floor (adamw, 16:33:38)
Meeting ended at 16:41:23 UTC
(full logs).
Action items
- adamw to complete matrix changes for i686 no longer blocking media
- adamw to mail out a proposal with a few options for adjusting the release validation process to pungi4's expectations
- pschindl and pryanka to try and help out with setting up and/or running some of the test days
Action items, by person
- adamw
- adamw to complete matrix changes for i686 no longer blocking media
- adamw to mail out a proposal with a few options for adjusting the release validation process to pungi4's expectations
- pryanka
- pschindl and pryanka to try and help out with setting up and/or running some of the test days
- pschindl
- pschindl and pryanka to try and help out with setting up and/or running some of the test days
People present (lines said)
- adamw (70)
- kparal (6)
- pschindl (6)
- tflink (4)
- zodbot (4)
- akshays (3)
- garretraziel (2)
- pryanka (1)
- pschindl_ (1)
- dgilmore (1)
Generated by MeetBot 0.1.4.