#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:01:56 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:02:05)
- Previous meeting follow-up (adamw, 15:06:14)
- "adamw to complete matrix changes for i686 no
longer blocking media" - yeah, still didn't do that, but this time i
promise I will! (adamw,
15:06:53)
- "adamw to mail out a proposal with a few
options for adjusting the release validation process to pungi4's
expectations" - OK, that one did happen, and we went with the '1.n'
numbering style for the alphas (adamw,
15:07:18)
- "pschindl and pryanka to try and help out with
setting up and/or running some of the test days" - neither is
present ATM, will check in later in the meeting (adamw,
15:11:10)
- Fedora 24 status, Beta planning (adamw, 15:11:28)
- Alpha 1.7 will be released as Alpha
(adamw,
15:11:51)
- ACTION: adamw and
kparal to work on common bugs (adamw,
15:12:37)
- Test Days (adamw, 15:36:33)
- ACTION: adamw and
tflink to sort out a reply to apeter about the testdays
webapp (adamw,
15:41:31)
- l10n Test Day will be tomorrow, 2016-03-29,
please come out and help test if you can! (adamw,
15:43:55)
- ACTION: adamw to blog
/ microblog about l10n Test Day (adamw,
15:44:04)
- Open floor (adamw, 15:47:20)
Meeting ended at 15:52:46 UTC
(full logs).
Action items
- adamw and kparal to work on common bugs
- adamw and tflink to sort out a reply to apeter about the testdays webapp
- adamw to blog / microblog about l10n Test Day
Action items, by person
- adamw
- adamw and kparal to work on common bugs
- adamw and tflink to sort out a reply to apeter about the testdays webapp
- adamw to blog / microblog about l10n Test Day
- tflink
- adamw and tflink to sort out a reply to apeter about the testdays webapp
People present (lines said)
- adamw (82)
- brunowolff (17)
- satellit_e (8)
- tflink (7)
- zodbot (4)
- nirik (2)
- FQ (2)
Generated by MeetBot 0.1.4.